infinity 11 Abr, 2014 às 23:04
Poor Steam Workshop integration with Age of Empires II HD
I'm a map developer and I can't update my Age of Empires II HD map

I just sent an update to my map via map editor. Overwrite ok, the update appears here in the Workshop (updated 2:21am), but is not updating the map file! I tried to unsubscribe and subscribe again, tried to delete the local files, still not updating... I always receive the old map!!

It's an OLD known issue (1 year), and not solved yet.
Última alteração por infinity; 29 Abr, 2014 às 13:55
A mostrar 1-7 de 7 comentários
< >
Zetnus 18 Abr, 2014 às 12:15 
Please take a look at this post for a full list of issues with the Workshop intergration of AgeIIHD:
This is stuff really needs to be fixed
Zetnus 18 Abr, 2014 às 12:26 
I'm mean it's ridiculous that after one year not even something as simple as the "Ai" filter for the workshop has been fixed
2Loon4U 21 Abr, 2014 às 15:50 
so much support for so many games you expect some issues. the big thing is to start fixing them as they are found but for a game that brings in so little comparitively means lower on the scale.
infinity 29 Abr, 2014 às 13:55 
Not fixed yet. Up.
Zetnus 24 Mai, 2014 às 6:38 
I'm bumping this again
ТОМ РЕДДЛ 26 Mai, 2014 às 7:33 
:B 26 Mai, 2014 às 8:06 
A mostrar 1-7 de 7 comentários
< >
Por página: 15 30 50
Postado a: 11 Abr, 2014 às 23:04
Comentários: 7