infinity 2014년 4월 11일 오후 11시 04분
Poor Steam Workshop integration with Age of Empires II HD
I'm a map developer and I can't update my Age of Empires II HD map

I just sent an update to my map via map editor. Overwrite ok, the update appears here in the Workshop (updated 2:21am), but is not updating the map file! I tried to unsubscribe and subscribe again, tried to delete the local files, still not updating... I always receive the old map!!

It's an OLD known issue (1 year), and not solved yet.
infinity님이 마지막으로 수정; 2014년 4월 29일 오후 1시 55분
7개 중 1-7 표시중
< >
Zetnus 2014년 4월 18일 오후 12시 15분 
Please take a look at this post for a full list of issues with the Workshop intergration of AgeIIHD: http://steamcommunity.com/workshop/discussions/-1/864979883911637197/?appid=221380
This is stuff really needs to be fixed
Zetnus 2014년 4월 18일 오후 12시 26분 
I'm mean it's ridiculous that after one year not even something as simple as the "Ai" filter for the workshop has been fixed
[HVHQ] The Loon 2014년 4월 21일 오후 3시 50분 
so much support for so many games you expect some issues. the big thing is to start fixing them as they are found but for a game that brings in so little comparitively means lower on the scale.
infinity 2014년 4월 29일 오후 1시 55분 
Not fixed yet. Up.
Zetnus 2014년 5월 24일 오전 6시 38분 
I'm bumping this again
Енот Алексей 2014년 5월 26일 오전 7시 33분 
Болты!!!
:B 2014년 5월 26일 오전 8시 06분 
:z
7개 중 1-7 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2014년 4월 11일 오후 11시 04분
게시글: 7