infinity 11 Απρ, 2014 στις 11:04μμ
Poor Steam Workshop integration with Age of Empires II HD
I'm a map developer and I can't update my Age of Empires II HD map

I just sent an update to my map via map editor. Overwrite ok, the update appears here in the Workshop (updated 2:21am), but is not updating the map file! I tried to unsubscribe and subscribe again, tried to delete the local files, still not updating... I always receive the old map!!

It's an OLD known issue (1 year), and not solved yet.
Τελευταία επεξεργασία από infinity; 29 Απρ, 2014 στις 1:55μμ
< >
Εμφάνιση 1-7 από 7 σχόλια
Zetnus 18 Απρ, 2014 στις 12:15μμ 
Please take a look at this post for a full list of issues with the Workshop intergration of AgeIIHD:
This is stuff really needs to be fixed
Zetnus 18 Απρ, 2014 στις 12:26μμ 
I'm mean it's ridiculous that after one year not even something as simple as the "Ai" filter for the workshop has been fixed
2Loon4U 21 Απρ, 2014 στις 3:50μμ 
so much support for so many games you expect some issues. the big thing is to start fixing them as they are found but for a game that brings in so little comparitively means lower on the scale.
infinity 29 Απρ, 2014 στις 1:55μμ 
Not fixed yet. Up.
Zetnus 24 Μαϊ, 2014 στις 6:38πμ 
I'm bumping this again
СОБАЧИЙ ДЕПУТАТ 26 Μαϊ, 2014 στις 7:33πμ 
NosoyelNegro 26 Μαϊ, 2014 στις 8:06πμ 
< >
Εμφάνιση 1-7 από 7 σχόλια
Ανά σελίδα: 15 30 50

Ημ/νία ανάρτησης: 11 Απρ, 2014 στις 11:04μμ
Αναρτήσεις: 7