Poor Steam Workshop integration with Age of Empires II HD
I'm a map developer and I can't update my Age of Empires II HD map

I just sent an update to my map via map editor. Overwrite ok, the update appears here in the Workshop (updated 2:21am), but is not updating the map file! I tried to unsubscribe and subscribe again, tried to delete the local files, still not updating... I always receive the old map!!

It's an OLD known issue (1 year), and not solved yet.
Viimeisin muokkaaja on infinity; 29. huhti, 2014 13.55
< >
Näytetään 1-7 / 7 kommentista
Zetnus 18. huhti, 2014 12.15 
Please take a look at this post for a full list of issues with the Workshop intergration of AgeIIHD: http://steamcommunity.com/workshop/discussions/-1/864979883911637197/?appid=221380
This is stuff really needs to be fixed
Zetnus 18. huhti, 2014 12.26 
I'm mean it's ridiculous that after one year not even something as simple as the "Ai" filter for the workshop has been fixed
2Loon4U 21. huhti, 2014 15.50 
so much support for so many games you expect some issues. the big thing is to start fixing them as they are found but for a game that brings in so little comparitively means lower on the scale.
infinity 29. huhti, 2014 13.55 
Not fixed yet. Up.
Zetnus 24. touko, 2014 6.38 
I'm bumping this again
< >
Näytetään 1-7 / 7 kommentista
Sivua kohden: 15 30 50

Lähetetty: 11. huhti, 2014 23.04
Viestejä: 7