Poor Steam Workshop integration with Age of Empires II HD
I'm a map developer and I can't update my Age of Empires II HD map

I just sent an update to my map via map editor. Overwrite ok, the update appears here in the Workshop (updated 2:21am), but is not updating the map file! I tried to unsubscribe and subscribe again, tried to delete the local files, still not updating... I always receive the old map!!

It's an OLD known issue (1 year), and not solved yet.
Naposledy upravil FR13NDS . infinity; 29. dub. 2014 v 1.55 odp.
< >
Zobrazeno 17 z 7 komentářů
Zetnus 18. dub. 2014 v 12.15 odp. 
Please take a look at this post for a full list of issues with the Workshop intergration of AgeIIHD: http://steamcommunity.com/workshop/discussions/-1/864979883911637197/?appid=221380
This is stuff really needs to be fixed
Zetnus 18. dub. 2014 v 12.26 odp. 
I'm mean it's ridiculous that after one year not even something as simple as the "Ai" filter for the workshop has been fixed
2Loon4U 21. dub. 2014 v 3.50 odp. 
so much support for so many games you expect some issues. the big thing is to start fixing them as they are found but for a game that brings in so little comparitively means lower on the scale.
Not fixed yet. Up.
Zetnus 24. kvě. 2014 v 6.38 dop. 
I'm bumping this again
:3 26. kvě. 2014 v 8.06 dop. 
< >
Zobrazeno 17 z 7 komentářů
Na stránku: 15 30 50

Datum odeslání: 11. dub. 2014 v 11.04 odp.
Počet příspěvků: 7