infinity Apr 11 @ 11:04pm
Poor Steam Workshop integration with Age of Empires II HD
I'm a map developer and I can't update my Age of Empires II HD map

I just sent an update to my map via map editor. Overwrite ok, the update appears here in the Workshop (updated 2:21am), but is not updating the map file! I tried to unsubscribe and subscribe again, tried to delete the local files, still not updating... I always receive the old map!!

It's an OLD known issue (1 year), and not solved yet.
Last edited by infinity; Apr 29 @ 1:55pm
Showing 1-7 of 7 comments
< >
Zetnus Apr 18 @ 12:15pm 
Please take a look at this post for a full list of issues with the Workshop intergration of AgeIIHD: http://steamcommunity.com/workshop/discussions/-1/864979883911637197/?appid=221380
This is stuff really needs to be fixed
Zetnus Apr 18 @ 12:26pm 
I'm mean it's ridiculous that after one year not even something as simple as the "Ai" filter for the workshop has been fixed
[HVHQ] The Loon Apr 21 @ 3:50pm 
so much support for so many games you expect some issues. the big thing is to start fixing them as they are found but for a game that brings in so little comparitively means lower on the scale.
infinity Apr 29 @ 1:55pm 
Not fixed yet. Up.
Zetnus May 24 @ 6:38am 
I'm bumping this again
Енот Алексей May 26 @ 7:33am 
Болты!!!
Negro May 26 @ 8:06am 
:z
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Apr 11 @ 11:04pm
Posts: 7