Left 4 Dead 2
 
Your own custom apocalypse
Discover and download new maps, Add-ons, Mutations and more! Want to try your hand at modding or want to upload your mod to Steam? Click here to learn more.
Rhynerd Apr 11 @ 10:00pm
Trouble with Tank Music Mods.
It seems as if every attempt to use a workshop mod to change the tank theme to something else (except for one) seems to be downright ignored when active.
Looking at the comments for these mods it seems as if they work fine for other users, yet on my end when I turn them on (and the others off) the only results are the standard tank theme.
I am convinced that is has to be some small issue within my game files or something that is causing so few of these specific modifications to work.

if you happen to have any idea as to what the issue is as well as a means to solve it, please do not hesitate to respond.
Showing 1-2 of 2 comments
< >
Captain Caboose 1 Apr 11 @ 10:31pm 
First, try verifying your game cache through the Library (right click on L4D2, Properties, Local Files, Verify Integrity of Game Cache). That will repair any files that may have busted themselves through wear and tear.

Second, have you allowed the mods to completely download from the Workshop? If not, they're probably not complete and won't work. A suggestion I've heard is after downloading the mods to the game, restart it. (I do not use the Workshop for much, so this is simply word of mouth.)

Third, have you tried manually installing a Tank sound mod? Maybe the problem is your Workshop, and a manual install wouldn't have the problem.
Rhynerd Apr 12 @ 4:04pm 
So far just keeping a close eye on the mods as they download this around is working, though just in case what's the method for manual installation of workshop mods?

[Thanks for your help]
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Apr 11 @ 10:00pm
Posts: 2