Single Feb 16 @ 4:37am
Error uploading images, "file upload failed: 2"
Hi,

I've been attempting to upload some images to my workshop item (here), but I can't get it to work.

I browse for the file, and click 'Upload'. The file appears to be uploading (my computer reports network activity), but after a few seconds I get a pop-up dialogue that says "file upload failed: 2", and the image doesn't appear in the gallery.

I have had success uploading images in the past, but I just uploaded an update, and wanted to attach new images to show the updates. I deleted the photos that were already there, not realising the uploader wouldn't work, haha.

I tried searching around, but most people have just said the problem solved itself, but it's been like this for most of the day. If it does solve itself, or I find a solution, I'll post it here. Any help would be greatly appreciated.

Thanks.
Last edited by Single; Feb 16 @ 4:37am
Showing 1-9 of 9 comments
< >
{TFoNT} Norfolk Terrier Feb 16 @ 7:26am 
I have the exact same problem with a GMOD addon!
Worked yesterday.
Last edited by {TFoNT} Norfolk Terrier; Feb 16 @ 7:26am
SilasAlroe Feb 16 @ 7:28am 
Same here. Can't create a collection. :(
lordoft Feb 17 @ 3:45am 
same problem for me, I even tried to change the format of my images (png ---> BMP or PNG ---> jpeg) and nothing to do, it doesnt work .
Delta™ Feb 17 @ 6:00am 
Tried to create a collection, too. Doesn't work because of the picture upload being buggy. Friend tried it, no success, too. Steam needs to fix this fast.
Therealphayes Feb 17 @ 6:31am 
strange
SilasAlroe Feb 17 @ 1:12pm 
It works for me now!
Either Steam has done something, or it just fixes itself after some time.
512x512 .jpeg from the website btw...
Single Feb 17 @ 8:18pm 
It now works for me as well. Not sure what was up, but now it's fixed, so I'm happy.
SilasAlroe Feb 18 @ 12:18pm 
Cool :)
byuflash Feb 18 @ 8:06pm 
Thanks for the sugestiosn
Showing 1-9 of 9 comments
< >
Per page: 15 30 50
Date Posted: Feb 16 @ 4:37am
Posts: 9