Portal 2
Community maps. For science.
Welcome to Aperture Laboratories, home of the Perpetual Testing Initiative. Easily create, share and play test chambers authored by and for the Portal 2 community. Do your part! Contribute to Science!
Freeman|TR 19 Apr 18, 2014 @ 8:52am
【Compile Issues!】Need help on compiling~!
I've posted this on twp but got no really helpful solution.Here's what it's like,I do a map with first PTI then hammer,after all the work,I click run map and full compile both final [slow] which means HDR+LDR.Then everything goes wrong in the map.The lights becomes extremely weaker and lose colors (I got colorful lights).The rooms gots dark.And also totally no cubemap for transparent textures and surfaces.
It's almost perfect in default,fast,LDR only compiled maps,except a little cubemap issue.I gotto say I've never come up to this kind of things before.I got perfect looking full compiled maps.But I don't know what's going wrong this time.It's not the problem of computers.I've tried both a laptop and a desktop.
Great thanks if you can help~~!!!!!
Showing 1-3 of 3 comments
< >
iAndy 8 Apr 18, 2014 @ 10:19am 
You could try rebuilding the cube maps and see if that helps. After you compile your map, move the bsp file into the portal2_dlc2\maps folder, then go into the map in Portal 2 and type:
buildcubemaps

into the console. If that works and makes it look better, use the bsp from that folder to publish with.
Freeman|TR 19 Apr 18, 2014 @ 11:24am 
Originally posted by iAndy:
You could try rebuilding the cube maps and see if that helps. After you compile your map, move the bsp file into the portal2_dlc2\maps folder, then go into the map in Portal 2 and type:
buildcubemaps

into the console. If that works and makes it look better, use the bsp from that folder to publish with.

No use...Nothing changes,still no cubemap and poor lights...
Zeto Apr 18, 2014 @ 2:46pm 
no se porque pero es verdad
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Apr 18, 2014 @ 8:52am
Posts: 3