Portal 2
 
Community maps. For science.
Welcome to Aperture Laboratories, home of the Perpetual Testing Initiative. Easily create, share and play test chambers authored by and for the Portal 2 community. Do your part! Contribute to Science!
Razlight789 14 Feb 13 @ 4:05pm
Workshop Error
One time I created a coop playground and it worked fine, but i remember fiddling with a bunch of commands, some i didnt even know. So know whenever i create a test and test it, it always loads that same one, singleplayer or coop. I deleted it and still nothing changed. Although if i publish a map to the workshop it works fine. So to narrow it out, PLEASE HELP ME WITH THIS SOMEBODY!! Thanks -razlight789

p.s. I realied i didnt delete the origional map
Last edited by Razlight789; Feb 13 @ 5:17pm
Showing 1-15 of 22 comments
< >
GamerXD54 62 Feb 13 @ 4:23pm 
Do you remember the comands that you used...
Razlight789 14 Feb 13 @ 4:52pm 
Im sorry but i have no clue i've done this so long ago, all i remeber is that i started from t and went up the alphabet
Razlight789 14 Feb 13 @ 4:52pm 
until about uh, n or l maybe?
GamerXD54 62 Feb 13 @ 4:58pm 
you might wanna contact vaulve, or do that again with the letters
Razlight789 14 Feb 13 @ 5:05pm 
well, i deleted the map, but ill try anyway. Thanks for the help. :-)
Razlight789 14 Feb 13 @ 5:06pm 
-----------------------------------------------------------------------------------------------------------------------------------------Just realized it was not deleted lol
-----------------------------------------------------------------------------------------------------------------------------------------
GamerXD54 62 Feb 13 @ 5:11pm 
So is the problem solved, cause i've never heard of that one before...
Razlight789 14 Feb 13 @ 5:17pm 
no its not solved just the map that keeps loading up on me was not deleted, the origional one
Razlight789 14 Feb 13 @ 5:17pm 
sorry
GamerXD54 62 Feb 13 @ 5:18pm 
Even if it's deleted it loads ?
Razlight789 14 Feb 13 @ 5:23pm 
hold on let me explain, so whenever i am creating a new test, and i test it before publishing, the map that i fiddled with the commands with keeps poping up INSTEAD of the one i built. But if i publish the map i was working on, and subscribe to it and play it, then the map works. So since this error occured, i thought i deleted the map that kept poping up, and i realized i didnt, or maybe it was somehow restored. So what im saying is that when i test before publishing, the map with the fiddled command keeps poping up
Razlight789 14 Feb 13 @ 5:24pm 
I hope that all makes sence
GamerXD54 62 Feb 13 @ 5:27pm 
not much, i've never heard of that problem, try deleting it, then try to test another map, if that other map continues to pop up even after its deleted then there's something wrong with that PETI Dlc...
Razlight789 14 Feb 13 @ 5:27pm 
ok
Razlight789 14 Feb 13 @ 5:28pm 
thats funny
Showing 1-15 of 22 comments
< >
Per page: 15 30 50
Date Posted: Feb 13 @ 4:05pm
Posts: 22