The Elder Scrolls V: Skyrim
 
Find the best mods for your game
Finding and installing your favorite mods is easier than ever before. Mod-makers also enjoy a streamlined process for uploading mods directly to Steam. Click here to learn how.
lost strider Jun 15 @ 8:36am
no dragon soul harnessing
when ever i kill a dragon nothing happens i can loot it but thats all i do at first din't really bother me now it is annoying with every seccond just thought i would check with other players if they had this problem and if so how did they fix it
Showing 1-1 of 1 comments
< >
jjb-54 1 Jun 15 @ 9:43am 
1st - Do you have any mods that change Dragon Behavior. There is one and sorry I do not remember the name, as it was sometime last year that 'affected' the Dragon Soul Absorption.

2nd - I am guessing the first one ( Whiterun Watch Tower ) that worked?

Now if that did not work ... I would suggest turning off > ALL < Your mods and go to save where you knew a dragon would come and see if that works.

Now if that worked - > TURNING OFF YOUR MODS < - then you have a mod conflict and you just to turn 1 on at a time, play the same saved game spot where the dragon is, until the absorption does not work.

But if it did not work with all the mods turned off - then something is either wrong with your game core and or saved game is corrupted.

So what to do?

Leave all mods turned OFF.

>> MOVE ALL SAVED GAMES INTO A DIFFERENT DIRECTORY. HAVE NO CURRENT SAVED GAMES IN THE SAVE DIRECTORY. NONE! <<

1st - Start a NEW GAME and get as quickly as you can to the Whiterun Tower attack and see if you absorb the soul.

Save just before the attack and BACK IT UP to have " just in case ".

Did you absorb the soul? Good! Then start turning 1 mod on at a time to find the mod that might cause this. ( Understand that it could easily be 2 mods as well - that could conflict. )

Everything worked great? Then the prior saved games were corrupted and you simply have to start over. Sorry - cannot tell you how many times we've all ' been there '

Wait, what?? By Shalidor, it still does not work with a clean new game? The something is wrong with the core game.

So we will try the ' simpler fixes ' first:

1st - Go To: <drive letter>:\My Games\Skyrim

Where you will see:

… RenderInfo.txt
… Skyrim.ini
… SkyrimPrefs.ini

If you have SKSE, then you will see:
Then if you has SKSE:
<drive letter>:\My Games\Skyrim\SKSE
… All Files.

DELETE ALL FILES AND FOLDERS:

>>( EXCEPT YOUR BACKUP - Should you have them in a directory here .. obviously DO NOT DELETE THEM. ) <<

But delete all other files and folder in the: Then if you also have SKSE:
<drive letter>:\My Games\Skyrim

Now if you do not have SKSE - Simply click the Skyrim Game Launcher and it will re-do all the files and sub-folders.

Let it go through the ' re-set up configuration ' as it will clean out any ' bugs ' that just might be there. ( Hopefully )

But wait, you say you also have SKSE. When the Skyrim Game Launcher is DONE, you will know. Simply EXIT the SGL (* Skyrim Game Launcher *) and click on SKSE and it will load your game and re-do the SKSE files that it needs.

Then PLAY a clean new re-start as we deleted the saved games, except those in the BACK-UP. DO NOT TOUCH THOSE!

Go to Whiterun Tower where the dragon attacks. Did you absorb the soul?

IF YES - then, re-do the 1-at-a-time mod turn on - play until it does not work and/or all are on and all is good.

Then note - which one if you should find the mod .. and go to that specific forum and post the problem to see what answers you get. ( You just might be better off not using that mod if you get no real answers. It does sometimes happen. ) But also read the description page and note any " BUGS " and/or Requirements - will / will not work with XXXX mods - set up - DLC's. Also take time to read the forum posts, to see if any other users might have posted a similar problem.

But you tell me it still does not work. :(

Then you have to un-install Skyrim and all mods and simply start over, with a totally clean re-install of the game.

> BUT BEFORE YOU ADD ANY MODS --> Play to the Whiterun Tower to see if all is good.

Obviously, let us know how it goes. Yes you have what I call a P.I.T.A. time ahead of you now ... and again, we've all been ' here ' ... it is NOT fun.
Showing 1-1 of 1 comments
< >
Per page: 15 30 50
Date Posted: Jun 15 @ 8:36am
Posts: 1