Company of Heroes 2

Company of Heroes 2

The War continues with YOUR content.
Create and submit new mods and share them with the community. New to the tools? Find out more about them on our brand new Essence Engine wiki.
Learn More
Skajellafetty 91 Jul 26, 2014 @ 11:33am
"Error Writing File"
Me & DeadKennys have dozens of maps on here. I'm very aware of allll the "hows", but now for no reason whatsoever that I can tell I can't upload but he can, so limit / number of maps doesn't seem to be the issue. It gives that yellow triangle next to it & when i roll over it just says "error writing file" when I go to upload vs. the "Error code 2" one like the other post I did. I can update maps already there, but can't upload even the most simple / basic new test map with even the absolute minimal items needed to play (bases, couple capture points, map entry, proper teams, etc. on a blank map) I have several more maps to contribute that me & DK worked tg on but only he can post them.. I can't post them myself. My error log shows nothing odd either. This is gettinbg a bit absurd! HELP!!
< >
Showing 1-10 of 10 comments
Skajellafetty 91 Jul 31, 2014 @ 10:48am 
still no replies with help ticket via STEAM... hard to believe nobody else gets this error thing happening. We are 100% open about them not being ours to begin with & give credit if we know the info, so it shouldn't be a "flagged as a map thief" issue since others are not doing them & we pulled any that original authors don't want posted... If it is intentional by admins then it is a really vague draconian approach when it's just getting cut off without warning or anything at all.
Skajellafetty 91 Aug 2, 2014 @ 12:48pm 
STILL not one single reply from STEAM in over a week nor anyone has a clue on here? I find it hard to believe but perhaps an error without a number by it really does have the company stumped?? ... but it seems that way. If "community maps" really are that important to Relic, & I've contributed to almost 80 being on there from day one (no thieving or duplicates that others have posted). But in reality, I still see map thieves still uploading maps I did before the workshop existed when COH2 was first released (or worldbuilder was released) & I was hosting them on my website. So it's ok for them to continue without repercussion but I get not even a reply? It's enough to make me want to stop contributing. Not only original maps, but even just converting from coh1 to coh2 takes a lot of dang work.
Last edited by Skajellafetty; Aug 2, 2014 @ 8:07pm
Hi.I also have the same problem.After an update they made about 4-5 weeks ago.Also had the same problem before 7 months ago.They made an update and couldn't upload (me and many others) but i could to update the maps i already had upload.After about 2 months they made an update and fix it.Now i cann't even update the maps i have in steam.Also i would advise you maps that is not yours and you don't have the permission of the owners to delete them from steam.If they report you,maps of course will be deleted by steam but also you may lose your account.
Skajellafetty 91 Aug 2, 2014 @ 1:33pm 
ahhh.. well i guess that's "good" to hear.... & as far as maps not mine, we actually in the descriptions say it's a coh1-2 conversion & give the original map-maker credit if it was in the original description, AND we even go try & search out the makers' name even if it's not in there originally... not getting banned due to thievery was our 100% focus & given the openess of it, & how others are tweaking Relic factory maps & not getting banned, i doubt it's that. But t does REALLY seem odd that if it's thier update doing this that they still don't have a fix. Thanks for the reply though... it's more than I've heard from any official thats for sure & somewhat good to know it's not a fluke with my account/pc/connection. good luck! & I'll post here a fix if I get it fig'd out.
Last edited by Skajellafetty; Aug 2, 2014 @ 1:34pm
Skajellafetty 91 Aug 14, 2014 @ 12:05pm 
bump... ANYONE have a clue?????????????????????????????
Skajellafetty 91 Sep 8, 2014 @ 1:48pm 
I still can't upload. Epic fail Relic... EPIC.
Skajellafetty 91 Sep 11, 2014 @ 5:34pm 
for real???? c'mon
Skajellafetty 91 Sep 18, 2014 @ 12:26pm 
^^ LOL!! dude, you think I don't know how to use Google??? It's the fact there is NO error number associated to the "error writing file" triangle... if a number was provided, I'd have an answer. STEAM, Relic, AND SEGA have all said they don't know what it means to have no error number, which I find very hard to believe.
Last edited by Skajellafetty; Sep 18, 2014 @ 12:29pm
Skajellafetty 91 Jul 30, 2015 @ 3:03pm 
this is happening again. After I gave up for months, I've returned to try & contribute COH1 community maps into COH2... without taking credit for it. I'm very into giving credit where it's due. but it seems as if there's some auto-limiting thing happening, because I suddenly can't upload more AGAIN, yet my buddy whom does these with me can upload that exact same file. (I uploaded like 10 in last week) I have tens of thousands of folks playing these, & hampering somebody like this only hurts their goal of having more gamers. Does anyone know wtf a "error writing file" means WITHOUT a number next to it?
Last edited by Skajellafetty; Jul 30, 2015 @ 3:04pm
< >
Showing 1-10 of 10 comments
Per page: 15 30 50