Left 4 Dead 2
Your own custom apocalypse
Discover and download new maps, Add-ons, Mutations and more! Want to try your hand at modding or want to upload your mod to Steam? Click here to learn more.
Doctor 1 Aug 4 @ 7:11pm
Workshop Help
I have uploaded a Workshop addon that adds custom sounds to the Spas 12, however the incendiary sound isnt working, whenever the gun fires incendiary it defaults to the normal gun sound. Is there anythign special i have to do to make this work?
Showing 1-14 of 14 comments
< >
Fridge LargeMeat 2 Aug 5 @ 1:57am 
There is a separate incendiary shoot sound that you have to replace. Make sure you have that modified as well.
Doctor 1 Aug 5 @ 8:46am 
I have it, and it IS diffrent, but it still defaults to the normal gunfire.
Doctor 1 Aug 5 @ 8:53am 
It seems to be a game bug, even with the normal sounds it still defaults to the normal gunfire sound for incendiary
Fridge LargeMeat 2 Aug 5 @ 6:43pm 
I'd have to check the mod or the actual game files to get a sense of what's going on, I do know that I have SPAS sound mods that do have functioning incendiary sounds.
The mod in question is the BF3 Spas shoot, I take it?
Doctor 1 Aug 5 @ 7:04pm 
http://steamcommunity.com/sharedfiles/filedetails/?id=296071024
It may be just me, but even the normals sounds incendiary sound isnt working.
Fridge LargeMeat 2 Aug 5 @ 9:34pm 
I'll look through it and see if there's anything glaring.
Twilight Sparkle 82 Aug 5 @ 10:29pm 
If you using audacity, you just import the custom one and then you import the original incendiary fire one so you can edit the custom one and make it like it has the same length than the original one to avoid cuts and beeping annoying sounds, also that fire sound doesn't sound right, maybe you can try using this one called fire_small_loop2 and is on "C:\Program Files (x86)\Steam\SteamApps\common\Left 4 Dead 2\left4dead2\sound\ambient\fire" so if you import that to audacity, you edit that one as well to fit with the length and you add some fadeout as well so it can sound better.
Doctor 1 Aug 6 @ 12:03pm 
I did use audacity to make the incendiary sound have the same length as the other sound, however it didnt make any differance. Thats just for it working. i have heard the wierd sounds before with other addons but im not getting any of that here. I can change the incendiary sound later, but i just want it to work at the moment.
Fridge LargeMeat 2 Aug 19 @ 1:35am 
I've looked at your sounds, sorry for the delay, things just kind of slipped my mind, and they're twice as long as the default. I don't know if that would cause them to not work, in my experience it just cuts them off, but that seems to be the only issue I can find with them. As an experiment, try shortening the incendiary sound to default and see if that fixes anything.
Moon Cow Aug 19 @ 9:58am 
Good guy content creator, actually uploads stuff in the right category
Doctor 1 Aug 19 @ 5:29pm 
The primary sound is 2.783 seconds long and works no problem, plays the whole sound, the incendiary sound was 1 second long and i extended it to 2.783 seconds to see if that would fix it, but it did not. so thats not the problem.
Fridge LargeMeat 2 Aug 19 @ 10:51pm 
Are all your game files validated and so forth?
Doctor 1 Aug 21 @ 3:42pm 
All files validated and all addons but the sounds disabled incendiary still isnt working, also even with the default left 4 dead sounds it plays the normal shot as incendiary, could this be a left 4 dead bug?
Fridge LargeMeat 2 Aug 21 @ 11:29pm 
It could be, I'll have to look into things further. The only thing I can think of is using the snd_updateaudiocache command, but I'm not sure it will work.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50