Portal 2
Community maps. For science.
Welcome to Aperture Laboratories, home of the Perpetual Testing Initiative. Easily create, share and play test chambers authored by and for the Portal 2 community. Do your part! Contribute to Science!
Bradd (Possibly Pitt) 2 Aug 3, 2014 @ 2:39pm
Portal 2 Level Editor Help!
Hi Portal 2 community ;) Im having a problem with the Portal 2 ingame level editor! So what is happening is my connection between my buttons and things that need to be activated is not working. In the editor it says that the two things are connected, but ingame it does not work... For example: I connect my button to a Light Bridge, but then when i test my level, the connection between the two things do not work. I dont know if this is because i have to many connections between buttons and things, or if its just a glitch. If you think there is a solution to this then please tell it to me.
Showing 1-2 of 2 comments
< >
TeamSpen210 13 Aug 3, 2014 @ 3:17pm 
What do you mean by "it doesn't work"? Does the antline show up? Have you actually recompiled between changing the map and testing it? Is there anything else also connected, because all connected objects must be on before the state switches. If it still isn't working try vertifying your game cache (in Portal 2 properties in your Steam Library, under "local files").
Bradd (Possibly Pitt) 2 Aug 3, 2014 @ 3:22pm 
Oooh... Yeah its the more buttons connected to one, that i forgot about.... Oooops... Thanks for the help tho :)
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Aug 3, 2014 @ 2:39pm
Posts: 2