Places: Oakwood
435 Yorum
< >
Jackal 16 Ağu @ 4:39pm 
it pops up a lot of alerts in tes5edit and ive had issues with this this having conflicts
Vargrum 7 Ağu @ 8:30pm 
that hoth guy is scary as hell lol i want him as a follower go back home serana that guy can protect me better first give me the other set of slipknot armor i made you
Mikey 5 Ağu @ 10:36am 
You and another guy CALEB are really adding so much to the game. They might just be simple towns and villages, or buried ruins but they are massive to the Lore of Skyrim. I played ARENA back in 1995 and I have been a devoted fan eversince. Keep Going Brother!!!
Mikey 4 Ağu @ 12:32pm 
Once again someone has noticed Towns And Villages that are mentioned in ARENA.
I really like seeing the Lore continued and the boundaries pushed. Keep Tamreil alive.
dumbledorechii 23 Tem @ 3:32am 
i installed this mod several times because it crashes every time i go near oakwood town. i cleaned the data and mods many times and once i tried to play with only this mod active and it still crash. it's a pity because i think your mods are great :)
Cookiee Monsturr 15 Tem @ 11:59am 
[00:28] Background Loader: [tos_oakwood.esp] Loading file
[00:28] Background Loader: Fatal: <EOSError: System Error. Code: 2.
The system cannot find the file specified>
[00:34] Background Loader: finished

this is the error i recieve in TES5edit. I made sure i deleted every oakwood file i had and even tried reinstalling to see if thst fixed the missing masterfile. I currently have the hearthfire edition installed because i made the mistake of installing this one first because i wasnt aware their was a hearthfire edition. How can I fix this?
Cookiee Monsturr 15 Tem @ 10:49am 
Can someone please help me, I installed this mod then later switched for the hearthfire edition and found that it was causing a CTD around lake Ininalta by the guardian stones. so i deleted it but now this mod is causing a CTD right after the bethesda logo on startup, Ive narrowed it down to this mod and deleted it from my data folder, unsuscribed to this and deleted it from my mod load order and even emptied the recycle bin. Ive tried reinstalling it and uninstalling and repeating the delete process with no luck. I had another mod that probably conflicted with it, Bluecreek Estate but ive done the same to try to remove that one as well. There are no files of either left yet somehow when i try to run TES5edit It says there is an "error code 2" with the tos_oakwood.esp which this file does not exist in my computer. Ive removed any inactive mods and deleted any that may cause a conflict so now it is just this one file causing it. This is driving me crazy because I cant even play.
Shank 12 Tem @ 7:45pm 
i just remembered that my follower, Arissa, used to live here...
Propain 24 Haz @ 8:42pm 
Just wondering... Do any of your mods actually conflict with one another?
ThatOneGuyCpr 20 Haz @ 3:20pm 
Causes me to CTD
theborderreiver 8 May @ 9:39am 
Mine has started crashing when I go near Oakwood too. This has never happened before so I continually removed mods until I narrowed down the problem. Ironically, this was using a TESEDIT cleaned version.

When I reinstall Oakwood or Oakwood_hf with the 3 dirty edits the game stops crashing. This is a clear example where cleaning crashes a mod.
sdeananderson 7 May @ 8:02pm 
in response to my comment, i am running hearthfire, word to the author, please post the warning higher!
sdeananderson 7 May @ 8:01pm 
game keeps crashing when i go to the town.
jeroen.snellings 16 Nis @ 3:26am 
where is it?
Cruzifixio 31 Mar @ 11:56am 
Will this mod conflict with Moon and Star?
vice11191 29 Mar @ 2:15am 
r there any quests
Mazikamas 28 Mar @ 6:25pm 
game crahses when i go near oakwood. all the other places in this collection are fine but the game crashes every time i go near the area. anyone know why?
Heisenberg 3 Mar @ 7:20pm 
Does this location appear on your map?
Irish Biscuits 10 Şub @ 3:34pm 
If your PC is dividing by zero when you're getting close and you have hearthfire, unsub to this one and use the Hearthfire one.
sideways777777 9 Şub @ 9:41am 
This mod made me unable to fast travel or get close to Lakeview manor with out the game crashing.
jlettin 29 Oca @ 6:51pm 
thanks
Basilicus 25 Oca @ 8:16am 
Is there a reason Garding Oaken-Hull insists on attacking me? As soon as he does so, a nearby hunter aggros as well, which she didn't do on her own when I met her up the path. No one else in Oakwood has any issue with me, even while Garding's pelting arrows at me. I have 0 bounty, but killing them results in bounty. I'd assume it's part of the mod if the hunter didn't aggro as well.
Sir Buntamara. 27 Ara 2013 @ 12:38pm 
Sorry i had both and weas using them! XD my bad!
Sir Buntamara. 27 Ara 2013 @ 12:38pm 
I found it... Yet it crashes my game. all of your other locations dont make me crash. only Oakwood. otherwise i have no issues in the game o.o but i think i found it since i have heartfire and didnt know there was an edition for that
Catbug 11 Ara 2013 @ 2:18pm 
But where the hell is it? Like Close to Whiterun or Riverwood or what?
Cloddish 5 Ara 2013 @ 8:33pm 
I love the Falkreath hold, I find the most beauty in skyrim there, it was a shame that the only town was destroyed was destroyed, but I'm glad that you, a magnificent modder, worked very hard to add another to the hold I would kindly enjoy to make a donation if I had money to spend heh, but I do wish you luck in future mods and cannot wait to see what you have in store for us!
JamuThatsWho 14 Kas 2013 @ 8:00pm 
Can I set the NPCs to essential? They keep dying from random mobs.
K1aric 1 Kas 2013 @ 12:34am 
I know, i thought that you had a map mod
ThirteenOranges  [yaratıcı] 31 Eki 2013 @ 2:40am 
K1aric: It's the map of Skyrim in TES: Arena
K1aric 31 Eki 2013 @ 1:24am 
i live your map, how do i get that
jessandsteve 17 Eyl 2013 @ 8:06am 
Love this place :) Wish I could have a house of my own here someday!
[FL:RP] Jolly Old Chap 16 Eyl 2013 @ 9:40am 
So is this not compatible with dragonborn and hearthfire then?
Elastic Fantastic 15 Eyl 2013 @ 5:14pm 
Nexus version please
Dr. Doomflower 11 Eyl 2013 @ 1:58pm 
I was wondering about grass clipping in oakwood
Ganja Gynecologist 10 Eyl 2013 @ 12:08pm 
Sorry that I overreacted, it is just that my skyrim malfunctions a lot and you happened to be the author of the one mod that malfunctioned yesterday. It is nothing personal, just mad that I installed the wrong version; you have my apologies if this offened you.
ThirteenOranges  [yaratıcı] 10 Eyl 2013 @ 3:26am 
I'm not quite following what you're saying buddy. There is a both a Hearthfire Version and a Vanilla Version, so you can use the mod regardless of having Hearthfire or not...And you can't really blame me for you not reading the description if that's your issue...that bit is in bold afterall.
Dogat Bergaz Arven Belnez 4 Eyl 2013 @ 9:26pm 
wandered through the place like 8 times, didn't realize until just now it was something from a mod, great job man!
BlackEagle78 1 Eyl 2013 @ 5:00am 
What does the Urshilaku amulet exactly do??
GameFreak041 22 Ağu 2013 @ 9:29am 
Is it compatible with Dragonborn?
banksy 18 Ağu 2013 @ 2:32am 
how do i download this?
SandManXmaNx#rekt 17 Ağu 2013 @ 12:49pm 
nexus ?
ThirteenOranges  [yaratıcı] 5 Ağu 2013 @ 11:49am 
@mitchgosaints: No.

"- Compatible with Dawnguard. No Prerequisites."
mitchgosaints 4 Ağu 2013 @ 2:21am 
So you need dawnguard for this
I S The C 26 Tem 2013 @ 7:33pm 
Everytime i try to go here Skyrim instantly closes,
Liondrome 20 Tem 2013 @ 12:33pm 
Needs more guards. Mobs usually wander in and kill the occupants.
ThirteenOranges  [yaratıcı] 18 Tem 2013 @ 3:35pm 
It has houses and an inn where you can rent a room like any other, but no houses that can be owned. The tags dont specify player owned homes.
XYZ Cameron 18 Tem 2013 @ 3:02pm 
well it is listed in the houses section when i click it in the workshop
ThirteenOranges  [yaratıcı] 18 Tem 2013 @ 2:38pm 
@Cameron: This isn't a player house mod. Just a small village.
XYZ Cameron 18 Tem 2013 @ 2:11pm 
can i bring my spouse to the house and have her live there?
Thargs 3 Tem 2013 @ 11:20am 
that a long time for me, was just a kids then, awesome idea btw, bring back some old memory(sorry for bad english, english not main language)