Places: Oakwood
435 則回應
< >
Jackal 08 月 16 日 @ 下午 4 時 39 分 
it pops up a lot of alerts in tes5edit and ive had issues with this this having conflicts
Vargrum 08 月 7 日 @ 下午 8 時 30 分 
that hoth guy is scary as hell lol i want him as a follower go back home serana that guy can protect me better first give me the other set of slipknot armor i made you
Mikey 08 月 5 日 @ 上午 10 時 36 分 
You and another guy CALEB are really adding so much to the game. They might just be simple towns and villages, or buried ruins but they are massive to the Lore of Skyrim. I played ARENA back in 1995 and I have been a devoted fan eversince. Keep Going Brother!!!
Mikey 08 月 4 日 @ 下午 12 時 32 分 
Once again someone has noticed Towns And Villages that are mentioned in ARENA.
I really like seeing the Lore continued and the boundaries pushed. Keep Tamreil alive.
dumbledorechii 07 月 23 日 @ 上午 3 時 32 分 
i installed this mod several times because it crashes every time i go near oakwood town. i cleaned the data and mods many times and once i tried to play with only this mod active and it still crash. it's a pity because i think your mods are great :)
Cookiee Monsturr 07 月 15 日 @ 上午 11 時 59 分 
[00:28] Background Loader: [tos_oakwood.esp] Loading file
[00:28] Background Loader: Fatal: <EOSError: System Error. Code: 2.
The system cannot find the file specified>
[00:34] Background Loader: finished

this is the error i recieve in TES5edit. I made sure i deleted every oakwood file i had and even tried reinstalling to see if thst fixed the missing masterfile. I currently have the hearthfire edition installed because i made the mistake of installing this one first because i wasnt aware their was a hearthfire edition. How can I fix this?
Cookiee Monsturr 07 月 15 日 @ 上午 10 時 49 分 
Can someone please help me, I installed this mod then later switched for the hearthfire edition and found that it was causing a CTD around lake Ininalta by the guardian stones. so i deleted it but now this mod is causing a CTD right after the bethesda logo on startup, Ive narrowed it down to this mod and deleted it from my data folder, unsuscribed to this and deleted it from my mod load order and even emptied the recycle bin. Ive tried reinstalling it and uninstalling and repeating the delete process with no luck. I had another mod that probably conflicted with it, Bluecreek Estate but ive done the same to try to remove that one as well. There are no files of either left yet somehow when i try to run TES5edit It says there is an "error code 2" with the tos_oakwood.esp which this file does not exist in my computer. Ive removed any inactive mods and deleted any that may cause a conflict so now it is just this one file causing it. This is driving me crazy because I cant even play.
Shank 07 月 12 日 @ 下午 7 時 45 分 
i just remembered that my follower, Arissa, used to live here...
Propain 06 月 24 日 @ 下午 8 時 42 分 
Just wondering... Do any of your mods actually conflict with one another?
ThatOneGuyCpr 06 月 20 日 @ 下午 3 時 20 分 
Causes me to CTD
theborderreiver 05 月 8 日 @ 上午 9 時 39 分 
Mine has started crashing when I go near Oakwood too. This has never happened before so I continually removed mods until I narrowed down the problem. Ironically, this was using a TESEDIT cleaned version.

When I reinstall Oakwood or Oakwood_hf with the 3 dirty edits the game stops crashing. This is a clear example where cleaning crashes a mod.
sdeananderson 05 月 7 日 @ 下午 8 時 02 分 
in response to my comment, i am running hearthfire, word to the author, please post the warning higher!
sdeananderson 05 月 7 日 @ 下午 8 時 01 分 
game keeps crashing when i go to the town.
jeroen.snellings 04 月 16 日 @ 上午 3 時 26 分 
where is it?
Cruzifixio 03 月 31 日 @ 上午 11 時 56 分 
Will this mod conflict with Moon and Star?
vice11191 03 月 29 日 @ 上午 2 時 15 分 
r there any quests
Mazikamas 03 月 28 日 @ 下午 6 時 25 分 
game crahses when i go near oakwood. all the other places in this collection are fine but the game crashes every time i go near the area. anyone know why?
Heisenberg 03 月 3 日 @ 下午 7 時 20 分 
Does this location appear on your map?
Irish Biscuits 02 月 10 日 @ 下午 3 時 34 分 
If your PC is dividing by zero when you're getting close and you have hearthfire, unsub to this one and use the Hearthfire one.
sideways777777 02 月 9 日 @ 上午 9 時 41 分 
This mod made me unable to fast travel or get close to Lakeview manor with out the game crashing.
jlettin 01 月 29 日 @ 下午 6 時 51 分 
thanks
Basilicus 01 月 25 日 @ 上午 8 時 16 分 
Is there a reason Garding Oaken-Hull insists on attacking me? As soon as he does so, a nearby hunter aggros as well, which she didn't do on her own when I met her up the path. No one else in Oakwood has any issue with me, even while Garding's pelting arrows at me. I have 0 bounty, but killing them results in bounty. I'd assume it's part of the mod if the hunter didn't aggro as well.
Sir Buntamara. 2013 年 12 月 27 日 @ 下午 12 時 38 分 
Sorry i had both and weas using them! XD my bad!
Sir Buntamara. 2013 年 12 月 27 日 @ 下午 12 時 38 分 
I found it... Yet it crashes my game. all of your other locations dont make me crash. only Oakwood. otherwise i have no issues in the game o.o but i think i found it since i have heartfire and didnt know there was an edition for that
Catbug 2013 年 12 月 11 日 @ 下午 2 時 18 分 
But where the hell is it? Like Close to Whiterun or Riverwood or what?
Cloddish 2013 年 12 月 5 日 @ 下午 8 時 33 分 
I love the Falkreath hold, I find the most beauty in skyrim there, it was a shame that the only town was destroyed was destroyed, but I'm glad that you, a magnificent modder, worked very hard to add another to the hold I would kindly enjoy to make a donation if I had money to spend heh, but I do wish you luck in future mods and cannot wait to see what you have in store for us!
JamuThatsWho 2013 年 11 月 14 日 @ 下午 8 時 00 分 
Can I set the NPCs to essential? They keep dying from random mobs.
K1aric 2013 年 11 月 1 日 @ 上午 12 時 34 分 
I know, i thought that you had a map mod
ThirteenOranges  [作者] 2013 年 10 月 31 日 @ 上午 2 時 40 分 
K1aric: It's the map of Skyrim in TES: Arena
K1aric 2013 年 10 月 31 日 @ 上午 1 時 24 分 
i live your map, how do i get that
jessandsteve 2013 年 09 月 17 日 @ 上午 8 時 06 分 
Love this place :) Wish I could have a house of my own here someday!
[FL:RP] Jolly Old Chap 2013 年 09 月 16 日 @ 上午 9 時 40 分 
So is this not compatible with dragonborn and hearthfire then?
Elastic Fantastic 2013 年 09 月 15 日 @ 下午 5 時 14 分 
Nexus version please
Dr. Doomflower 2013 年 09 月 11 日 @ 下午 1 時 58 分 
I was wondering about grass clipping in oakwood
Ganja Gynecologist 2013 年 09 月 10 日 @ 下午 12 時 08 分 
Sorry that I overreacted, it is just that my skyrim malfunctions a lot and you happened to be the author of the one mod that malfunctioned yesterday. It is nothing personal, just mad that I installed the wrong version; you have my apologies if this offened you.
ThirteenOranges  [作者] 2013 年 09 月 10 日 @ 上午 3 時 26 分 
I'm not quite following what you're saying buddy. There is a both a Hearthfire Version and a Vanilla Version, so you can use the mod regardless of having Hearthfire or not...And you can't really blame me for you not reading the description if that's your issue...that bit is in bold afterall.
Dogat Bergaz Arven Belnez 2013 年 09 月 4 日 @ 下午 9 時 26 分 
wandered through the place like 8 times, didn't realize until just now it was something from a mod, great job man!
BlackEagle78 2013 年 09 月 1 日 @ 上午 5 時 00 分 
What does the Urshilaku amulet exactly do??
GameFreak041 2013 年 08 月 22 日 @ 上午 9 時 29 分 
Is it compatible with Dragonborn?
banksy 2013 年 08 月 18 日 @ 上午 2 時 32 分 
how do i download this?
SandManXmaNx#rekt 2013 年 08 月 17 日 @ 下午 12 時 49 分 
nexus ?
ThirteenOranges  [作者] 2013 年 08 月 5 日 @ 上午 11 時 49 分 
@mitchgosaints: No.

"- Compatible with Dawnguard. No Prerequisites."
mitchgosaints 2013 年 08 月 4 日 @ 上午 2 時 21 分 
So you need dawnguard for this
I S The C 2013 年 07 月 26 日 @ 下午 7 時 33 分 
Everytime i try to go here Skyrim instantly closes,
Liondrome 2013 年 07 月 20 日 @ 下午 12 時 33 分 
Needs more guards. Mobs usually wander in and kill the occupants.
ThirteenOranges  [作者] 2013 年 07 月 18 日 @ 下午 3 時 35 分 
It has houses and an inn where you can rent a room like any other, but no houses that can be owned. The tags dont specify player owned homes.
XYZ Cameron 2013 年 07 月 18 日 @ 下午 3 時 02 分 
well it is listed in the houses section when i click it in the workshop
ThirteenOranges  [作者] 2013 年 07 月 18 日 @ 下午 2 時 38 分 
@Cameron: This isn't a player house mod. Just a small village.
XYZ Cameron 2013 年 07 月 18 日 @ 下午 2 時 11 分 
can i bring my spouse to the house and have her live there?
Thargs 2013 年 07 月 3 日 @ 上午 11 時 20 分 
that a long time for me, was just a kids then, awesome idea btw, bring back some old memory(sorry for bad english, english not main language)