Places: Oakwood
449개 댓글
< >
Samsonya Kinlochovich 2015년 1월 27일 오후 7시 52분 
Cant even find the place. Doesnt come up on map or world.
pit177 2015년 1월 24일 오전 7시 48분 
Game crashes when reaching the city all DLCs installed....
mrgmd12 2015년 1월 22일 오후 1시 51분 
more guest speakers!
mrgmd12 2015년 1월 22일 오후 1시 49분 
░░░░░▄▄▄░░▄██▄░░░
░░░░░▐▀█▀▌░░░░▀█▄░░░
░░░░░▐█▄█▌░░░░░░▀█▄░░
░░░░░░▀▄▀░░░▄▄▄▄▄▀▀░░
░░░░▄▄▄██▀▀▀▀░░░░░░░
░░░█▀▄▄▄█░▀▀░░
░░░▌░▄▄▄▐▌▀▀▀░░ THIS IS BOB
▄░▐░░░▄▄░█░▀▀ ░░
▀█▌░░░▄░▀█▀░▀ ░░ COPY AND PASTE HIM,
░░░░░░░▄▄▐▌▄▄░░░ SO, HE CAN TAKE
░░░░░░░▀███▀█░▄░░ OVER THE WORKSHOP!
░░░░░░▐▌▀▄▀▄▀▐▄░░
░░░░░░▐▀░░░░░░▐▌░░
░░░░░░█░░░░░░░░█░░░
░░░░░▐▌░░░░░░░░░█░░
Joy 2014년 12월 28일 오후 1시 00분 
My game crashes everytime I get close to the town. I got dawngard and dragonborn installed+ heartfire. What can I do?
AZTEK ASSAS1N 2014년 12월 22일 오전 3시 35분 
I want my 9 minutes back !
SpammyTheOliveSlayer=BayonetMan 2014년 12월 20일 오후 5시 13분 
I crash evey time I try to walk through the Place..
Cel137 2014년 12월 18일 오후 12시 55분 
Having save points or player homes close together could cause the ctd. If you have hearthfire, when you arrive to the Lakewood Manor area... CTD.
Flabber 2014년 11월 22일 오후 8시 58분 
So i noticed I have both tos_oakwood.esp and tos_oakwood_hf.esp enabled. do i only need the hf one?
Kevin Jansen 2014년 11월 3일 오후 8시 27분 
I like it but could you add more buildings and stuff to do
John_Doe1990 2014년 11월 1일 오전 12시 24분 
Nice mod very lore friendly, and i like how its added to skyrim with the people ai.
But if you look twice on the little village you might see some (little) immersive breaks..
the exterior of buildings doesn´t fit to the interior, there are outside windows, which are missing inside. there are also some textures clipping inside the house to the right of the inn.
and if you look up to the celling there are some holes (texture missing).
Personally i´m hoping for an update.
ᕕ( ᐛ )ᕗLove dat Tolerateᕕ( ᐛ )ᕗ 2014년 10월 31일 오후 7시 57분 
Skyrim always crashes when I try to go to Oakwood
Balthias 2014년 10월 22일 오전 7시 19분 
Yea way better than the desecrated building. A nice little resting place to do some sight seeing. Rated up.
NukeAwesome NC 2014년 10월 8일 오후 11시 10분 
Mods like this make bethesda look lazy! 10/10
Jackal 2014년 8월 16일 오후 4시 39분 
it pops up a lot of alerts in tes5edit and ive had issues with this this having conflicts
Vargrum 2014년 8월 7일 오후 8시 30분 
that hoth guy is scary as hell lol i want him as a follower go back home serana that guy can protect me better first give me the other set of slipknot armor i made you
Molag Bal 2014년 8월 5일 오전 10시 36분 
You and another guy CALEB are really adding so much to the game. They might just be simple towns and villages, or buried ruins but they are massive to the Lore of Skyrim. I played ARENA back in 1995 and I have been a devoted fan eversince. Keep Going Brother!!!
Molag Bal 2014년 8월 4일 오후 12시 32분 
Once again someone has noticed Towns And Villages that are mentioned in ARENA.
I really like seeing the Lore continued and the boundaries pushed. Keep Tamreil alive.
dumbledorechii 2014년 7월 23일 오전 3시 32분 
i installed this mod several times because it crashes every time i go near oakwood town. i cleaned the data and mods many times and once i tried to play with only this mod active and it still crash. it's a pity because i think your mods are great :)
Cookiee Monsturr 2014년 7월 15일 오전 11시 59분 
[00:28] Background Loader: [tos_oakwood.esp] Loading file
[00:28] Background Loader: Fatal: <EOSError: System Error. Code: 2.
The system cannot find the file specified>
[00:34] Background Loader: finished

this is the error i recieve in TES5edit. I made sure i deleted every oakwood file i had and even tried reinstalling to see if thst fixed the missing masterfile. I currently have the hearthfire edition installed because i made the mistake of installing this one first because i wasnt aware their was a hearthfire edition. How can I fix this?
Cookiee Monsturr 2014년 7월 15일 오전 10시 49분 
Can someone please help me, I installed this mod then later switched for the hearthfire edition and found that it was causing a CTD around lake Ininalta by the guardian stones. so i deleted it but now this mod is causing a CTD right after the bethesda logo on startup, Ive narrowed it down to this mod and deleted it from my data folder, unsuscribed to this and deleted it from my mod load order and even emptied the recycle bin. Ive tried reinstalling it and uninstalling and repeating the delete process with no luck. I had another mod that probably conflicted with it, Bluecreek Estate but ive done the same to try to remove that one as well. There are no files of either left yet somehow when i try to run TES5edit It says there is an "error code 2" with the tos_oakwood.esp which this file does not exist in my computer. Ive removed any inactive mods and deleted any that may cause a conflict so now it is just this one file causing it. This is driving me crazy because I cant even play.
Shank 2014년 7월 12일 오후 7시 45분 
i just remembered that my follower, Arissa, used to live here...
Carlos Danger 2014년 6월 24일 오후 8시 42분 
Just wondering... Do any of your mods actually conflict with one another?
ThatOneGuyCpr 2014년 6월 20일 오후 3시 20분 
Causes me to CTD
theborderreiver 2014년 5월 8일 오전 9시 39분 
Mine has started crashing when I go near Oakwood too. This has never happened before so I continually removed mods until I narrowed down the problem. Ironically, this was using a TESEDIT cleaned version.

When I reinstall Oakwood or Oakwood_hf with the 3 dirty edits the game stops crashing. This is a clear example where cleaning crashes a mod.
Lord_Werwath 2014년 5월 7일 오후 8시 02분 
in response to my comment, i am running hearthfire, word to the author, please post the warning higher!
Lord_Werwath 2014년 5월 7일 오후 8시 01분 
game keeps crashing when i go to the town.
jerosnel 2014년 4월 16일 오전 3시 26분 
where is it?
Cruzifixio 2014년 3월 31일 오전 11시 56분 
Will this mod conflict with Moon and Star?
vice11191 2014년 3월 29일 오전 2시 15분 
r there any quests
Mazikamas 2014년 3월 28일 오후 6시 25분 
game crahses when i go near oakwood. all the other places in this collection are fine but the game crashes every time i go near the area. anyone know why?
Heisenberg 2014년 3월 3일 오후 7시 20분 
Does this location appear on your map?
Irish Biscuits 2014년 2월 10일 오후 3시 34분 
If your PC is dividing by zero when you're getting close and you have hearthfire, unsub to this one and use the Hearthfire one.
sideways777777 2014년 2월 9일 오전 9시 41분 
This mod made me unable to fast travel or get close to Lakeview manor with out the game crashing.
jlettin 2014년 1월 29일 오후 6시 51분 
thanks
Basilicus 2014년 1월 25일 오전 8시 16분 
Is there a reason Garding Oaken-Hull insists on attacking me? As soon as he does so, a nearby hunter aggros as well, which she didn't do on her own when I met her up the path. No one else in Oakwood has any issue with me, even while Garding's pelting arrows at me. I have 0 bounty, but killing them results in bounty. I'd assume it's part of the mod if the hunter didn't aggro as well.
Sir Buntamara. 2013년 12월 27일 오후 12시 38분 
Sorry i had both and weas using them! XD my bad!
Sir Buntamara. 2013년 12월 27일 오후 12시 38분 
I found it... Yet it crashes my game. all of your other locations dont make me crash. only Oakwood. otherwise i have no issues in the game o.o but i think i found it since i have heartfire and didnt know there was an edition for that
Skitters 2013년 12월 11일 오후 2시 18분 
But where the hell is it? Like Close to Whiterun or Riverwood or what?
Cloddish 2013년 12월 5일 오후 8시 33분 
I love the Falkreath hold, I find the most beauty in skyrim there, it was a shame that the only town was destroyed was destroyed, but I'm glad that you, a magnificent modder, worked very hard to add another to the hold I would kindly enjoy to make a donation if I had money to spend heh, but I do wish you luck in future mods and cannot wait to see what you have in store for us!
JamuThatsWho 2013년 11월 14일 오후 8시 00분 
Can I set the NPCs to essential? They keep dying from random mobs.
K1aric 2013년 11월 1일 오전 12시 34분 
I know, i thought that you had a map mod
ThirteenOranges  [작성자] 2013년 10월 31일 오전 2시 40분 
K1aric: It's the map of Skyrim in TES: Arena
K1aric 2013년 10월 31일 오전 1시 24분 
i live your map, how do i get that
jessandsteve 2013년 9월 17일 오전 8시 06분 
Love this place :) Wish I could have a house of my own here someday!
Report Noob 2013년 9월 16일 오전 9시 40분 
So is this not compatible with dragonborn and hearthfire then?
Elastic Fantastic 2013년 9월 15일 오후 5시 14분 
Nexus version please
Dr. Doomflower 2013년 9월 11일 오후 1시 58분 
I was wondering about grass clipping in oakwood
Ganja Gynecologist 2013년 9월 10일 오후 12시 08분 
Sorry that I overreacted, it is just that my skyrim malfunctions a lot and you happened to be the author of the one mod that malfunctioned yesterday. It is nothing personal, just mad that I installed the wrong version; you have my apologies if this offened you.
ThirteenOranges  [작성자] 2013년 9월 10일 오전 3시 26분 
I'm not quite following what you're saying buddy. There is a both a Hearthfire Version and a Vanilla Version, so you can use the mod regardless of having Hearthfire or not...And you can't really blame me for you not reading the description if that's your issue...that bit is in bold afterall.