Places: Oakwood
431 Kommentare
< >
dumbledorechii 23. Juli um 3:32 Uhr 
i installed this mod several times because it crashes every time i go near oakwood town. i cleaned the data and mods many times and once i tried to play with only this mod active and it still crash. it's a pity because i think your mods are great :)
Cookiee Monsturr 15. Juli um 11:59 Uhr 
[00:28] Background Loader: [tos_oakwood.esp] Loading file
[00:28] Background Loader: Fatal: <EOSError: System Error. Code: 2.
The system cannot find the file specified>
[00:34] Background Loader: finished

this is the error i recieve in TES5edit. I made sure i deleted every oakwood file i had and even tried reinstalling to see if thst fixed the missing masterfile. I currently have the hearthfire edition installed because i made the mistake of installing this one first because i wasnt aware their was a hearthfire edition. How can I fix this?
Cookiee Monsturr 15. Juli um 10:49 Uhr 
Can someone please help me, I installed this mod then later switched for the hearthfire edition and found that it was causing a CTD around lake Ininalta by the guardian stones. so i deleted it but now this mod is causing a CTD right after the bethesda logo on startup, Ive narrowed it down to this mod and deleted it from my data folder, unsuscribed to this and deleted it from my mod load order and even emptied the recycle bin. Ive tried reinstalling it and uninstalling and repeating the delete process with no luck. I had another mod that probably conflicted with it, Bluecreek Estate but ive done the same to try to remove that one as well. There are no files of either left yet somehow when i try to run TES5edit It says there is an "error code 2" with the tos_oakwood.esp which this file does not exist in my computer. Ive removed any inactive mods and deleted any that may cause a conflict so now it is just this one file causing it. This is driving me crazy because I cant even play.
Shank 12. Juli um 19:45 Uhr 
i just remembered that my follower, Arissa, used to live here...
Propain 24. Juni um 20:42 Uhr 
Just wondering... Do any of your mods actually conflict with one another?
ThatOneGuyCpr 20. Juni um 15:20 Uhr 
Causes me to CTD
theborderreiver 8. Mai um 9:39 Uhr 
Mine has started crashing when I go near Oakwood too. This has never happened before so I continually removed mods until I narrowed down the problem. Ironically, this was using a TESEDIT cleaned version.

When I reinstall Oakwood or Oakwood_hf with the 3 dirty edits the game stops crashing. This is a clear example where cleaning crashes a mod.
sdeananderson 7. Mai um 20:02 Uhr 
in response to my comment, i am running hearthfire, word to the author, please post the warning higher!
sdeananderson 7. Mai um 20:01 Uhr 
game keeps crashing when i go to the town.
jeroen.snellings 16. Apr. um 3:26 Uhr 
where is it?
Cruzifixio 31. März um 11:56 Uhr 
Will this mod conflict with Moon and Star?
vice11191 29. März um 2:15 Uhr 
r there any quests
Ryan Barrett 28. März um 18:25 Uhr 
game crahses when i go near oakwood. all the other places in this collection are fine but the game crashes every time i go near the area. anyone know why?
Heisenberg 3. März um 19:20 Uhr 
Does this location appear on your map?
Irish Biscuits 10. Feb. um 15:34 Uhr 
If your PC is dividing by zero when you're getting close and you have hearthfire, unsub to this one and use the Hearthfire one.
sideways777777 9. Feb. um 9:41 Uhr 
This mod made me unable to fast travel or get close to Lakeview manor with out the game crashing.
jlettin 29. Jan. um 18:51 Uhr 
thanks
Basilicus 25. Jan. um 8:16 Uhr 
Is there a reason Garding Oaken-Hull insists on attacking me? As soon as he does so, a nearby hunter aggros as well, which she didn't do on her own when I met her up the path. No one else in Oakwood has any issue with me, even while Garding's pelting arrows at me. I have 0 bounty, but killing them results in bounty. I'd assume it's part of the mod if the hunter didn't aggro as well.
Sir Buntamara. 27. Dez. 2013 um 12:38 Uhr 
Sorry i had both and weas using them! XD my bad!
Sir Buntamara. 27. Dez. 2013 um 12:38 Uhr 
I found it... Yet it crashes my game. all of your other locations dont make me crash. only Oakwood. otherwise i have no issues in the game o.o but i think i found it since i have heartfire and didnt know there was an edition for that
Dr. David Tennant 11. Dez. 2013 um 14:18 Uhr 
But where the hell is it? Like Close to Whiterun or Riverwood or what?
Cloddish 5. Dez. 2013 um 20:33 Uhr 
I love the Falkreath hold, I find the most beauty in skyrim there, it was a shame that the only town was destroyed was destroyed, but I'm glad that you, a magnificent modder, worked very hard to add another to the hold I would kindly enjoy to make a donation if I had money to spend heh, but I do wish you luck in future mods and cannot wait to see what you have in store for us!
JamuThatsWho 14. Nov. 2013 um 20:00 Uhr 
Can I set the NPCs to essential? They keep dying from random mobs.
K1aric 1. Nov. 2013 um 0:34 Uhr 
I know, i thought that you had a map mod
ThirteenOranges  [Autor] 31. Okt. 2013 um 2:40 Uhr 
K1aric: It's the map of Skyrim in TES: Arena
K1aric 31. Okt. 2013 um 1:24 Uhr 
i live your map, how do i get that
jessandsteve 17. Sep. 2013 um 8:06 Uhr 
Love this place :) Wish I could have a house of my own here someday!
[FL:RP] Jolly Old Chap 16. Sep. 2013 um 9:40 Uhr 
So is this not compatible with dragonborn and hearthfire then?
Elastic Fantastic 15. Sep. 2013 um 17:14 Uhr 
Nexus version please
Dr. Doomflower 11. Sep. 2013 um 13:58 Uhr 
I was wondering about grass clipping in oakwood
Margaret X 10. Sep. 2013 um 12:08 Uhr 
Sorry that I overreacted, it is just that my skyrim malfunctions a lot and you happened to be the author of the one mod that malfunctioned yesterday. It is nothing personal, just mad that I installed the wrong version; you have my apologies if this offened you.
ThirteenOranges  [Autor] 10. Sep. 2013 um 3:26 Uhr 
I'm not quite following what you're saying buddy. There is a both a Hearthfire Version and a Vanilla Version, so you can use the mod regardless of having Hearthfire or not...And you can't really blame me for you not reading the description if that's your issue...that bit is in bold afterall.
Dogat Bergaz Arven Belnez 4. Sep. 2013 um 21:26 Uhr 
wandered through the place like 8 times, didn't realize until just now it was something from a mod, great job man!
BlackEagle78 1. Sep. 2013 um 5:00 Uhr 
What does the Urshilaku amulet exactly do??
GameFreak041 22. Aug. 2013 um 9:29 Uhr 
Is it compatible with Dragonborn?
banksy 18. Aug. 2013 um 2:32 Uhr 
how do i download this?
R2D2broski 17. Aug. 2013 um 12:49 Uhr 
nexus ?
ThirteenOranges  [Autor] 5. Aug. 2013 um 11:49 Uhr 
@mitchgosaints: No.

"- Compatible with Dawnguard. No Prerequisites."
mitchgosaints 4. Aug. 2013 um 2:21 Uhr 
So you need dawnguard for this
I S The C 26. Juli 2013 um 19:33 Uhr 
Everytime i try to go here Skyrim instantly closes,
Liondrome 20. Juli 2013 um 12:33 Uhr 
Needs more guards. Mobs usually wander in and kill the occupants.
ThirteenOranges  [Autor] 18. Juli 2013 um 15:35 Uhr 
It has houses and an inn where you can rent a room like any other, but no houses that can be owned. The tags dont specify player owned homes.
XYZ Cameron 18. Juli 2013 um 15:02 Uhr 
well it is listed in the houses section when i click it in the workshop
ThirteenOranges  [Autor] 18. Juli 2013 um 14:38 Uhr 
@Cameron: This isn't a player house mod. Just a small village.
XYZ Cameron 18. Juli 2013 um 14:11 Uhr 
can i bring my spouse to the house and have her live there?
Oren/Thargs³ 3. Juli 2013 um 11:20 Uhr 
that a long time for me, was just a kids then, awesome idea btw, bring back some old memory(sorry for bad english, english not main language)
ThirteenOranges  [Autor] 3. Juli 2013 um 10:31 Uhr 
One of them. Arena covered every province of Tamriel, that just shows Skyrim.
Oren/Thargs³ 3. Juli 2013 um 9:12 Uhr 
is that really the first game map? in the 4th picture?
ThirteenOranges  [Autor] 2. Juli 2013 um 10:18 Uhr 
@Artur: It's not really a font. It's just something basic like Times, and then I do a bunch of filters/masks/layer styles etc to get it looking a bit more like the Skyrim title.
Artur 2. Juli 2013 um 9:57 Uhr 
Sorry to bother, is there any way to get that font you use? I mean that Dawnguard-like you use in images for mod names... I've been looking for something like this for quite some time with no success so far...