Places: Oakwood
458 Comments
< >
Namikai May 18 @ 2:40pm 
Resubbing to the standard and hearthfire editions of the mod allowed me to bypass the Bethesda logo CTD but I still CTD when approaching the village. This needs to get fixed because I'm now caught between choosing a CTD on startup or a CTD in the game.
Namikai May 18 @ 2:35pm 
okay so I reinstalled the standard and hearthfire editions of the mod and doing so allowed me to bypass the Bethesda logo CTD but I still crash upon approaching the village.
Namikai May 18 @ 2:13pm 
Broke my game. I had the same problem as everyone else, CTD when approaching the village so I just decided to unsubscribe and remove it from my data files but now that I've done that I get CTDs after the Bethesda logo. Thanks.
Fearful Snake May 3 @ 7:20pm 
CTD the mod, I would suggest avoiding this mod till 13 comes back and fixes it. Cleaned it, tried getting to the lil village by different ways. I always CTD when I get close. Its up to 13 to fix it now.
Celebrimbor May 3 @ 7:04am 
@count it happened to me to, do you have heartfire? if so you have to unsub this (and probably go to the folder and delete the file) and then sub on the one made for heartfire.
Count Apr 30 @ 10:49pm 
game always crashes anytime i approach the town
drink Apr 29 @ 9:51am 
CtDs crossing the river after getting the dragon stone, or thereabouts, as you approach the huntress' camp, or as you encounter the slaughterfish. That's the first place it CtDs for me with the unofficial patch, unofficial hd patch, and all DLCs.
crashing a lot :(
I love how the NPCs have default dialogue. Good voice acting in mods is near impossible.
Siggeirr Apr 14 @ 1:43am 
мод хорош, но домов маловато, еще бы парочку.
Super-Mauno Apr 1 @ 1:00pm 
crashes every time..
Ressa Feb 21 @ 6:38pm 
CTD near this place ... several times :(
Samsonya Kinlochovich Jan 27 @ 7:52pm 
Cant even find the place. Doesnt come up on map or world.
pit177 Jan 24 @ 7:48am 
Game crashes when reaching the city all DLCs installed....
PluckyBoat Jan 22 @ 1:51pm 
more guest speakers!
PluckyBoat Jan 22 @ 1:49pm 
░░░░░▄▄▄░░▄██▄░░░
░░░░░▐▀█▀▌░░░░▀█▄░░░
░░░░░▐█▄█▌░░░░░░▀█▄░░
░░░░░░▀▄▀░░░▄▄▄▄▄▀▀░░
░░░░▄▄▄██▀▀▀▀░░░░░░░
░░░█▀▄▄▄█░▀▀░░
░░░▌░▄▄▄▐▌▀▀▀░░ THIS IS BOB
▄░▐░░░▄▄░█░▀▀ ░░
▀█▌░░░▄░▀█▀░▀ ░░ COPY AND PASTE HIM,
░░░░░░░▄▄▐▌▄▄░░░ SO, HE CAN TAKE
░░░░░░░▀███▀█░▄░░ OVER THE WORKSHOP!
░░░░░░▐▌▀▄▀▄▀▐▄░░
░░░░░░▐▀░░░░░░▐▌░░
░░░░░░█░░░░░░░░█░░░
░░░░░▐▌░░░░░░░░░█░░
ZZ Joy2015 Dec 28, 2014 @ 1:00pm 
My game crashes everytime I get close to the town. I got dawngard and dragonborn installed+ heartfire. What can I do?
AndyHatter Dec 22, 2014 @ 3:35am 
I want my 9 minutes back !
Trench_Fighter [S.O]-Trading Dec 20, 2014 @ 5:13pm 
I crash evey time I try to walk through the Place..
Cel137 Dec 18, 2014 @ 12:55pm 
Having save points or player homes close together could cause the ctd. If you have hearthfire, when you arrive to the Lakewood Manor area... CTD.
Video Games Nov 22, 2014 @ 8:58pm 
So i noticed I have both tos_oakwood.esp and tos_oakwood_hf.esp enabled. do i only need the hf one?
Kevin ツ Nov 3, 2014 @ 8:27pm 
I like it but could you add more buildings and stuff to do
John_Doe1990 Nov 1, 2014 @ 12:24am 
Nice mod very lore friendly, and i like how its added to skyrim with the people ai.
But if you look twice on the little village you might see some (little) immersive breaks..
the exterior of buildings doesn´t fit to the interior, there are outside windows, which are missing inside. there are also some textures clipping inside the house to the right of the inn.
and if you look up to the celling there are some holes (texture missing).
Personally i´m hoping for an update.
Skyrim always crashes when I try to go to Oakwood
Balthias Oct 22, 2014 @ 7:19am 
Yea way better than the desecrated building. A nice little resting place to do some sight seeing. Rated up.
Shane Pizza Oct 8, 2014 @ 11:10pm 
Mods like this make bethesda look lazy! 10/10
Vargrum Aug 7, 2014 @ 8:30pm 
that hoth guy is scary as hell lol i want him as a follower go back home serana that guy can protect me better first give me the other set of slipknot armor i made you
Molag Bal Aug 5, 2014 @ 10:36am 
You and another guy CALEB are really adding so much to the game. They might just be simple towns and villages, or buried ruins but they are massive to the Lore of Skyrim. I played ARENA back in 1995 and I have been a devoted fan eversince. Keep Going Brother!!!
Molag Bal Aug 4, 2014 @ 12:32pm 
Once again someone has noticed Towns And Villages that are mentioned in ARENA.
I really like seeing the Lore continued and the boundaries pushed. Keep Tamreil alive.
dumbledorechii Jul 23, 2014 @ 3:32am 
i installed this mod several times because it crashes every time i go near oakwood town. i cleaned the data and mods many times and once i tried to play with only this mod active and it still crash. it's a pity because i think your mods are great :)
Cookiee Monsturr Jul 15, 2014 @ 11:59am 
[00:28] Background Loader: [tos_oakwood.esp] Loading file
[00:28] Background Loader: Fatal: <EOSError: System Error. Code: 2.
The system cannot find the file specified>
[00:34] Background Loader: finished

this is the error i recieve in TES5edit. I made sure i deleted every oakwood file i had and even tried reinstalling to see if thst fixed the missing masterfile. I currently have the hearthfire edition installed because i made the mistake of installing this one first because i wasnt aware their was a hearthfire edition. How can I fix this?
Cookiee Monsturr Jul 15, 2014 @ 10:49am 
Can someone please help me, I installed this mod then later switched for the hearthfire edition and found that it was causing a CTD around lake Ininalta by the guardian stones. so i deleted it but now this mod is causing a CTD right after the bethesda logo on startup, Ive narrowed it down to this mod and deleted it from my data folder, unsuscribed to this and deleted it from my mod load order and even emptied the recycle bin. Ive tried reinstalling it and uninstalling and repeating the delete process with no luck. I had another mod that probably conflicted with it, Bluecreek Estate but ive done the same to try to remove that one as well. There are no files of either left yet somehow when i try to run TES5edit It says there is an "error code 2" with the tos_oakwood.esp which this file does not exist in my computer. Ive removed any inactive mods and deleted any that may cause a conflict so now it is just this one file causing it. This is driving me crazy because I cant even play.
Shank Jul 12, 2014 @ 7:45pm 
i just remembered that my follower, Arissa, used to live here...
A Sam 4 All Seasons Jun 24, 2014 @ 8:42pm 
Just wondering... Do any of your mods actually conflict with one another?
ThatOneGuyCpr Jun 20, 2014 @ 3:20pm 
Causes me to CTD
theborderreiver May 8, 2014 @ 9:39am 
Mine has started crashing when I go near Oakwood too. This has never happened before so I continually removed mods until I narrowed down the problem. Ironically, this was using a TESEDIT cleaned version.

When I reinstall Oakwood or Oakwood_hf with the 3 dirty edits the game stops crashing. This is a clear example where cleaning crashes a mod.
Lord_Werwath May 7, 2014 @ 8:02pm 
in response to my comment, i am running hearthfire, word to the author, please post the warning higher!
Lord_Werwath May 7, 2014 @ 8:01pm 
game keeps crashing when i go to the town.
arnold schwarzenegger Apr 16, 2014 @ 3:26am 
where is it?
Cruzifixio Mar 31, 2014 @ 11:56am 
Will this mod conflict with Moon and Star?
ULYSSES Mar 29, 2014 @ 2:15am 
r there any quests
Mazikamas Mar 28, 2014 @ 6:25pm 
game crahses when i go near oakwood. all the other places in this collection are fine but the game crashes every time i go near the area. anyone know why?
Heisenberg Mar 3, 2014 @ 7:20pm 
Does this location appear on your map?
Irish Biscuits Feb 10, 2014 @ 3:34pm 
If your PC is dividing by zero when you're getting close and you have hearthfire, unsub to this one and use the Hearthfire one.
sideways777777 Feb 9, 2014 @ 9:41am 
This mod made me unable to fast travel or get close to Lakeview manor with out the game crashing.
jlettin Jan 29, 2014 @ 6:51pm 
thanks
Basilicus Jan 25, 2014 @ 8:16am 
Is there a reason Garding Oaken-Hull insists on attacking me? As soon as he does so, a nearby hunter aggros as well, which she didn't do on her own when I met her up the path. No one else in Oakwood has any issue with me, even while Garding's pelting arrows at me. I have 0 bounty, but killing them results in bounty. I'd assume it's part of the mod if the hunter didn't aggro as well.
Bunta "Barroth Warmheart" Dec 27, 2013 @ 12:38pm 
Sorry i had both and weas using them! XD my bad!
Bunta "Barroth Warmheart" Dec 27, 2013 @ 12:38pm 
I found it... Yet it crashes my game. all of your other locations dont make me crash. only Oakwood. otherwise i have no issues in the game o.o but i think i found it since i have heartfire and didnt know there was an edition for that
Socks Dec 11, 2013 @ 2:18pm 
But where the hell is it? Like Close to Whiterun or Riverwood or what?