The Elder Scrolls V: Skyrim

Places: Oakwood
461 opmerkingen
< >
DoctorVonKill 12 jul om 9:59vm 
There aren't any rollercoasters...
(few will get this)
Still great mod!
Avenger x6 14 jun om 6:31vm 
Warning: Will conflict/crash the game if The Fox Hole by Lithxe is installed. This is due to Oakwood being in the same exact area. Will also be effected if similar mods in the same area are installed.
romeokillsjuilet 8 jun om 1:25nm 
www.facebook.com/EpicSkyrimNerdsUnitXDb if you love skyrim as much as much as I do and my friends please join our group :P we would love to have u join
Namikai 18 mei om 2:40nm 
Resubbing to the standard and hearthfire editions of the mod allowed me to bypass the Bethesda logo CTD but I still CTD when approaching the village. This needs to get fixed because I'm now caught between choosing a CTD on startup or a CTD in the game.
Namikai 18 mei om 2:35nm 
okay so I reinstalled the standard and hearthfire editions of the mod and doing so allowed me to bypass the Bethesda logo CTD but I still crash upon approaching the village.
Namikai 18 mei om 2:13nm 
Broke my game. I had the same problem as everyone else, CTD when approaching the village so I just decided to unsubscribe and remove it from my data files but now that I've done that I get CTDs after the Bethesda logo. Thanks.
Fearful Snake 3 mei om 7:20nm 
CTD the mod, I would suggest avoiding this mod till 13 comes back and fixes it. Cleaned it, tried getting to the lil village by different ways. I always CTD when I get close. Its up to 13 to fix it now.
El Gringo 3 mei om 7:04vm 
@count it happened to me to, do you have heartfire? if so you have to unsub this (and probably go to the folder and delete the file) and then sub on the one made for heartfire.
Count 30 apr om 10:49nm 
game always crashes anytime i approach the town
drink 29 apr om 9:51vm 
CtDs crossing the river after getting the dragon stone, or thereabouts, as you approach the huntress' camp, or as you encounter the slaughterfish. That's the first place it CtDs for me with the unofficial patch, unofficial hd patch, and all DLCs.
SʌяʌT_ 23 apr om 4:38vm 
crashing a lot :(
{λ³} Master Neloth #vacation 15 apr om 11:49vm 
I love how the NPCs have default dialogue. Good voice acting in mods is near impossible.
Siggeirr 14 apr om 1:43vm 
мод хорош, но домов маловато, еще бы парочку.
Super-Mauno 1 apr om 1:00nm 
crashes every time..
Ressa 21 feb om 6:38nm 
CTD near this place ... several times :(
SamZamBoom 27 jan om 7:52nm 
Cant even find the place. Doesnt come up on map or world.
pit177 24 jan om 7:48vm 
Game crashes when reaching the city all DLCs installed....
mrgmd12 22 jan om 1:51nm 
more guest speakers!
mrgmd12 22 jan om 1:49nm 
░░░░░▄▄▄░░▄██▄░░░
░░░░░▐▀█▀▌░░░░▀█▄░░░
░░░░░▐█▄█▌░░░░░░▀█▄░░
░░░░░░▀▄▀░░░▄▄▄▄▄▀▀░░
░░░░▄▄▄██▀▀▀▀░░░░░░░
░░░█▀▄▄▄█░▀▀░░
░░░▌░▄▄▄▐▌▀▀▀░░ THIS IS BOB
▄░▐░░░▄▄░█░▀▀ ░░
▀█▌░░░▄░▀█▀░▀ ░░ COPY AND PASTE HIM,
░░░░░░░▄▄▐▌▄▄░░░ SO, HE CAN TAKE
░░░░░░░▀███▀█░▄░░ OVER THE WORKSHOP!
░░░░░░▐▌▀▄▀▄▀▐▄░░
░░░░░░▐▀░░░░░░▐▌░░
░░░░░░█░░░░░░░░█░░░
░░░░░▐▌░░░░░░░░░█░░
ZZ Joy2015 28 dec 2014 om 1:00nm 
My game crashes everytime I get close to the town. I got dawngard and dragonborn installed+ heartfire. What can I do?
AndyHatter 22 dec 2014 om 3:35vm 
I want my 9 minutes back !
Trench_Fighter[S.O] 20 dec 2014 om 5:13nm 
I crash evey time I try to walk through the Place..
Phantom.Aura 18 dec 2014 om 12:55nm 
Having save points or player homes close together could cause the ctd. If you have hearthfire, when you arrive to the Lakewood Manor area... CTD.
Video Games 22 nov 2014 om 8:58nm 
So i noticed I have both tos_oakwood.esp and tos_oakwood_hf.esp enabled. do i only need the hf one?
Kevin J. ツ 3 nov 2014 om 8:27nm 
I like it but could you add more buildings and stuff to do
John_Doe1990 1 nov 2014 om 12:24vm 
Nice mod very lore friendly, and i like how its added to skyrim with the people ai.
But if you look twice on the little village you might see some (little) immersive breaks..
the exterior of buildings doesn´t fit to the interior, there are outside windows, which are missing inside. there are also some textures clipping inside the house to the right of the inn.
and if you look up to the celling there are some holes (texture missing).
Personally i´m hoping for an update.
Skyrim always crashes when I try to go to Oakwood
Balthias 22 okt 2014 om 7:19vm 
Yea way better than the desecrated building. A nice little resting place to do some sight seeing. Rated up.
Shane Pizza 8 okt 2014 om 11:10nm 
Mods like this make bethesda look lazy! 10/10
Vargrum 7 aug 2014 om 8:30nm 
that hoth guy is scary as hell lol i want him as a follower go back home serana that guy can protect me better first give me the other set of slipknot armor i made you
Molag Bal 5 aug 2014 om 10:36vm 
You and another guy CALEB are really adding so much to the game. They might just be simple towns and villages, or buried ruins but they are massive to the Lore of Skyrim. I played ARENA back in 1995 and I have been a devoted fan eversince. Keep Going Brother!!!
Molag Bal 4 aug 2014 om 12:32nm 
Once again someone has noticed Towns And Villages that are mentioned in ARENA.
I really like seeing the Lore continued and the boundaries pushed. Keep Tamreil alive.
dumbledorechii 23 jul 2014 om 3:32vm 
i installed this mod several times because it crashes every time i go near oakwood town. i cleaned the data and mods many times and once i tried to play with only this mod active and it still crash. it's a pity because i think your mods are great :)
Cookiee Monsturr 15 jul 2014 om 11:59vm 
[00:28] Background Loader: [tos_oakwood.esp] Loading file
[00:28] Background Loader: Fatal: <EOSError: System Error. Code: 2.
The system cannot find the file specified>
[00:34] Background Loader: finished

this is the error i recieve in TES5edit. I made sure i deleted every oakwood file i had and even tried reinstalling to see if thst fixed the missing masterfile. I currently have the hearthfire edition installed because i made the mistake of installing this one first because i wasnt aware their was a hearthfire edition. How can I fix this?
Cookiee Monsturr 15 jul 2014 om 10:49vm 
Can someone please help me, I installed this mod then later switched for the hearthfire edition and found that it was causing a CTD around lake Ininalta by the guardian stones. so i deleted it but now this mod is causing a CTD right after the bethesda logo on startup, Ive narrowed it down to this mod and deleted it from my data folder, unsuscribed to this and deleted it from my mod load order and even emptied the recycle bin. Ive tried reinstalling it and uninstalling and repeating the delete process with no luck. I had another mod that probably conflicted with it, Bluecreek Estate but ive done the same to try to remove that one as well. There are no files of either left yet somehow when i try to run TES5edit It says there is an "error code 2" with the tos_oakwood.esp which this file does not exist in my computer. Ive removed any inactive mods and deleted any that may cause a conflict so now it is just this one file causing it. This is driving me crazy because I cant even play.
Shank 12 jul 2014 om 7:45nm 
i just remembered that my follower, Arissa, used to live here...
A Sam 4 All Seasons 24 jun 2014 om 8:42nm 
Just wondering... Do any of your mods actually conflict with one another?
ThatOneGuyCpr 20 jun 2014 om 3:20nm 
Causes me to CTD
theborderreiver 8 mei 2014 om 9:39vm 
Mine has started crashing when I go near Oakwood too. This has never happened before so I continually removed mods until I narrowed down the problem. Ironically, this was using a TESEDIT cleaned version.

When I reinstall Oakwood or Oakwood_hf with the 3 dirty edits the game stops crashing. This is a clear example where cleaning crashes a mod.
Lord_Werwath 7 mei 2014 om 8:02nm 
in response to my comment, i am running hearthfire, word to the author, please post the warning higher!
Lord_Werwath 7 mei 2014 om 8:01nm 
game keeps crashing when i go to the town.
arnold schwarzenegger 16 apr 2014 om 3:26vm 
where is it?
Cruzifixio 31 mrt 2014 om 11:56vm 
Will this mod conflict with Moon and Star?
CYAN ESKIMO69 29 mrt 2014 om 2:15vm 
r there any quests
Mazikamas 28 mrt 2014 om 6:25nm 
game crahses when i go near oakwood. all the other places in this collection are fine but the game crashes every time i go near the area. anyone know why?
Heisenberg 3 mrt 2014 om 7:20nm 
Does this location appear on your map?
Irish Biscuits 10 feb 2014 om 3:34nm 
If your PC is dividing by zero when you're getting close and you have hearthfire, unsub to this one and use the Hearthfire one.
sideways777777 9 feb 2014 om 9:41vm 
This mod made me unable to fast travel or get close to Lakeview manor with out the game crashing.
jlettin 29 jan 2014 om 6:51nm 
thanks
Basilicus 25 jan 2014 om 8:16vm 
Is there a reason Garding Oaken-Hull insists on attacking me? As soon as he does so, a nearby hunter aggros as well, which she didn't do on her own when I met her up the path. No one else in Oakwood has any issue with me, even while Garding's pelting arrows at me. I have 0 bounty, but killing them results in bounty. I'd assume it's part of the mod if the hunter didn't aggro as well.