Places: Oakwood
445 Comments
< >
AZTEK ASSAS1N Dec 22 @ 3:35am 
I want my 9 minutes back !
FireFox Dec 20 @ 5:13pm 
I crash evey time I try to walk through the Place..
Cel137 Dec 18 @ 12:55pm 
Having save points or player homes close together could cause the ctd. If you have hearthfire, when you arrive to the Lakewood Manor area... CTD.
ScoutxD Dec 6 @ 9:38am 
Look For the Lower Case 'L' And You
Will Be Kissed Tomorrow:
LLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLLlLLLLLLLLLLLLLLLLLLLLL LLLLL
*Now Look For The Q And Your Wish
Will Come True:
... ... ... ... ... OOOOOOOOOOOOOOOOOOOQOOOOOOOOOOOOOOOOOOOOOOOOO O.. .OOOOOOOO
*This Is Really Hard, Now Find The 'N':
MMMMMMMMMMMMMMMMMMMMMMMMMNMM
*Now Find The Mistake:
ABCDEFGHIJKLNMOPQRSTUVWQYZ
*Something You Really Want, After the
countdown!!!!!
10 9 8 7 6 5 4 3 2 1 Now Close Your
Eyes And Make A Wish! ;*;*;*;*;*;* Now
Paste This On 9 pages And Your Wish
Will Come True! Hurry, You Have 20
minutes! Or What You Wished For Will
Be The Opposit
Videogames Nov 22 @ 8:58pm 
So i noticed I have both tos_oakwood.esp and tos_oakwood_hf.esp enabled. do i only need the hf one?
[12thMEU] K. Jansen Nov 3 @ 8:27pm 
I like it but could you add more buildings and stuff to do
John_Doe1990 Nov 1 @ 12:24am 
Nice mod very lore friendly, and i like how its added to skyrim with the people ai.
But if you look twice on the little village you might see some (little) immersive breaks..
the exterior of buildings doesn´t fit to the interior, there are outside windows, which are missing inside. there are also some textures clipping inside the house to the right of the inn.
and if you look up to the celling there are some holes (texture missing).
Personally i´m hoping for an update.
Skyrim always crashes when I try to go to Oakwood
Balthias Oct 22 @ 7:19am 
Yea way better than the desecrated building. A nice little resting place to do some sight seeing. Rated up.
NukeAwesome NC Oct 8 @ 11:10pm 
Mods like this make bethesda look lazy! 10/10
Jackal Aug 16 @ 4:39pm 
it pops up a lot of alerts in tes5edit and ive had issues with this this having conflicts
Vargrum Aug 7 @ 8:30pm 
that hoth guy is scary as hell lol i want him as a follower go back home serana that guy can protect me better first give me the other set of slipknot armor i made you
Molag Bal Aug 5 @ 10:36am 
You and another guy CALEB are really adding so much to the game. They might just be simple towns and villages, or buried ruins but they are massive to the Lore of Skyrim. I played ARENA back in 1995 and I have been a devoted fan eversince. Keep Going Brother!!!
Molag Bal Aug 4 @ 12:32pm 
Once again someone has noticed Towns And Villages that are mentioned in ARENA.
I really like seeing the Lore continued and the boundaries pushed. Keep Tamreil alive.
dumbledorechii Jul 23 @ 3:32am 
i installed this mod several times because it crashes every time i go near oakwood town. i cleaned the data and mods many times and once i tried to play with only this mod active and it still crash. it's a pity because i think your mods are great :)
Cookiee Monsturr Jul 15 @ 11:59am 
[00:28] Background Loader: [tos_oakwood.esp] Loading file
[00:28] Background Loader: Fatal: <EOSError: System Error. Code: 2.
The system cannot find the file specified>
[00:34] Background Loader: finished

this is the error i recieve in TES5edit. I made sure i deleted every oakwood file i had and even tried reinstalling to see if thst fixed the missing masterfile. I currently have the hearthfire edition installed because i made the mistake of installing this one first because i wasnt aware their was a hearthfire edition. How can I fix this?
Cookiee Monsturr Jul 15 @ 10:49am 
Can someone please help me, I installed this mod then later switched for the hearthfire edition and found that it was causing a CTD around lake Ininalta by the guardian stones. so i deleted it but now this mod is causing a CTD right after the bethesda logo on startup, Ive narrowed it down to this mod and deleted it from my data folder, unsuscribed to this and deleted it from my mod load order and even emptied the recycle bin. Ive tried reinstalling it and uninstalling and repeating the delete process with no luck. I had another mod that probably conflicted with it, Bluecreek Estate but ive done the same to try to remove that one as well. There are no files of either left yet somehow when i try to run TES5edit It says there is an "error code 2" with the tos_oakwood.esp which this file does not exist in my computer. Ive removed any inactive mods and deleted any that may cause a conflict so now it is just this one file causing it. This is driving me crazy because I cant even play.
Shank Jul 12 @ 7:45pm 
i just remembered that my follower, Arissa, used to live here...
Propain Jun 24 @ 8:42pm 
Just wondering... Do any of your mods actually conflict with one another?
ThatOneGuyCpr Jun 20 @ 3:20pm 
Causes me to CTD
theborderreiver May 8 @ 9:39am 
Mine has started crashing when I go near Oakwood too. This has never happened before so I continually removed mods until I narrowed down the problem. Ironically, this was using a TESEDIT cleaned version.

When I reinstall Oakwood or Oakwood_hf with the 3 dirty edits the game stops crashing. This is a clear example where cleaning crashes a mod.
Lord_Werwath May 7 @ 8:02pm 
in response to my comment, i am running hearthfire, word to the author, please post the warning higher!
Lord_Werwath May 7 @ 8:01pm 
game keeps crashing when i go to the town.
jeroen.snellings Apr 16 @ 3:26am 
where is it?
Cruzifixio Mar 31 @ 11:56am 
Will this mod conflict with Moon and Star?
vice11191 Mar 29 @ 2:15am 
r there any quests
Mazikamas Mar 28 @ 6:25pm 
game crahses when i go near oakwood. all the other places in this collection are fine but the game crashes every time i go near the area. anyone know why?
Heisenberg Mar 3 @ 7:20pm 
Does this location appear on your map?
Irish Biscuits Feb 10 @ 3:34pm 
If your PC is dividing by zero when you're getting close and you have hearthfire, unsub to this one and use the Hearthfire one.
sideways777777 Feb 9 @ 9:41am 
This mod made me unable to fast travel or get close to Lakeview manor with out the game crashing.
jlettin Jan 29 @ 6:51pm 
thanks
Basilicus Jan 25 @ 8:16am 
Is there a reason Garding Oaken-Hull insists on attacking me? As soon as he does so, a nearby hunter aggros as well, which she didn't do on her own when I met her up the path. No one else in Oakwood has any issue with me, even while Garding's pelting arrows at me. I have 0 bounty, but killing them results in bounty. I'd assume it's part of the mod if the hunter didn't aggro as well.
Sir Buntamara. Dec 27, 2013 @ 12:38pm 
Sorry i had both and weas using them! XD my bad!
Sir Buntamara. Dec 27, 2013 @ 12:38pm 
I found it... Yet it crashes my game. all of your other locations dont make me crash. only Oakwood. otherwise i have no issues in the game o.o but i think i found it since i have heartfire and didnt know there was an edition for that
Skitters Dec 11, 2013 @ 2:18pm 
But where the hell is it? Like Close to Whiterun or Riverwood or what?
Cloddish Dec 5, 2013 @ 8:33pm 
I love the Falkreath hold, I find the most beauty in skyrim there, it was a shame that the only town was destroyed was destroyed, but I'm glad that you, a magnificent modder, worked very hard to add another to the hold I would kindly enjoy to make a donation if I had money to spend heh, but I do wish you luck in future mods and cannot wait to see what you have in store for us!
JamuThatsWho Nov 14, 2013 @ 8:00pm 
Can I set the NPCs to essential? They keep dying from random mobs.
K1aric Nov 1, 2013 @ 12:34am 
I know, i thought that you had a map mod
ThirteenOranges  [author] Oct 31, 2013 @ 2:40am 
K1aric: It's the map of Skyrim in TES: Arena
K1aric Oct 31, 2013 @ 1:24am 
i live your map, how do i get that
jessandsteve Sep 17, 2013 @ 8:06am 
Love this place :) Wish I could have a house of my own here someday!
Report Noob Sep 16, 2013 @ 9:40am 
So is this not compatible with dragonborn and hearthfire then?
Elastic Fantastic Sep 15, 2013 @ 5:14pm 
Nexus version please
Dr. Doomflower Sep 11, 2013 @ 1:58pm 
I was wondering about grass clipping in oakwood
Ganja Gynecologist Sep 10, 2013 @ 12:08pm 
Sorry that I overreacted, it is just that my skyrim malfunctions a lot and you happened to be the author of the one mod that malfunctioned yesterday. It is nothing personal, just mad that I installed the wrong version; you have my apologies if this offened you.
ThirteenOranges  [author] Sep 10, 2013 @ 3:26am 
I'm not quite following what you're saying buddy. There is a both a Hearthfire Version and a Vanilla Version, so you can use the mod regardless of having Hearthfire or not...And you can't really blame me for you not reading the description if that's your issue...that bit is in bold afterall.
Dogat Bergaz Arven Belnez Sep 4, 2013 @ 9:26pm 
wandered through the place like 8 times, didn't realize until just now it was something from a mod, great job man!
BlackEagle78 Sep 1, 2013 @ 5:00am 
What does the Urshilaku amulet exactly do??
GameFreak041 Aug 22, 2013 @ 9:29am 
Is it compatible with Dragonborn?
banksy Aug 18, 2013 @ 2:32am 
how do i download this?