Tundra Defense - Construct Your Own Outpost
1,296 Comments
< >
Wyatt is Meta-Knight Mar 21 @ 3:38pm 
I'm highly dissapointed this won't work. When ever I place a Water Well, it just appears as a shadow and it does nothing at all.
Jimbo Mar 15 @ 8:18pm 
I Got a Freakin Boner
maximilian.neuner Mar 4 @ 9:01am 
wie download?
dudley2far Feb 28 @ 8:23pm 
i put stuff in the gaurd box, and when i spawn gaurds, they don't have a single thing on them. and its just basic ebony equiptment
gmanx11 Feb 15 @ 12:55pm 
My game immediately crashes after I try to reposition guards. Anyone have a fix?
Rude Feb 14 @ 4:08am 
Hello Danny, I started modifying your mod and all is working well. I have an issue that i can't find. When you place your "patrol checkpoint" you can't remove them and place them again in your inventory. (i want to place one inside another city. Already have one in Whiterun and it works wonders). Problem is, i can't enter a city will moving one of those posts

Do you know how to do so ? Or if i can do it myself can you point me to the direction of the script that take the constructed item in inventory ?

I'm really noob in modding but i achived to have removed invisible inventory on guard for better management and i'm trying (for now unsuccessfully) to add more monsters type in the mod.

Thank you for your wonderfull work.

(btw i'm modifying this for personal use. Not going to publish your work elsewhere with modifications).
kingjdog42 Feb 12 @ 9:49pm 
All the buttoms are working like the Z, E, /, but the ' buttom isn't.
Spring Trap Jan 19 @ 3:24pm 
anyone know a good flat area
Adamant Grizzly Jan 18 @ 1:23pm 
How do I remove the patrol markers? I placed them, but my guard won't move around them and they won't go away.
The God Damn Mafia Jan 11 @ 4:13pm 
@Rengard Hes a troll an undesirable who no one likes!
i have skse but when i hit subscribe it does not show up in my mod load order
scar2010 Dec 24, 2014 @ 2:30pm 
if u need more help send me a message and i'll go step by step.
scar2010 Dec 24, 2014 @ 2:28pm 
if not then its ur installation go to folder of skyrim then in the tool bar click on folder options.
then go to view and click on hide extensions then click ok. it should work?
scar2010 Dec 24, 2014 @ 2:25pm 
when u install skse u should get a skrim launcher called skyrim (skse) launch that and it should work
Galactictaco Dec 22, 2014 @ 3:51pm 
Does skse even work i have followed the video step by step and still nothing can someone plz message me how to do it plz?
Galactictaco Dec 22, 2014 @ 3:32pm 
can someone make a new tutorial on skse?
sjdgaming1123 Dec 20, 2014 @ 9:38pm 
do u guys know what was like the followers mod
BerSerKer Dec 13, 2014 @ 6:58am 
Is it possible to remove the outpost at will?
Rengard Dec 12, 2014 @ 9:31pm 
@Hermaeus Mora SKSE is not a virus you anal retardant fuckmonger, i have the best antivirus on the market, i've used SKSE ever since it came out and i scan every three days and guess what dickhat? no fucking virus so go get genderbent you dirty cunt dripping. see? other people can do it too and alot better, fucking retard
TheSandClan1997 Dec 6, 2014 @ 4:35pm 
magnum you need to hold e down
TheSandClan1997 Dec 6, 2014 @ 4:35pm 
drunken monkey alchestbreach use the mod and he has no virus so shut up you PC must suck if sks gives you virus
TheSandClan1997 Dec 6, 2014 @ 4:24pm 
are there eney good spots like some where flat maybe
kodomo Dec 4, 2014 @ 4:59pm 
@drunken monkeys no skse is not a virus its a script extender its safe
oldage Dec 1, 2014 @ 11:16pm 
I can't seem to cancel when placing wooden walls... so now I'm running around with a wooden wall blueprint in front of me. Reloading doesn't remove it and I don't really want to remove the mod and restart my fort.
Drunken Korean monkey Dec 1, 2014 @ 12:39pm 
Skse is a virus dont download it all the fucking good mods need that virus dick sucking trash everybody go back to gmod nobody needs fucking sks
PoPoPanda Nov 30, 2014 @ 10:06pm 
I can see my well in game but i cant place it by pressing e. I can only pull up my quest log and quick save and move but thats it. please help I cant even put the well away.
zekihev Nov 22, 2014 @ 12:45pm 
will you update to be able to construct multipile out posts. PLEASE DO!
G00B Nov 22, 2014 @ 11:30am 
maybe it was easier to download when you were 9.
Sergєαnt Nov 22, 2014 @ 4:34am 
@G00B I downloaded winrar when I was 9 so you shoul dbe able to also, and skse is just as simple. Look up tutorials on youtube if you need to. Don't just complain.
G00B Nov 21, 2014 @ 4:40am 
i want to play this mod so badly, but skse and winrar are so complicated to download
G00B Nov 20, 2014 @ 4:27pm 
it's bs that i need to go through so much stuff (skse) just to play a single mod which SHOULD be hit subsrice and play
zekihev Nov 19, 2014 @ 12:53pm 
can you make multipile outposts
dowro_tessera Nov 13, 2014 @ 5:33pm 
after i put down the scavengers crate i lost the ability to draw my weapons or bring up my menue to go into my pack. i can still interact with things but thats it. i cant defend myself.
zekihev Nov 5, 2014 @ 3:18pm 
i installed the latest skse but it wot finalize any
KILLJOY Nov 2, 2014 @ 3:02pm 
doesn't work no buttons are working
andrewwillkie15 Nov 2, 2014 @ 10:56am 
i was clickin subscribe the second i heard Al! you are motherfn amazing!!!!!!!!!!!!!!!!!!
MotionlessGamer Oct 30, 2014 @ 8:44pm 
@sirdosh02 see the big green button that says subscribe? If you do press that and steam will install it for you. Unless you are playing without a steam supported version then check out the mod post on the Skyrim Nexus
Sirdosh02 Oct 30, 2014 @ 2:40pm 
how do you download it there isnt much explanation in the description can anybody help?
DOOMBUNNY aka K.I.P.A. Oct 29, 2014 @ 8:01am 
@Thewrongbrother: I haven't tried the mod myself, but I KNOW it's because there's extra key binds and other stuff that SKSE has which is needed. Just do what the modder says. ya know, modder knows best:3
thewrongbrother2 Oct 25, 2014 @ 1:12pm 
Is there a way to pack up all the stuff without taking off the mod or doing it all manually?
noahjamerson Oct 25, 2014 @ 8:30am 
a question: since i dont use SKSE, why do i need it for this mod?
ShadowsFate Oct 21, 2014 @ 12:14pm 
This mod causes my character to catch on fire and randomly die.. it also makes it so guards don't even give a shit what I do anymore. game breaking mod.
claytonatonator Oct 20, 2014 @ 12:54pm 
Never mind, I just restarted the game and it worked
claytonatonator Oct 20, 2014 @ 12:50pm 
Nothing is happening when I speak to Violet about a forge. Does this happen to anyone else?
Mima Oct 19, 2014 @ 6:08pm 
raid*
Mima Oct 19, 2014 @ 6:07pm 
uh do you guys know how to fix the rad thing it wont open
shadowx311 Oct 19, 2014 @ 2:47pm 
What is the cancel button?
TheSandClan1997 Oct 18, 2014 @ 8:17pm 
what are some goo spots
KsuidTynjang Oct 16, 2014 @ 1:25am 
i lost my well plans... and i cant find them. can i find them somewhere in a shop or something?
harrishwk Oct 13, 2014 @ 2:11pm 
i cant open the player menu help :,(