Dragon Priest Mask Quest Markers
349 則回應
< >
Capitane 10 小時以前 
this mod is perfect cuz i have to only find 2 masks to refill the puzzle
Jacques de Molay 07 月 20 日 @ 上午 11 時 59 分 
perfect
Turn_on_a_Dime  [作者] 07 月 18 日 @ 上午 12 時 45 分 
Morokei is in labyrinthian and only accessible via college of winterhold questline. Nahkriin is only accessible via main questline.
David 07 月 16 日 @ 上午 2 時 45 分 
the ones i cant find are nahkrin and morokei and @sir Derpsalot II isnt there a secret trapdoor leading in to labrythian without the key or the quest
Sir Derpsalot II 07 月 14 日 @ 下午 1 時 15 分 
@David Morokei. Magicka regenerated 100% faster. In Labryinthian
David 07 月 13 日 @ 下午 4 時 34 分 
wich one is the one near marthal and lybrinthia sry idk how to spell them
olderthanyou85 07 月 12 日 @ 下午 12 時 59 分 
Finally figured out what to do with the Wooden Mask. I can't wait to see whats behind the door. If you will forgive my slowness, thumbs up.
Turn_on_a_Dime  [作者] 07 月 10 日 @ 下午 7 時 30 分 
See: http://www.uesp.net/wiki/Skyrim:Quest_Items#Glass_Claw

@Neptune: Try unsubbing and downloading the mod from the Nexus instead
Is anyone else having the same problem?
d_mckenzie4 07 月 10 日 @ 下午 12 時 48 分 
cant find glass claw
[IP] Noire (Black Heart) 07 月 9 日 @ 上午 1 時 14 分 
No, it's fine until it gets to this one, then it says "Skyrim Launcher has stopped working".
Turn_on_a_Dime  [作者] 07 月 9 日 @ 上午 12 時 16 分 
The launcher just worked fine for me .. :(
Turn_on_a_Dime  [作者] 07 月 9 日 @ 上午 12 時 11 分 
:( :( :(
Does it give some kind of error message .. ?
[IP] Noire (Black Heart) 07 月 8 日 @ 下午 11 時 14 分 
Uh, the launcher crashes upon trying to update this mod.
Turn_on_a_Dime  [作者] 07 月 8 日 @ 下午 8 時 46 分 
Ok, I uploaded the cleaned one to Steam as well now.
Turn_on_a_Dime  [作者] 07 月 5 日 @ 下午 5 時 33 分 
@The Gambler: Haha, thanks, but I'm not looking for donations for my Skyrim mods. If someone wanted to donate, I would prefer they send money to people who make *big* mods and put enormous amounts of time into them.

@FirstWorldMatt: I can't help you if that's all the information you give me. Have you killed a dragon priest? Have you moved the mod to the bottom of your load order?
FirstWorldMatt 07 月 5 日 @ 下午 12 時 23 分 
its not working for me
The Gambler 07 月 5 日 @ 上午 10 時 07 分 
Your quest marker mods are just the best! If my pay was more lenient, I would definitely donate.
stsh 07 月 3 日 @ 上午 10 時 32 分 
This is very helpful. Worked perfectly.
Turn_on_a_Dime  [作者] 07 月 2 日 @ 下午 7 時 18 分 
I think I cleaned the version on the Nexus, but not this one.
Need to update it ...
TT 07 月 2 日 @ 下午 1 時 46 分 
LOOT says: •Warning: Contains 6 ITM records. Clean with TES5Edit.
emilss1995 06 月 29 日 @ 上午 6 時 45 分 
lol
ScornfulTree 06 月 28 日 @ 上午 6 時 45 分 
fanks!
ItzNotMason 06 月 27 日 @ 上午 3 時 08 分 
so good
Jnz 06 月 23 日 @ 下午 3 時 49 分 
really useful
exneste 06 月 20 日 @ 下午 1 時 54 分 
It's so useful
Turn_on_a_Dime  [作者] 06 月 11 日 @ 下午 6 時 18 分 
Yeah I guess my system is not very reliable :(
The difficult part is trying to put quest markers on something that *already exists* in the game is not part of any quests. So if it tells you to get the wooden mask too early, that means the mod *thought* that some of the priests are already dead. Not sure why :(
Dr. Mask Wolf 06 月 11 日 @ 下午 1 時 32 分 
So just to let you know, not all of the quest markers will activate so I only have 5 masks and it tells me to put on the wooden mask.
Kuroll 06 月 10 日 @ 上午 9 時 45 分 
its close to labyrinthion but a little further to the right so not even on the ruin grounds
Turn_on_a_Dime  [作者] 06 月 10 日 @ 上午 8 時 42 分 
So, not close to any of the dragon priests, as marked here (in blue)?https://imgur.com/gallery/SVDbh
Kuroll 06 月 10 日 @ 上午 3 時 10 分 
the marker was on map and radar. i didnt have any other quest on and it pointed into nothing. it was somewhere close to morthal
Turn_on_a_Dime  [作者] 06 月 9 日 @ 下午 6 時 55 分 
You are not the first one to report this (second or so, I think), and the last one also didn't tell explain enough to help me in diagnosing the issue.
Around where was it in the world? Near which landmarks? Was the marker just pointing to a blank space (was there a marker in the world or only on the map)?
Kuroll 06 月 9 日 @ 下午 6 時 47 分 
somewhere near a dragon but to far away to be a priest. and at the exact spot was nothing
Turn_on_a_Dime  [作者] 06 月 9 日 @ 下午 5 時 47 分 
Where did they lead you to?
Kuroll 06 月 9 日 @ 下午 3 時 43 分 
some markers lead me to places with nothing at all
Mew Mew 06 月 7 日 @ 下午 11 時 03 分 
I seem to be having some bugs in general and I have no idea what may be causing them, so it may not be a problem with the mod. I also got a notice to start the misc. quest "Investigate the ruins of Arkngthamz" for no apparent reason, and one kid I ran across is acting like his parents are both dead when his mom is still very much alive and well. I added and updated a few mods so it's hard to say what's causing the issues, though none of the new stuff should be making kids think their parents are dead.
Turn_on_a_Dime  [作者] 06 月 7 日 @ 下午 6 時 19 分 
Hmm, normally it's meant to only start once a dragon priest has been killed, *or* when loading up a game where one is already dead.
Mew Mew 06 月 7 日 @ 下午 12 時 06 分 
There seems to be a tiny bug with this. Nothing major but I figured I'd mention it anyway. I just installed this so that I can find all the masks later, and as soon as I loaded up the game I got the quest notice about finding all the masks. Thing is, I just started a new game recently and haven't killed or encountered any dragon priests yet. The description makes it sound like it shouldn't start until after I encounter a priest. Again, not really any big deal but just thought I'd mention that the quest triggered for me without having found any priests yet.
mwade19 05 月 24 日 @ 上午 11 時 00 分 
Trun yes you can
Turn_on_a_Dime  [作者] 05 月 22 日 @ 下午 6 時 19 分 
Even if you use them to get the 9th mask, you can still retrieve the other masks, can't you?
Urangalo 05 月 22 日 @ 下午 1 時 07 分 
Final prize is shit. Use the markers to find all 8 then keep them.
~MIB~ 05 月 13 日 @ 上午 10 時 22 分 
Nice
mwade19 05 月 11 日 @ 下午 4 時 47 分 
It was useful
Turn_on_a_Dime  [作者] 05 月 4 日 @ 下午 6 時 17 分 
If you kill Nahkriin, and have his mask, then you've killed a dragon priest, no?
mwade19 05 月 4 日 @ 下午 5 時 50 分 
It looks cool but you should of made a beater pic I all most didn't find it
HARBINGER 05 月 4 日 @ 上午 9 時 34 分 
what if u get this mod after u fing Naakhriin but dont remember if you killed a dragon priest??
Turn_on_a_Dime  [作者] 05 月 3 日 @ 下午 5 時 42 分 
No, that sounds strange ...
MGSBoca 05 月 3 日 @ 上午 5 時 27 分 
I have found 7 of the requisite masks....including Labyrinthian...a marker is pointing to Forehorst near Riftin, correctly, but there is one (no other active quests selected incidentally) in the mountains not far from Morthal. I went to this site and there is nothing but snow, rocks, etc, and no "black marker" to any unvisited sites. Any ideas what this might be? Thank you.
Turn_on_a_Dime  [作者] 04 月 22 日 @ 下午 3 時 18 分 
The quest should activate if a mask-carrying dragon priest is already dead, or when you kill one
belokonin30 04 月 22 日 @ 上午 10 時 18 分 
Where to get the job on the mask,you can't activate them.
Turn_on_a_Dime  [作者] 04 月 20 日 @ 下午 6 時 46 分 
@yannik.schulz: You should use something like nexus mod manager to activate the mods