Dragon Priest Mask Quest Markers
340 megjegyzés
< >
Neptune (Purple Heart) júl. 9. @ de. 1:14 
No, it's fine until it gets to this one, then it says "Skyrim Launcher has stopped working".
Turn_on_a_Dime  [készítő] júl. 9. @ de. 12:16 
The launcher just worked fine for me .. :(
Turn_on_a_Dime  [készítő] júl. 9. @ de. 12:11 
:( :( :(
Does it give some kind of error message .. ?
Neptune (Purple Heart) júl. 8. @ du. 11:14 
Uh, the launcher crashes upon trying to update this mod.
Turn_on_a_Dime  [készítő] júl. 8. @ du. 8:46 
Ok, I uploaded the cleaned one to Steam as well now.
Turn_on_a_Dime  [készítő] júl. 5. @ du. 5:33 
@The Gambler: Haha, thanks, but I'm not looking for donations for my Skyrim mods. If someone wanted to donate, I would prefer they send money to people who make *big* mods and put enormous amounts of time into them.

@FirstWorldMatt: I can't help you if that's all the information you give me. Have you killed a dragon priest? Have you moved the mod to the bottom of your load order?
FirstWorldMatt júl. 5. @ du. 12:23 
its not working for me
The Gambler júl. 5. @ de. 10:07 
Your quest marker mods are just the best! If my pay was more lenient, I would definitely donate.
stsh júl. 3. @ de. 10:32 
This is very helpful. Worked perfectly.
Turn_on_a_Dime  [készítő] júl. 2. @ du. 7:18 
I think I cleaned the version on the Nexus, but not this one.
Need to update it ...
TT júl. 2. @ du. 1:46 
LOOT says: •Warning: Contains 6 ITM records. Clean with TES5Edit.
emilss1995 jún. 29. @ de. 6:45 
lol
ScornfulTree jún. 28. @ de. 6:45 
fanks!
ItzNotMason jún. 27. @ de. 3:08 
so good
Jnz jún. 23. @ du. 3:49 
really useful
exneste jún. 20. @ du. 1:54 
It's so useful
Turn_on_a_Dime  [készítő] jún. 11. @ du. 6:18 
Yeah I guess my system is not very reliable :(
The difficult part is trying to put quest markers on something that *already exists* in the game is not part of any quests. So if it tells you to get the wooden mask too early, that means the mod *thought* that some of the priests are already dead. Not sure why :(
Dr. Mask Wolf jún. 11. @ du. 1:32 
So just to let you know, not all of the quest markers will activate so I only have 5 masks and it tells me to put on the wooden mask.
Kurollxx13 jún. 10. @ de. 9:45 
its close to labyrinthion but a little further to the right so not even on the ruin grounds
Turn_on_a_Dime  [készítő] jún. 10. @ de. 8:42 
So, not close to any of the dragon priests, as marked here (in blue)?https://imgur.com/gallery/SVDbh
Kurollxx13 jún. 10. @ de. 3:10 
the marker was on map and radar. i didnt have any other quest on and it pointed into nothing. it was somewhere close to morthal
Turn_on_a_Dime  [készítő] jún. 9. @ du. 6:55 
You are not the first one to report this (second or so, I think), and the last one also didn't tell explain enough to help me in diagnosing the issue.
Around where was it in the world? Near which landmarks? Was the marker just pointing to a blank space (was there a marker in the world or only on the map)?
Kurollxx13 jún. 9. @ du. 6:47 
somewhere near a dragon but to far away to be a priest. and at the exact spot was nothing
Turn_on_a_Dime  [készítő] jún. 9. @ du. 5:47 
Where did they lead you to?
Kurollxx13 jún. 9. @ du. 3:43 
some markers lead me to places with nothing at all
Mew Mew jún. 7. @ du. 11:03 
I seem to be having some bugs in general and I have no idea what may be causing them, so it may not be a problem with the mod. I also got a notice to start the misc. quest "Investigate the ruins of Arkngthamz" for no apparent reason, and one kid I ran across is acting like his parents are both dead when his mom is still very much alive and well. I added and updated a few mods so it's hard to say what's causing the issues, though none of the new stuff should be making kids think their parents are dead.
Turn_on_a_Dime  [készítő] jún. 7. @ du. 6:19 
Hmm, normally it's meant to only start once a dragon priest has been killed, *or* when loading up a game where one is already dead.
Mew Mew jún. 7. @ du. 12:06 
There seems to be a tiny bug with this. Nothing major but I figured I'd mention it anyway. I just installed this so that I can find all the masks later, and as soon as I loaded up the game I got the quest notice about finding all the masks. Thing is, I just started a new game recently and haven't killed or encountered any dragon priests yet. The description makes it sound like it shouldn't start until after I encounter a priest. Again, not really any big deal but just thought I'd mention that the quest triggered for me without having found any priests yet.
mwade19 máj. 24. @ de. 11:00 
Trun yes you can
Turn_on_a_Dime  [készítő] máj. 22. @ du. 6:19 
Even if you use them to get the 9th mask, you can still retrieve the other masks, can't you?
Urangalo máj. 22. @ du. 1:07 
Final prize is shit. Use the markers to find all 8 then keep them.
~MIB~ máj. 13. @ de. 10:22 
Nice
mwade19 máj. 11. @ du. 4:47 
It was useful
Turn_on_a_Dime  [készítő] máj. 4. @ du. 6:17 
If you kill Nahkriin, and have his mask, then you've killed a dragon priest, no?
mwade19 máj. 4. @ du. 5:50 
It looks cool but you should of made a beater pic I all most didn't find it
HARBINGER máj. 4. @ de. 9:34 
what if u get this mod after u fing Naakhriin but dont remember if you killed a dragon priest??
Turn_on_a_Dime  [készítő] máj. 3. @ du. 5:42 
No, that sounds strange ...
MGSBoca máj. 3. @ de. 5:27 
I have found 7 of the requisite masks....including Labyrinthian...a marker is pointing to Forehorst near Riftin, correctly, but there is one (no other active quests selected incidentally) in the mountains not far from Morthal. I went to this site and there is nothing but snow, rocks, etc, and no "black marker" to any unvisited sites. Any ideas what this might be? Thank you.
Turn_on_a_Dime  [készítő] ápr. 22. @ du. 3:18 
The quest should activate if a mask-carrying dragon priest is already dead, or when you kill one
belokonin30 ápr. 22. @ de. 10:18 
Where to get the job on the mask,you can't activate them.
Turn_on_a_Dime  [készítő] ápr. 20. @ du. 6:46 
@yannik.schulz: You should use something like nexus mod manager to activate the mods
SU-33 ápr. 20. @ de. 2:14 
Very useful! Thanks!
yannik.schulz ápr. 20. @ de. 1:48 
I have all plugins of the mods in Nexus, but I don´t know what I have to do with that files, if I want to install the mods from steam in Nexuss.
Turn_on_a_Dime  [készítő] ápr. 16. @ du. 9:25 
One of the priests is inaccessible until you get some way through the main quest - a marker towards him is impossible. Another is inaccesible until some way through the College of Winterhold - he is inside labyrinthian, the dungeon nearby where you assemble the masks.
javiayars ápr. 16. @ du. 7:27 
One of mine pointed to an area in the forest next to where you would go to assemble all of the masks. I also have six of the eight and have no other markers to indicate where the other two are.
thunderingb00m ápr. 16. @ du. 1:42 
but ill try it again
thunderingb00m ápr. 16. @ du. 1:42 
if you mean krosis you are mistaken
xXJeffTheKillerXx ápr. 16. @ de. 6:38 
That one is obviously the guy on top of the mountain with the dragon that has a bounty.
Turn_on_a_Dime  [készítő] ápr. 15. @ du. 7:58 
What places? Maybe there was a priest meant to spawn there?
thunderingb00m ápr. 15. @ du. 12:03 
onw of the mpointed into the middle oof two mountains (nothing was there) and the rest of them pointed to literally no location i would check my map it would show where they were i would got to said place and nothing woul d be there