Character Creation Overhaul - Races - Classes - Skills
1,109 Comments
< >
LukeMaDuke 6 hours ago 
I subscribed to the mod and nothing happens, help!
Syclonix  [author] May 30 @ 2:01pm 
Yes, the French version is on Skyrim Nexus.
Mihyla May 30 @ 4:33am 
Is there a french version ?
The_Sadist May 29 @ 3:35am 
Thanks for the prompt response, unfortunately my frustration got the better of me and I removed the mod(s). I might look back into it once I've finished my first play through, whenever that is!
Syclonix  [author] May 29 @ 12:03am 
@The_Sadist: i'm sorry it sounds like u ran into the double menu bug. Your skills should not be negative. Please reload and try again and make sure not to click the Change Race button in the CCO menu. That has been known to cause the issue.
The_Sadist May 28 @ 8:24pm 
Also using console commands to increase the skill from, say -4 to 20 doesn't actually work..
The_Sadist May 28 @ 8:07pm 
Should my skills be in the negative? I recently started playing with this mod and while I'm enjoying it having -5 lock picking and whatnot seems a bit odd.
Syclonix  [author] May 28 @ 4:44pm 
@Bambooma: You need to get the Beta version my this mod from Skyrim Nexus and install it manually if you want the Major/Minor skills.
Bambooma May 28 @ 9:43am 
Ive been watching a youtuber called vechs play skyrim and he used this mod which led me to it. I thought that this mod allowed you to choose the major and minor skills as well as get starting gear. If anyone knows any mods that do this could you please help :) Brill mod btw!
Syclonix  [author] May 23 @ 2:58pm 
Hi Advocate, I'm not aware of the issue. When I used to play Skyrim I used the beta version myself with no problems. I'm not sure what could cause the mod to act up like that.. Perhaps you could try it on a clean save?
The Devil's Advocate May 23 @ 1:43pm 
Hey Syclonix, are you aware of an issue with your beta version, where the Minor Skills menu forces you to pick three Combat skills, and all three can be the same skill? I'm not sure if it's just having a weird interaction with something else I have, but I've been hunting for a solution for a while and I'm starting to think I might just have to drop the beta altogether. Would you have any ideas on how to solve this issue?
ulrik-schmidt May 23 @ 7:57am 
I cant move at the start, so i cant start the game
jamalcolmson May 19 @ 5:15pm 
Kind of actually weakens the characters; you wind up farther ahead in the skills you want to use, but without perks, so you get fewer levelups, and thus fewer perks. It's definitely reminiscent of the old Morrowind system. Want a strong warrior? Focus on magic oriented skills and stats. You'll get more out of leveling that way. Totally backwards.
Syclonix  [author] May 13 @ 10:05am 
Oops. Sorry Clash I didn't realize you already found my Character Creation Overhaul mod and are probably using it alongside my other mod, Random Alternate Start.

To answer your original question: If you'd like to create your class after you randomly spawn click No when CCO asks you if you want to start using it. Spawn. After you randomly spawn open your inventory and click on the book A New Beginning. Then click "Write" and you'll be able to make your character and choose your birthsign.

If that doesn't work, the alternate way to do it is disable CCO. Start new game. Spawn. Save and exit. Enable CCO. Load save.
Clash May 12 @ 2:20pm 
Not to be a pain, but which one specifically is it that works with alternate start? I can't seem to find anything in the descriptions. Thanks again, awesome mods!
Syclonix  [author] May 12 @ 1:46pm 
Hi Clash. RAS doesn't randomize your birth sign. But my other mod Character Creation Overhaul does allow you to choose a birthsign after you create a character. You can find it on Steam Workshop.
Clash May 12 @ 12:17pm 
I'm using the random alternative start mod and it seems I can't randomize the birth signs etc. of your mod along with the random class that alternate start gives you. Is there a way to choose the birthsigns etc. after I have spawned so I can keep them in line the the class alternate start gives me? Thanks.
Syclonix  [author] May 8 @ 3:12pm 
If the mod is not working for you please try these steps before posting a comment:

1. Go to Skyrim Launcher -> Data Files and check to see if Character Creation Overhaul.esp was downloaded. If not, wait for Steam to sync your subscribed mods.

2. Go to Skyrim Launcher -> Data Files. Make sure Character Creation Overhaul.esp is enabled (e.g. has a checkbox next to it)

3. Load a game and wait 10 seconds for the mod to activate. If you are starting a new game, wait 10 seconds after the character creation for the CCO menu to pop up.
waikelusmc May 7 @ 9:44am 
didnt work when i tried it.
Syclonix  [author] May 6 @ 12:09pm 
Go to console type "help 'A New Beginning'", write down the ItemID of the book then type "player.additem ITEMID 1"
Blueboy May 6 @ 11:29am 
How can I get the book back? I lost it.
Syclonix  [author] May 4 @ 3:26pm 
@CyphyrX: Looks like you ran into the "double menu bug" I was never able to squash. Sorry about that--please try creating your character again, but do not click the "Change Race" button in the CCO menu. For some people this can cause the double menu bug.

@DJ Meow Mix: :)
CyphyrX May 3 @ 5:54pm 
So I just made a character with a starting restoration skill of 100, destruction/enchanting skill of 95, and smithing/archery/sneak of 75.
????
yay a christian on skyrim
Фон-Барон Apr 29 @ 11:31am 
мод на руском ?
всмысле есть версия на руском ?
DragMeh Apr 26 @ 12:53pm 
Does the mod work with other mods that change the beginning of the game?
MegadethStar♠ Apr 25 @ 12:09am 
This is awesome! very well made
Loraan Apr 10 @ 4:19am 
Makes playing a lot more fun, thx man :D
Green Apr 9 @ 4:28am 
give me id of this book please)))))))))
Devin Bacon Apr 6 @ 6:00am 
Can you add an optional download for a Ninja Class? I would love that so much.
Syclonix  [author] Mar 29 @ 5:57pm 
Hi, the mod activates after the vanilla character creation. Wait about 10 seconds after and the CCO menu should appear, if it doesn't check your Data Files and make sure the mod is loaded and at the bottom of your load order.
I did it for the nookie Mar 28 @ 11:29pm 
How do you start this mod? I made my character.
I did it for the nookie Mar 24 @ 3:40pm 
Great! I can finally make a Stealth Build that uses Heavy Armour!
William Sherman Mar 22 @ 12:32pm 
@syclonix Thanks!
Syclonix  [author] Mar 21 @ 2:58pm 
No it doesn't. It activates after the vanilla character creation. Wait about 10 seconds after.
William Sherman Mar 21 @ 2:47pm 
Hey, quick question. When I boot up Skyrim, and start a new file, the character creation system looks vanilla. Does this mod change the creation from the start?
Mancomb Seepgood Mar 21 @ 11:46am 
@Syclonix Thanks man!
Syclonix  [author] Mar 21 @ 11:23am 
@gisarockstar: I really can't help you without further details about the problem. What seems to be the issue? What have you tried doing already?
Syclonix  [author] Mar 21 @ 11:20am 
@Mancomb Seepgood: I think it was a mod called Dyrad Race or something like that.
gisarockstar Mar 20 @ 10:23pm 
i couldnt get it to work
Mancomb Seepgood Mar 19 @ 2:00pm 
Can the author of the mod tell me how to get a wood elf character like the one in the screenshot? Or was she done by scratch? She seems very different at the arms as well.
Charlemagne Mar 18 @ 4:46pm 
Perhaps it results from the interaction with another mod. Not enough to make me stop using CCO, but it is one of those little annoyances.
Syclonix  [author] Mar 17 @ 9:17pm 
@Charlemagne: Very strange indeed. CCO doesn't add/modify any animations so I'm not sure why it would do that. The most CCO does is add a sound effect and possibly a visual effect for when you've completed making your character. Outside of that, it shouldn't have any effects.
Charlemagne Mar 17 @ 8:55pm 
I've been using this mod on and off for a long time. When I feel like playing vanilla I turn it off, then I come back when I want some class action. I had a minor annoyance, a swirling blue magic animation (like the one you get with some potions) occured when doing inane actions like chopping wood or mounting a horse. After wondering for a good while which of my mods caused it, I have finally pinpointed it to CCO. I know it is strange, but have you heard of this before, or perhaps it is a feature?
doughnut bear Mar 15 @ 1:36am 
where is the book to reset this?
Zman1114 Mar 14 @ 10:28am 
i just noticed the verse you put at the bottom Good man!!
Syclonix  [author] Mar 11 @ 1:52pm 
Aw, thanks guys :) glad you like the mods!
Auder123 Mar 7 @ 6:52pm 
You are amazing.
Zman1114 Mar 7 @ 6:03pm 
you added something that skyrim needed in the first place
Zman1114 Mar 7 @ 6:02pm 
you are a hero for making this mod