The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Jiub's Opus Quest Markers
< >
222개 댓글
Hutchy01 2016년 2월 15일 오전 3시 34분 
Any tips on those damned books and paragons?
haggiswench 2016년 1월 27일 오후 8시 02분 
god bless
Lys 2016년 1월 20일 오후 1시 27분 
You saved me from an eternity of page hunting. THANK YOU
dcrentschler 2016년 1월 17일 오후 12시 49분 
Thanks for the help, Samutz.
Samutz  [작성자] 2016년 1월 16일 오후 5시 57분 
@dcrentschler Then I can only suggest the usual troubleshooting steps that apply for all mods (make sure it's enabled, change load order, etc). The mod still works with the latest version of Skyrim.
dcrentschler 2016년 1월 16일 오후 5시 52분 
Yes, I did.
Samutz  [작성자] 2016년 1월 16일 오전 11시 07분 
@dcrentschler Did you pick up the quest from Jiub first?
dcrentschler 2016년 1월 16일 오전 11시 06분 
This didn't work for me. :( Loaded and ran the mod, but no markers showed up in game.
TheHauntening 2016년 1월 9일 오후 10시 41분 
I wish I knew about this before doing the quest the first time. Had to keep checking a blurry map on Google every minute or so, and then figure out how to reach one last glitched page. Not fun.
{Le Petite Mort} 2015년 12월 29일 오후 6시 22분 
You sir are my hero
*Logan* 2015년 11월 14일 오후 6시 46분 
This works great and I would call it an essential mod.
Rated Up.
jdm311 2015년 9월 14일 오후 4시 08분 
Yay!
47Lamborghinis 2015년 8월 11일 오전 9시 09분 
This mod saved my life. Dawnbreaker has a tendancy to make things explode and blast everything within a 5 mile radius, so the pages are never where their supposed to be.
priority7 2015년 8월 7일 오전 9시 11분 
First mod I've downloaded. Thanks for this; that quest is no fun, but the completionist in me won't let off.
rjkaeding 2015년 6월 30일 오후 2시 25분 
I am glade for this mod now I don't have to hold the pages forever. THANKS!
kaypandas1234 2015년 6월 26일 오후 12시 55분 
yes! its horrid hard trying to fid those stupid pages without this! Thanks so much
fps_Slamjam 2015년 6월 13일 오전 2시 03분 
YYYYYYYUUUUUUUUUUUUEEEEEEEEESSSSSSSSSSSS!!!
Idiotslayer 2015년 6월 8일 오전 3시 35분 
Thank you, very helpful.
J_Dyzzle 2015년 6월 2일 오후 3시 52분 
If only to get those stupid pages out of my inventory. Thank you!
maneki_nekomata 2015년 5월 21일 오전 7시 34분 
YES! No more wandering around the Soul Cairn trying to find these things. Thanks for the mod!
chicknnuggit 2015년 4월 27일 오전 10시 23분 
perfect, just like your description
D.V.D 2015년 4월 26일 오후 4시 33분 
thanks for this
PRIMALUS 2015년 4월 25일 오전 11시 09분 
In my country has a saying for mods like this: "Its a hand in the wheel."
DeathNoteGirl 2015년 4월 1일 오후 2시 05분 
THANK YOU!
TigerInMansClothing 2015년 3월 26일 오후 2시 44분 
Awesome, thanks.
Samutz  [작성자] 2015년 3월 26일 오후 12시 40분 
@TigerInMansClothing I found a map online (it's been hard to find decent ones) and added a few labels to it. It's in the picture gallery above.
TigerInMansClothing 2015년 3월 26일 오전 11시 31분 
I've stumbled across many pages in many games, but I've never found the NPC that gives you the quest...
Erizah 2015년 3월 25일 오전 5시 47분 
Running around in a creepy landscape like an idiot to look for some pages. This is slenderman all over again.
Illyria 2015년 1월 25일 오전 8시 00분 
thank you so much!
lurchi98 2015년 1월 10일 오후 1시 38분 
Worked without a problem. Thank you very much!
IceColdKill3r_[LTU] 2014년 12월 29일 오후 2시 53분 
Thank you, always wanted this kind of mod :) for that damn quest...
Treebeard 2014년 11월 29일 오전 9시 04분 
Finally, people like me who actually got headaches running through the soul cairn, trying to find those stupid pieces of paper!
LotsofWaffles 2014년 11월 18일 오후 7시 17분 
You my friend are a saint I also hate the soul cairn with a passion
Stinktier 2014년 11월 15일 오후 1시 13분 
Well done, indeed. A real pain in the ass without the markers.
thisisn'tapipe 2014년 10월 31일 오후 9시 36분 
thank you a lot for this, that map is plainly stupid and exploring it is completely boring and dull. what on earth would they be thinking of when they decided not including a map or markers.
A Slurpy Full of Chaos 2014년 10월 28일 오전 8시 00분 
would be easier to just add this to the nexus cus steamworkshop is always broken when it comes to skyrim great mod the it does do the trick and also by doing this quest it fixes a ftal run time error that bethesda failed to fix but when u do the quest it gets rid of that runtime java error so this a must have for making quest a breeze
Kaelan, The Titan God of Doom. 2014년 10월 9일 오전 10시 33분 
You know 6 hours ago i got all the pages legit... fok dat sh!7 never again Ty for the mod.
Balthias 2014년 9월 28일 오후 12시 35분 
Worked great for me. Thank you. This quest was always a pain in my ass. Even with video walk throughs the time getting this done was ridiculous.
swiftdeath60 2014년 9월 20일 오후 3시 31분 
PS: The mod on the Nexas does not work. Even when loaded last. So I will post your URL there to let people know there is one that works.
swiftdeath60 2014년 9월 20일 오후 3시 29분 
I moved the mod to the bottom of load order, did nothing else. Went into game, and the compass quest markers for remaining pages were there. It's now obvious that a mod I have installed is conflicting with this mod. But can't figure how or which one. I have no mods installed that alter, modify any part. or change the soul Cairn. I do have a mod I made which modifies Serana, but it is cosmetic only, should'nt effect this mod at all. In any case I now know to load this mod last in the future. Again, Samutz, I thank you greatly for all the input. And I will continue to use your mod. It works as stated. And hopefully this issue does not happen to anyone else. But if it does you'll now have another possible solution.
Samutz  [작성자] 2014년 9월 20일 오후 3시 09분 
@swiftdeath60
As I said a few days ago, I tested with the latest version of the game already and it worked fine for me. It's the first thing I check when a player complains that the mod isn't working.
swiftdeath60 2014년 9월 20일 오후 12시 59분 
Samutz; have your mod installed and active. Am in Soul Cairn now. Got quest from Juib and it is in journal. Have found 4 pages by using the map I downloaded. But no quest markers are showing. No markers on compass or map (Local map). Since I have no mods installed that alter or change anything in Soul Cairn, my only thought is either it does not work with newest version of Skyrim or the load order. AS for load order, I have it toward the top of list just after bug fix mods. This is where al my quest marker type mods are, and they all work fine. Going to put it last on mod list. If it still doesn't work, then it's the mod, since it's overwriting any possible mod that conflicts. And yes the other mod was completely removed before starting new game. If you can think of any other issue causing this let me know. Will let you know if moving mod to last on list works or not.
swiftdeath60 2014년 9월 17일 오전 8시 30분 
Thanks, Samutz; I subscribed to your mod, then after it was installed to data folder. I copied it to DT and unsubscribed from here. Then put back in data folder and activated. Have started a new game to make sure there's no carry over from that mod. Just started Dawnguard quest. So I'll let you know what happens in Soul Carin after speaking to Juib. Thanks for all the quick and helpfull feedback.
Samutz  [작성자] 2014년 9월 17일 오전 5시 07분 
@swiftdeath60 Nope. I don't use Nexus. In fact I remember trying that mod but it didn't work, so I made my own version.
swiftdeath60 2014년 9월 17일 오전 2시 29분 
Samutz; Just a bit confused. I just realized that the juib mod I have was downloaded from the nexus. Not here. That mod was uploaded by Nightterror. http://www.nexusmods.com/skyrim/mods/21809/?
Is that mod the same as Steam mod? I know many authors use both sites with different username. Let me know.
swiftdeath60 2014년 9월 17일 오전 2시 21분 
Thanks Samutz; had issues with other mods from Steam. Will copy the mod to my mod folder, then unsubscribe the steam mod. Then I'll manually install and not subscribe. This is what has worked in past issues. Will let you know what happens.
Samutz  [작성자] 2014년 9월 16일 오후 3시 17분 
@swiftdeath60
I just did a quick test and it's still working with the latest version of the game.
One thing you can try is unsubscribing from it and re-subscribing to make it to re-download. Sometimes the Skyrim launcher doesn't fully download files.
I looked at the runtime error fix and it looks like it mods the Arvak's Skull quest, but not Jiub's Opus, so there shouldn't be any conflict there.
swiftdeath60 2014년 9월 16일 오전 11시 35분 
Thanks, Samutz; got the map, now when I'm in the Soul Cairn I can have map up on second monitor and know where I'm going. Still no compass quest markers or map markers. And the quest is active in my journal (Talked to Juib). And the journal is showing correctly the 2 pages I found manually. I have the mod active in load order where my other quest marker mods are, just below fixes. The other quest marker mods are working fine. Anybody got info to fix. Serana and I don't want to be in Soul Cairn any longer than needed. Also, just thought, I have the Soul Cairn Runtime error fix installed. Could that be messing with this mod? It's above this mod in load order. So this mod should be overwriting any conflict with it, maybe.
Another Neko 2014년 9월 13일 오전 9시 57분 
I love you. No really.
Samutz  [작성자] 2014년 9월 13일 오전 7시 54분 
@swiftdeath60 Ah I forgot I had posted that. It was the only map I could find at the time. Try this one: http://img40.imageshack.us/img40/8638/soulcairn.jpg