The Elder Scrolls V: Skyrim

Jiub's Opus Quest Markers
208 коментара
< >
rjkaeding 30 юни в 2:25 следобед 
I am glade for this mod now I don't have to hold the pages forever. THANKS!
kaypandas1234 26 юни в 12:55 следобед 
yes! its horrid hard trying to fid those stupid pages without this! Thanks so much
fps_Slamjam 13 юни в 2:03 сутринта 
YYYYYYYUUUUUUUUUUUUEEEEEEEEESSSSSSSSSSSS!!!
Idiotslayer 8 юни в 3:35 сутринта 
Thank you, very helpful.
J_Dyzzle 2 юни в 3:52 следобед 
If only to get those stupid pages out of my inventory. Thank you!
maneki_nekomata 21 май в 7:34 сутринта 
YES! No more wandering around the Soul Cairn trying to find these things. Thanks for the mod!
chicknnuggit 27 април в 10:23 сутринта 
perfect, just like your description
DVD 26 април в 4:33 следобед 
thanks for this
PRIMALUS 25 април в 11:09 сутринта 
In my country has a saying for mods like this: "Its a hand in the wheel."
ShadowtheHedgehog'sUltimateFan 1 април в 2:05 следобед 
THANK YOU!
TigerInMansClothing 26 март в 2:44 следобед 
Awesome, thanks.
Samutz  [автор] 26 март в 12:40 следобед 
@TigerInMansClothing I found a map online (it's been hard to find decent ones) and added a few labels to it. It's in the picture gallery above.
TigerInMansClothing 26 март в 11:31 сутринта 
I've stumbled across many pages in many games, but I've never found the NPC that gives you the quest...
Erizah 25 март в 5:47 сутринта 
Running around in a creepy landscape like an idiot to look for some pages. This is slenderman all over again.
Illyria 25 януари в 8:00 сутринта 
thank you so much!
Uxel 10 януари в 1:38 следобед 
Worked without a problem. Thank you very much!
IceColdKill3r_[LTU] 29 декември 2014 в 2:53 следобед 
Thank you, always wanted this kind of mod :) for that damn quest...
Treebeard 29 ноември 2014 в 9:04 сутринта 
Finally, people like me who actually got headaches running through the soul cairn, trying to find those stupid pieces of paper!
LotsofWaffles 18 ноември 2014 в 7:17 следобед 
You my friend are a saint I also hate the soul cairn with a passion
Milchschnitte 15 ноември 2014 в 1:13 следобед 
Well done, indeed. A real pain in the ass without the markers.
thisisn'tapipe 31 октомври 2014 в 9:36 следобед 
thank you a lot for this, that map is plainly stupid and exploring it is completely boring and dull. what on earth would they be thinking of when they decided not including a map or markers.
A Slurpy Full of Chaos 28 октомври 2014 в 8:00 сутринта 
would be easier to just add this to the nexus cus steamworkshop is always broken when it comes to skyrim great mod the it does do the trick and also by doing this quest it fixes a ftal run time error that bethesda failed to fix but when u do the quest it gets rid of that runtime java error so this a must have for making quest a breeze
Kaelan, The Titan God of Doom 9 октомври 2014 в 10:33 сутринта 
You know 6 hours ago i got all the pages legit... fok dat sh!7 never again Ty for the mod.
Balthias 28 септември 2014 в 12:35 следобед 
Worked great for me. Thank you. This quest was always a pain in my ass. Even with video walk throughs the time getting this done was ridiculous.
swiftdeath60 20 септември 2014 в 3:31 следобед 
PS: The mod on the Nexas does not work. Even when loaded last. So I will post your URL there to let people know there is one that works.
swiftdeath60 20 септември 2014 в 3:29 следобед 
I moved the mod to the bottom of load order, did nothing else. Went into game, and the compass quest markers for remaining pages were there. It's now obvious that a mod I have installed is conflicting with this mod. But can't figure how or which one. I have no mods installed that alter, modify any part. or change the soul Cairn. I do have a mod I made which modifies Serana, but it is cosmetic only, should'nt effect this mod at all. In any case I now know to load this mod last in the future. Again, Samutz, I thank you greatly for all the input. And I will continue to use your mod. It works as stated. And hopefully this issue does not happen to anyone else. But if it does you'll now have another possible solution.
Samutz  [автор] 20 септември 2014 в 3:09 следобед 
@swiftdeath60
As I said a few days ago, I tested with the latest version of the game already and it worked fine for me. It's the first thing I check when a player complains that the mod isn't working.
swiftdeath60 20 септември 2014 в 12:59 следобед 
Samutz; have your mod installed and active. Am in Soul Cairn now. Got quest from Juib and it is in journal. Have found 4 pages by using the map I downloaded. But no quest markers are showing. No markers on compass or map (Local map). Since I have no mods installed that alter or change anything in Soul Cairn, my only thought is either it does not work with newest version of Skyrim or the load order. AS for load order, I have it toward the top of list just after bug fix mods. This is where al my quest marker type mods are, and they all work fine. Going to put it last on mod list. If it still doesn't work, then it's the mod, since it's overwriting any possible mod that conflicts. And yes the other mod was completely removed before starting new game. If you can think of any other issue causing this let me know. Will let you know if moving mod to last on list works or not.
swiftdeath60 17 септември 2014 в 8:30 сутринта 
Thanks, Samutz; I subscribed to your mod, then after it was installed to data folder. I copied it to DT and unsubscribed from here. Then put back in data folder and activated. Have started a new game to make sure there's no carry over from that mod. Just started Dawnguard quest. So I'll let you know what happens in Soul Carin after speaking to Juib. Thanks for all the quick and helpfull feedback.
Samutz  [автор] 17 септември 2014 в 5:07 сутринта 
@swiftdeath60 Nope. I don't use Nexus. In fact I remember trying that mod but it didn't work, so I made my own version.
swiftdeath60 17 септември 2014 в 2:29 сутринта 
Samutz; Just a bit confused. I just realized that the juib mod I have was downloaded from the nexus. Not here. That mod was uploaded by Nightterror. http://www.nexusmods.com/skyrim/mods/21809/?
Is that mod the same as Steam mod? I know many authors use both sites with different username. Let me know.
swiftdeath60 17 септември 2014 в 2:21 сутринта 
Thanks Samutz; had issues with other mods from Steam. Will copy the mod to my mod folder, then unsubscribe the steam mod. Then I'll manually install and not subscribe. This is what has worked in past issues. Will let you know what happens.
Samutz  [автор] 16 септември 2014 в 3:17 следобед 
@swiftdeath60
I just did a quick test and it's still working with the latest version of the game.
One thing you can try is unsubscribing from it and re-subscribing to make it to re-download. Sometimes the Skyrim launcher doesn't fully download files.
I looked at the runtime error fix and it looks like it mods the Arvak's Skull quest, but not Jiub's Opus, so there shouldn't be any conflict there.
swiftdeath60 16 септември 2014 в 11:35 сутринта 
Thanks, Samutz; got the map, now when I'm in the Soul Cairn I can have map up on second monitor and know where I'm going. Still no compass quest markers or map markers. And the quest is active in my journal (Talked to Juib). And the journal is showing correctly the 2 pages I found manually. I have the mod active in load order where my other quest marker mods are, just below fixes. The other quest marker mods are working fine. Anybody got info to fix. Serana and I don't want to be in Soul Cairn any longer than needed. Also, just thought, I have the Soul Cairn Runtime error fix installed. Could that be messing with this mod? It's above this mod in load order. So this mod should be overwriting any conflict with it, maybe.
Another Neko 13 септември 2014 в 9:57 сутринта 
I love you. No really.
Samutz  [автор] 13 септември 2014 в 7:54 сутринта 
@swiftdeath60 Ah I forgot I had posted that. It was the only map I could find at the time. Try this one: http://img40.imageshack.us/img40/8638/soulcairn.jpg
swiftdeath60 13 септември 2014 в 6:37 сутринта 
The link u give is: http://soluce.jeuxactu.com/sites/default/files/node/40632/skyrim-dawnguard-carte-cairn-de-l-ame.jpg. When I went to that page a map was there but not in English. So is there a Soul Cairn map in English.
Samutz  [автор] 12 септември 2014 в 11:20 сутринта 
@swiftdeath60 I don't understand what you mean. My game and the mod are both in English.
swiftdeath60 12 септември 2014 в 9:56 сутринта 
Samutz; is there an English map version?
Bluwski 24 август 2014 в 7:01 сутринта 
searching the last page 2 hours really gives headache. ty for this :D
noahjwest 10 август 2014 в 12:10 сутринта 
thank you
Samutz  [автор] 9 август 2014 в 11:09 следобед 
@noahjwest
You need to find Jiub to start the quest. Here's a map http://soluce.jeuxactu.com/sites/default/files/node/40632/skyrim-dawnguard-carte-cairn-de-l-ame.jpg
noahjwest 9 август 2014 в 7:07 следобед 
i just got the mod so i could finish collecting the pages but i never did/had the quest how do i solve this?

infernal_eternal 6 август 2014 в 4:23 сутринта 
very nice but: i didnt get the "minimap markers" like you have on the screenshot, i only have them on the map (the big worldmap, not the one from soulcairn)
WaywardWriterRyu 15 юли 2014 в 6:53 следобед 
well i can kinda understand why they put no markers for this so you have a reason to explore the soul cairn but for arvak's skull...... don't get me started on that
ying_ko13 12 юли 2014 в 9:56 следобед 
It is a needful thing.
Frankie! 12 юли 2014 в 7:36 следобед 
"Because the Soul Cairn is big and dumb and its mother is ugly." Agreed!! Thank you so much for this man. Rated and fav'ed!
ying_ko13 11 юли 2014 в 9:12 следобед 
Thank you for this mod.
B0WTI3S4REC00L 26 юни 2014 в 4:17 следобед 
I HATED LOOKING ALL OVER THAT GOD FORSAKEN PLANE TO FIND NOTHING FOR HOURS.
Miccony 17 юни 2014 в 7:41 сутринта 
Yes! O yes! Finely I don't have to run around trying to find those stupid papers