Monster Mounts (Montures Monstres) 2.6.5
701 commentaires
< >
tomlox 21 sept à 13h40 
i did
TH3GHOSTWAFFL3 21 sept à 8h42 
Oh and do armored elks if you can
gg77  [créateur] 21 sept à 7h37 
!! sorry, I don't understand, normally it's work's fine... you can unsubscribe
tomlox 21 sept à 5h18 
MY SKYRIM WOULD LAUNCH UNTIL I DOWNLOADED THIS MOD NOW I CAN'T EVEN PLAY IT
TH3GHOSTWAFFL3 19 sept à 9h06 
lel.
gg77  [créateur] 17 sept à 21h10 
I have seen your screens.I don't understand. Have you read my other posts ?
kc7lzk 17 sept à 20h59 
Hay gg77 go and look at my screenshots i have some of the rides from this mod but i could not go anywhere for if i did my game would freeze up or kick me out. the Havgraven went slow enouph that i could go for a little distant.befor that happened.
Wagapiggy 17 sept à 11h33 
I SHALL BECOME RULER OF ALL CRABS
kc7lzk 14 sept à 14h24 
Sorry i had to take this mod out your other one but i do have big cats going but i wanted this mod so mutch. Thank you it is a very good mod.
gg77  [créateur] 14 sept à 11h31 
Two possible explanations for the CTD:

1) Too many creatures for your configuration in this area. No solution sorry.

2) Conflict with another mod at the same location. You can try to uncheck this / these mods one by one and see !

(…First, mods with textures! : HighResTexturePack01,02,03 of Bethesda…)

Other solutions: you can move the mounts to another location so that there is less creatures in the Whiterun area or you can download my other mods with LESS mounts :)
(my mods "Summon....")

http://steamcommunity.com/profiles/76561198019117505/myworkshopfiles/?appid=72850
killerrainbowdash 14 sept à 11h11 
how do i jump onto the monsters back to tame them to ride...... and i have a problem when i ride them some times it crashes my game and freezes it
kc7lzk 13 sept à 15h29 
I took Skyrim out of my computer when i took this mod out it messed up the camra the picture would not move at all it was only moved up in the bar that's why i removed Skyrim an i am not going to reinstall it.
kc7lzk 13 sept à 14h09 
My game froze again so i don't want it.
kc7lzk 13 sept à 9h41 
Your welcome.
gg77  [créateur] 13 sept à 6h16 
:)
Jogga 13 sept à 1h33 
I tried to attack whiterun with ulfric but a giant rabbit have killed the soldiers
kc7lzk 13 sept à 0h24 
I think i found the problum in the Camra settings i did not put the word camra in their but i noticed that word was their in a pic so i put that word in mine and now it seems to work good now i was not kicked out hoory. Thank you for the help.
gg77  [créateur] 12 sept à 22h50 
You can move the mounts to another location so that there is less creatures in in the Whiterun area or you can download my other mods with LESS mounts (my mods "Summon....")

My Mods:

http://steamcommunity.com/profiles/76561198019117505/myworkshopfiles/?appid=72850
kc7lzk 12 sept à 14h34 
I realy don't know what to do someone please help.
kc7lzk 12 sept à 13h47 
I guess i am going have to take this mod out but i realy don't want too. But i don't like having to save every 30 seconds.
kc7lzk 12 sept à 13h44 
I went back in to the game then took some pic and then it froze.
kc7lzk 12 sept à 13h29 
Summin the big cats is the only one i can use without freezing.
kc7lzk 12 sept à 13h25 
But i do love the mounts Do you get kicked out or frozen in your game? I hope not. I would like to find out how to fix this problem.
kc7lzk 12 sept à 13h22 
Well i put it in and then i went around to look at the mounts and got onto two of them but i did not move them then i went to finde more of them and then i was kicked out of the game that's why i am back so soon.
kc7lzk 12 sept à 13h04 
I'm going to try this one i hope it works and i will take the other one out.
cyborg 31 août à 16h35 
i love this but PLEASE move closer together its so freaking anying that there like all 200 feet apart
mandymilly 20 août à 15h53 
im a big fan of u gg7
b-ry-clarkeee 19 août à 4h31 
why does the boar have 4 ears??????
Zebro Dude 12 août à 11h25 
ok
gg77  [créateur] 12 août à 10h24 
Just use the console. Open it (Type “²” key to get into console) and type:

Help"[Name of item]"4 (don't use brackets, use the quotations though)

You'll get a list of items + some strings of numbers. Use page up and page down to scroll. Find the item, then to the left of it is the ItemID. Type this:

player.placeatme [itemID] (there is an espace between me and [item) and press enter, and you'll receive the item.
Zebro Dude 12 août à 7h20 
What is Shere Khan's ID (For 'moveto player')
Atomic_Squirrels! 5 août à 7h21 
I did it had way to much crashing like i could ride em but it crashes way to often so i un checked it and deleted the mod /=
gg77  [créateur] 4 août à 19h35 
In ...\Steam\SteamApps\common\skyrim\Data, have you the .esp and the .bsa ?

have you "Montures Monstres " checked in the data files when you launch the game ?
Yolo Mc Swaggins 4 août à 17h17 
when i log into my game i cannot see any of the mounts is there a speficif reason why?
Atomic_Squirrels! 31 juil à 8h54 
all mounts attack back even the deer and i dident even no that could attack so i lost a bit of my save to dieing to the dragon and things so im fine i do like the mod its not worth loosing things /= awsome mod anyway
Zebro Dude 31 juil à 8h29 
ya
gg77  [créateur] 31 juil à 8h28 
Have you tried with the other mounts ? "Normally" it must not attack (in the CK he is in the "player faction")
Zebro Dude 31 juil à 7h13 
I have a problem, Shere Khan, is attacking the imperials at the battles (im on the imperials side) and its making the battles alot harder
Atomic_Squirrels! 30 juil à 7h33 
it wasent in my data files but now it is im not going to have it checked even though that means i cant use the mod untill i check it again but it crashes way to much when having that mod on
PerpetualNinja 29 juil à 21h12 
They aren't even in the folder
gg77  [créateur] 29 juil à 21h05 
In ...\Steam\SteamApps\common\skyrim\Data, have you the .esp and the .bsa ?

have you "Montures Monstres " checked in the data files when you launch the game ?
PerpetualNinja 29 juil à 20h42 
Im I the only one who cant find the mounts?!
Atomic_Squirrels! 26 juil à 5h26 
thanks anyway
Atomic_Squirrels! 26 juil à 5h26 
ug i just wont get it
Atomic_Squirrels! 26 juil à 5h21 
i beleive it was 57
gg77  [créateur] 25 juil à 20h58 
what number ? can you search on the steam forum ?
Atomic_Squirrels! 25 juil à 18h32 
its saying failed to download
ChloeDensetsuWeed 22 juil à 9h49 
ok
gg77  [créateur] 20 juil à 10h02 
Two possible explanations for the CTD:

1) Too many creatures for your configuration in this area. No solution sorry.

2) Conflict with another mod at the same location. You can try to uncheck this / these mods one by one and see !

(…First, mods with textures! : HighResTexturePack01,02,03 of Bethesda…)

Other solutions: you can move the mounts to another location so that there is less creatures in the Whiterun area or you can download my other mods with LESS mounts :)
(my mods "Summon....")

http://steamcommunity.com/profiles/76561198019117505/myworkshopfiles/?appid=72850