The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Monster Mounts (Montures Monstres) 2.6.6
< >
799 коментара
† Sleggerthorn † 23 януари в 11:16 сутринта 
The "lets sit on everything" mod
zentin3 18 януари в 8:23 следобед 
Ok, so I had to many mods and i deleted this mod and I cant seem to delete this mod.. i unsubscribed and i tried to go into the data files on the start up screen and i deleted it from there. yet it still is in my game and everytime I walk by the mounts my game just crashes. HELP!!
lovedasquid 15 януари в 6:25 следобед 

lovedasquid 15 януари в 6:25 следобед 
8=D
ƝǂƓḦҬ₥ĀƦȩ 30 ноември 2015 в 10:51 сутринта 
there is a bug that u can get trapped inside the dragon mount but still the mod is pretty cool xD
22 ноември 2015 в 9:15 сутринта 
Not where you said, but I found a dead giant if that means anything?
DragoCZ 18 ноември 2015 в 5:19 сутринта 
please tell me where I get the Mounts?
Overlord of Chaos 10 септември 2015 в 4:39 сутринта 
The maker of this mod is a God amoung Men!
kingdom KS 27 август 2015 в 6:05 сутринта 
needs mount of yourself
gg77  [автор] 19 август 2015 в 8:22 следобед 
Optimus Tobi 19 август 2015 в 5:50 следобед 
also i whant to fly with the dragon and stuff can you add that????
Optimus Tobi 19 август 2015 в 3:14 следобед 
1: i am not dumb 2:thanks for the help gg77
Optimus Tobi 19 август 2015 в 3:14 следобед 
HEY!!!
assaultkid 19 август 2015 в 1:50 следобед 
Maybe these guys aren't clicking the check box for the mod before loading? Kinda hard to miss 70+ mounts of varying sizes chilling south of whiterun.... Unless these guys are just dumb.
gg77  [автор] 18 август 2015 в 7:08 следобед 
? They are all around outside the south of whiterun
Optimus Tobi 18 август 2015 в 5:49 следобед 
i cant find it
assaultkid 12 август 2015 в 11:06 сутринта 
@gg77
GREAT MOD! Some of those mounts are just ridiculously awesome, however it likes to freeze on me and minimzing/opening the task thing to force close doesn't work. The program stays black and stays open. So i had to unsubscribe, i'll leave it +1'd for ya since it was awesome though!
assaultkid 12 август 2015 в 11:05 сутринта 
@Pink Guy : That's silly. They are all around outside the south of whiterun. Go to the white run stables, look south, and you should see several random units chillin everywhere. Those random dudes are mounts.... Pretty easy to find.
Pink Guy 19 юли 2015 в 4:41 следобед 
or do they just like, roam free?
Pink Guy 19 юли 2015 в 4:40 следобед 
what does the place you find them look like exactly bc i cant find it
jdsibley16 16 юли 2015 в 3:27 сутринта 
that helped lotsthankyou. it is a really good mod to be fair. i am fairly new to pcgamming coz i have always gamed n my ps3. when i found out how awsome moddng is i got loads of mods. i then sent my freind a picture of my charecter in skyrim on a dwarven spider and he was like... thats awsome. haha thanks though
jdsibley16 16 юли 2015 в 3:22 сутринта 
thaks
gg77  [автор] 15 юли 2015 в 9:54 сутринта 
Two possible explanations for the CTD:

1) Too many creatures/ companions / followers for your configuration in this area. No solution sorry
.
2) Conflict with another mod at the same location. You can try to uncheck this / these mods one by one and see !

First, mods with textures! : HighResTexturePack01,02,03 of Bethesda…

Other solutions: you can move the mounts to another location so that there is less creatures in the Whiterun area or you can download my other mods with LESS mounts :)

My mods "Summon...."

http://steamcommunity.com/profiles/76561198019117505/myworkshopfiles/?appid=72850

Last solution: unsubscribe ! + in data files when you launch the game you must delete ("delete selected") the .bsa and the .esp of the mod
jdsibley16 15 юли 2015 в 8:12 сутринта 
makesmy game crash. really anoying coz i spent a while on the world and now it wont work. idk if anyoe else had this problem but tell me if u did. judging by the other comments maybe its just me but yeah.
gg77  [автор] 3 юли 2015 в 2:22 следобед 
In ...\Steam\SteamApps\common\skyrim\Data, have you the .esp and the .bsa ?

have you "Montures Monstres " checked in the data files when you launch the game ?
munga 3 юли 2015 в 2:13 следобед 
they won't show up i tried uninstalling and installing it again but it didn't do anything. idk why it stopped working i had it before and it worked fine.
Tacocat777 27 юни 2015 в 9:15 следобед 
oh ok thx
gg77  [автор] 26 юни 2015 в 8:56 следобед 
"Drago flying"

Fully Flying Dragons 1.4 NO DLC version

http://steamcommunity.com/sharedfiles/filedetails/?id=367973677

Fully Flying Dragons 4.8 DLCs version

http://steamcommunity.com/sharedfiles/filedetails/?id=363543607

Tacocat777 26 юни 2015 в 3:53 следобед 
hey gg77 can you add attacks and Drago flying? that might be OP for a start but it'd be awesssoomeeeee
gg77  [автор] 10 юни 2015 в 10:35 следобед 
This is an “automatic” installation: you have to… 1) Just click Subscribe and when you start skyrim it will automatically download the mod. 2) Wait that steam download the mod (85 Mo ) 3) verify that when you start the game, in "data files", you have check "Montures Monstres.esp" at the bottom of the list (look at my last screens).....OK.....play
adolf hitler 10 юни 2015 в 1:45 следобед 
how do you unstall it
Jack 31 май 2015 в 11:18 сутринта 
i have a question

WHY DOES THE RAPTOR RUN AROUND A ALMOST ! SHOT EVERYTHING IT SEES AND I CAN'T RIDE IT
Mr.Bubbles 27 май 2015 в 8:24 следобед 
A skeleton....you would mount a fucking skeleton xD
xXx_Eevee_xXx 25 май 2015 в 7:06 сутринта 
LOL mount's i tryed to i mean UPDATE TEH FOX AND FLYING FOX
Fatherdom 23 май 2015 в 7:05 следобед 
bros. the mounts are frikin evrywear
8bitgoats 16 май 2015 в 11:17 следобед 
Whenever I get off Drago I get stuck between his wing and torso.
Mega 14 май 2015 в 6:51 сутринта 
THERE'S A RIDEABLE CHICKEN? I'M SOLD.
gg77  [автор] 26 април 2015 в 7:00 сутринта 
no summonable mounts in this mod........in some of my other mods, yes !

http://steamcommunity.com/profiles/76561198019117505/myworkshopfiles/?appid=72850
Dis akount is dead 26 април 2015 в 6:57 сутринта 
how i summon them
Caedes Ender [SOLDIER 1st Class] 26 април 2015 в 2:32 сутринта 
shame, thats the one thing that puts me off using them :( thanks anyway
gg77  [автор] 26 април 2015 в 2:31 сутринта 
" is there a way to increase the turn speed or have it move more like the horse mount"

??? I have not found the solution...
Caedes Ender [SOLDIER 1st Class] 26 април 2015 в 2:22 сутринта 
Loving this! my spider is awesome!!! but is there a way to increase the turn speed or have it move more like the horse mount? When moving at full speed its impossible to turn tight corners and it has a large turning circle
The Facial Thing 26 април 2015 в 1:25 сутринта 
epic
emmac7709 25 април 2015 в 5:39 следобед 
Djali!!!
Caedes Ender [SOLDIER 1st Class] 25 април 2015 в 9:31 сутринта 
yea i found them for some reason my steam didnt dload the files. gots me a small spider now
gg77  [автор] 25 април 2015 в 5:22 сутринта 
no, the mounts are near the whiterun stables and the Honningbrew Meadery
Caedes Ender [SOLDIER 1st Class] 25 април 2015 в 3:43 сутринта 
Cant seem to find the mounts, do you have to start a new game for them to show?
Kimmy Schmidt 17 април 2015 в 12:03 следобед 
I cannot for the life of me actually find the area that the mounts are in. I've gone around the outside of whiterun several times and I can't see it in the distance if I look south.
HaxorousTheRaptor 4 април 2015 в 9:23 сутринта 
One of those cat mounts reminds me of that follower named chubbkins and when he dies he turns into a massive nuke!
gg77  [автор] 2 април 2015 в 9:00 следобед 
....my other mods.....