Alternate Start - Live Another Life
Коментарів: 1,855
< >
Ham_Destroyer 13 год. тому 
Yeah Mines in Russian
Tagger 20 вер о 9:41 
Great mod. Creates greater replay value for the base game.
Skayaq 18 вер о 13:33 
There seems to be a problem with joining the Dark Brotherhood. When selecting the new guild member option, Astrid doesn't offer the dialogue to move the quest forward, and when selecting something else, you are never moved to the abandoned shack after innocence lost.
aroundthefur79 18 вер о 0:32 
I really love this mod but was wondering if after my start up I could untick the mod in my data files folder after I had finished the quest? or does it need to remained ticked for some reason throughtout the entire playthrough?
Arthmoor  [автор] 17 вер о 15:47 
I don't think that mod could do this since it doesn't edit the prison cell, but I'll check it anyway. That would be bizarre if it did.
Rounce 17 вер о 14:46 
Found the culprit that makes the bottom floor fall out and you start outside the abandoned prisons prison cell.

ITS THIS ONE RIGHT HERE http://www.nexusmods.com/skyrim/mods/32505/?
Rounce 17 вер о 14:33 
For some reason it starts me in the wrong part of the prison and i cant get out
Colonel_Killer 17 вер о 14:13 
Simply Awersome !
EpicPwner 17 вер о 7:08 
Will try that when I get the chance. I think it's more something to do with the KERNAL32.dll errors I get. I'll get a new PC soon anyway.
Sam 17 вер о 1:28 
Only recently has the screen been flashing black and when I reload a save that's in the beginning cell, the Mara statue is non existent, any ideas why?
Arthmoor  [автор] 16 вер о 18:53 
Only thing I could suggest is one that edits the Abandoned Prison. Usually moving this mod down more in the load order will fix that.
EpicPwner 16 вер о 11:46 
Floor's vanished. As in non existent. Could be one of my other mods, but any know conflicts so I know what I need to disable?
xxdjroccostylesxx 16 вер о 5:07 
.....eheehehehhehe.....I just noticed that the bottom of the pre game screen says downloadin x of xxx files... Now I play the waiting game... Thanks anyways people!
xxdjroccostylesxx 16 вер о 5:04 
Let me start off by saying HOLY SHIT THANK YOUUUU! Modding is the single greatest pinacle of gaming ever... Even if I initially fried my comp through nexusmods I have delved into the work shop non stop subscribing to sooooo many mind altering options. Again thank you modders, your time and efforts make the world go round. This mod is by far the coolest due to its simplistic unhinging of the confines of the original game. Pure genius. That said after subbing I have scoured my files and have no records of any alternatestart ini file to redistribute to my data file. Im going to try some moar things but if anyone has advice Ill listen with open ears. Thanks everyone!
bnut98tx 15 вер о 14:36 
ya the text is read by mara as english but the text that you choice is not
killerrainbowdash 14 вер о 20:30 
how do i switch the texts to english
Hershey Squirts 13 вер о 22:56 
The bed won't spawn for me whenever I make a new character. Is there anyway to fix this?
Pierce 13 вер о 21:46 
By eney chanse do you know if i can fined one that dosen't need DLCs?
*Snuffels is maybe a bear 12 вер о 19:59 
BUG REPORT:
When I choose the Vampire start, I spawn in a cave and death hounds start to attack me. is there a way to stop this?
Anonymous 12 вер о 17:24 
I cannot believe someone did this!!
I HAVE BEEN WAITING & WAITING FOR SO LONG
THANK YOU SO MUCH!
Nipa - 尼帕蜥蜴 12 вер о 13:20 
Why i can't use normal start! pls help :(
(sorry my bad english)
Fancy Hoovyturtle 12 вер о 8:53 
ulfberth war-bear mentions dragons when asked about whos in charge of whiterun
jrok72 11 вер о 10:23 
Skaren and Anti-Bunny. He has noted in the description if it only comes in Russian and English is not available report to Steam. Plus he has also provided Atl links in the description that contains the english version. This location like Nexus only gives an author a limited space to post their work. I know of several other locations for the files no-longer avaliable here and Nexus from the Authors I follow here in Workshop. They are posted with the Authors permission in those locations, Google is very good for finding things.
HybridPanda 11 вер о 9:56 
lbvladf´gwelg
efwegwe¨
gwegwegwegegwegweg
cubsfan79924 10 вер о 14:52 
me
♥-♥xx Anti-Bunny xx♥-♥ 10 вер о 5:29 
mine is just coming up in russian even after i installed the english version? anyone else having that? :L
Daglez 8 вер о 1:18 
i can mot enter helgen keep!!!
bold0727 7 вер о 11:28 
Riften's inn is also missing, just thought I'd let you know.
bold0727 7 вер о 10:54 
I would like to report two game breaking errors:

1. While doing the Campsite startup, it doesn't register you reading the journal (Only happens sometimes)

2. When you choose the original startup, Alduin won't come in and break the wall down.

And one minor issue: The Silver-Blood inn isn't availible on the patron of an inn list.

And two requests: Could you make it so there is a 'Adventuring" startup, where you choose what city your adventuring to, and it plops you right outside of the city a few meters outside of the place? And a start where you work for a mine, I was planning to have my character work in the Markarth mine, but there isn't a startup for mining, adventuring or patron-ing for it.

These are just requests, and not demands. They don't have to be implemented; I would just like to have them implemented. Thanks in advance (If you don't get to it, thanks anyway for reading it... You did read it, right?), ~Bold
GuitarChainGun4 7 вер о 1:20 
So, I also can not absorb any souls, nor can i start the dragonborn quest line (and i can not learn words of power). This puts a big hold on the civil war...
bhuelsman93 6 вер о 14:32 
For some reason after downloading this mod, I cannot absorb any dragon souls. is there a command or mod of some sort that allows for manual soul absorption?
cmthegamer 5 вер о 11:26 
Got a bug to report. Since 2.5.2, the tool to check for new updates to Live Another Life and add them to old files keeps going off when I load any file, telling me that it failed to update and I'd have to start a new game. This applies even to game files I saved since 2.5.2.

Since I didn't have this problem prior to 2.5.2 (I know that particular feature was introduced in 2.5.0) and my mod setup is unchanged (no other updates, no new mods), it's probably an issue with the 2.5.2 update itself. You might want to look into this.
zergvsgenin 5 вер о 10:32 
The vanilla Helgen start should be available for all races now, right? Last time I tried it, it was only available to Redguard characters.
HawkHD21 5 вер о 7:20 
gotta love dis mod
Olliopoppo 4 вер о 12:15 
Can you make it that ralof/the other one will be back, I <3 this
Mod, but was sad when I discovered Ralof wasn't going to fight by my side :<
SMURG 3 вер о 7:47 
Right, okay.

Well anyway, I already just used the console (setstage MQ02 30) to manually get the "talk to Jarl of Whiterun" quest objective, since I assume you're supposed to see the dragon and get that task at Helgen.
Arthmoor  [автор] 2 вер о 17:58 
@Cat, Smurg: You need to go around to the opposite side of the cave and come in from the back.
Carnage3xx 2 вер о 17:49 
So everytime I go to start my new life I make my choice go to sleep and I wake up with no gear in the cell still with no statue and lockpicks ive tried everything I removed recently downloaded mods ive unsubbed and resubbed removed redownloaded still the same thing any ideas?
SMURG 2 вер о 12:11 
Turned all mods off (except alternate start and the DLCs), still having the same problem as Demon Cat Lord. What exactly is supposed to happen? Is it meant to be that you just walk into Helgen and the dragon shows up/flies over or what?
HybridPanda 2 вер о 9:28 
it not working
fix it plz
Demon Cat Lord 2 вер о 9:23 
I'm having the same issue as @SMURG , I go in helgen keep and i walk so far then its just a dead end. I've tried using the noclip command to walk through the cave in spot and i make it to the quest marker but it doesnt do anything when i get there.
elcamaron 2 вер о 8:29 
@Guilmon Yes i have the same problem!!!!WHY please!!!??,
Arthmoor  [автор] 1 вер о 15:55 
Then you have some conflicting mod installed that's blocking the event from taking place.
SMURG 1 вер о 14:07 
As far as I can tell, with this mod installed I flat out cannot start the dragonborn questline. I can run around Helgen all I like, nothing happens there at all, nor are there any enemies (no bandits like there used to be) or anything to interact with at all really. Just a burned down village with locked gates.
Skaren Blodhrafn 31 сер о 22:21 
May I ask how do I get the mod in English???
Zmanzzaa 31 сер о 7:06 
question if i chose to own a property can i start the main questline and can i dothe civil war
Jamma77 31 сер о 6:51 
Bug report: If you decide not to rescue anyone at Helgen but go straight to Riverwood and warn Alvor or Gerdur, then the quest doesn't complete and just remains in your quest log.
Tojo 31 сер о 5:27 
@eric Thanks for the help! Love this mod. 10/10
Itz_Toxy_ 31 сер о 3:48 
Note: Do NOT Use Race Mods
Guilmon 30 сер о 22:41 
this mod is alright but when i select a ocupation then went tot the bed i wake up in the cell you started from