The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Alternate Start - Live Another Life
< >
3,120 則回應
josephinafade 14 小時以前 
Can't seem to get the Statue of Mara to give me the conversation options. Really bummed because this sounded like a good mod for creativity/rping purposes...
Kayinn 06 月 27 日 @ 下午 2 時 09 分 
@The Derpy Murlock, if you have any mods that change the starting stats of characters then you need to place this mod after them. Same thing happened to me.
Akemi - R.I.P. Christina Grimmie 06 月 27 日 @ 上午 11 時 40 分 
Yes... Thank you for this, you have no idea how much of a pain it is to go through that long execution and dragon scene without saying "Hurry. Up."
carriganjesse 06 月 26 日 @ 下午 8 時 27 分 
No matter what choice i make at the Mara statue, after the loading screen. My character is stuck in mid air and cannot do anything or fast travel anywhere.
The Derpy Murlock 06 月 26 日 @ 下午 12 時 46 分 
It's not starting when I try to make a new character it just stays on the loading screen
Windows Installer™ | git gud 06 月 24 日 @ 下午 2 時 24 分 
ok gotta try something else
ty :I
Arthmoor  [作者] 06 月 24 日 @ 下午 1 時 44 分 
2 Farengars? No, the quest and this mod are not bugged, one of your other ones clearly is though.

Not surprised console commands didn't work, they rarely do anything useful for you anyway.
Windows Installer™ | git gud 06 月 23 日 @ 下午 8 時 48 分 
the bleaks fall barrow mision is bugged :c

the jarl send me to talk to farengar but there are 2 farengars (wtf) and the mission is stuck there

also tried to skip the quest via console but didnt work at all :c
Kayinn 06 月 23 日 @ 下午 12 時 22 分 
If you have mods, like the ARTs series, that modifies characters starting stats; then this mod needs to come after otherwhise when trying to make anew character it will be stuck at the main screen.
NjmTheDowell 06 月 22 日 @ 下午 5 時 03 分 
So I just tried to make a new profile today, and I am like below it and fall down to an invisible area and i tried the kill command on my self and it wont get out.
[NSG,SNR] FrostBite 06 月 22 日 @ 下午 2 時 43 分 
It's easier just to install it on steam and add it
[NSG,SNR] FrostBite 06 月 22 日 @ 下午 2 時 43 分 
Yeah.... Nexus which I have no idea how to operate
Harbinger-Raptor 06 月 22 日 @ 上午 11 時 24 分 
Guys, I doubt there is going to be a Non-DLC version, and at this point its going to be cheaper to buy the DLC.

Not sure if people know this or not, but the Skyrim Remastered is going to be a free upgrade if you have the base game + all 3 DLC. Otherwise you are probably going to have to pay 50+ bucks to get it.

Anyway, there is a Non-DLC version, but it appears to be a Nexus exclusive.
karmaepsilon 06 月 21 日 @ 上午 12 時 04 分 
Figured out the conflict. For some reason JUST the ART mods specifically are a race mod that conflicts whereas some other ones like the Witcher one don't at all
karmaepsilon 06 月 20 日 @ 下午 10 時 45 分 
I get an infinite loading screen when I try to start a new game, put it last in the loading order like it said. Any major well known/frequently used mod conflicts?
dimmerlingisabella 06 月 20 日 @ 上午 4 時 59 分 
will there ever be a non dlc version? If not, that's disppointing :( If so,I'd like to see it soon, idk much about modding but it probably takes time. have a nice day!
[NSG,SNR] FrostBite 06 月 19 日 @ 下午 12 時 37 分 
Please make a non dlc version
Nicolasljespersen 06 月 19 日 @ 上午 2 時 02 分 
hey how does it start if you fo into an save do you so end up in the room or new game?
seith_leonhart 06 月 18 日 @ 下午 3 時 10 分 
Anyone having problems when talking to Alvor and not being able to get past that point?
jandrewrivet 06 月 18 日 @ 上午 9 時 45 分 
works so awesome omg
[NSG,SNR] FrostBite 06 月 17 日 @ 下午 2 時 16 分 
Crona 06 月 17 日 @ 下午 12 時 52 分 
TheBlackWatchBrigadier 06 月 17 日 @ 下午 12 時 40 分 
i tried down loading the mod but it doesnt work and doesnt even show up in data files.
Geekychic5000 06 月 16 日 @ 下午 5 時 01 分 
And for those of you asking how to start Civil War questline; Go into Helgen. It will start a quest. You follow it like normal. You'll find Ralof & Hadvar dying in the cave. You give one of them a health potion and follow them out like vanilla start. If you don't want to save anyone of them, or you're having my problem, just walk out and go to the jarl in Whiterun.
Geekychic5000 06 月 16 日 @ 下午 4 時 57 分 
When I went to do the Helgen part after starting in a different zone, I came across Ralof and Hadvar. It says to give one of them a health potion, but there is no option to do so. I've tried pickpocketing and placing the potion in their bags, but they either get up and attack me, or don' do anything at all. I AM using potions I've looted.
mia.bloomsfield 06 月 16 日 @ 下午 12 時 11 分 
How are you supposed to start the Civil War quest and the main quest lines?
[NSG,SNR] FrostBite 06 月 15 日 @ 下午 10 時 40 分 
could you do the non DLC version on steam? that would be a lot of help
ang_ulibarri 06 月 15 日 @ 下午 3 時 16 分 
mia.bloomsfield 06 月 14 日 @ 下午 6 時 32 分 
When you go to Helgen, are Hadvar and Ralof supposed to be there?
Rival 06 月 12 日 @ 下午 4 時 37 分 
is there a no hearthfire version? i have dragonborn and dawnguard but not hearthfire
mia.bloomsfield 06 月 12 日 @ 下午 12 時 56 分 
What other mods do I need to download in order for this mod to work? Lately, when I get out of the cave with Hadvar, he looks at the cave exit and says stuff like "we're almost out of here"
mbandock 06 月 11 日 @ 下午 11 時 37 分 
Thank you so much for making this. I love playing as a Dark Elf refugee from Morrowind, this mod is great for people who like to roleplay.
BLOOD MOON 06 月 10 日 @ 上午 8 時 39 分 
but why not get the nexus one on steam then alot of people will be happy
Arthmoor  [作者] 06 月 9 日 @ 下午 5 時 09 分 
You can't. Either get it from Nexus or don't get it.
BLOOD MOON 06 月 9 日 @ 下午 4 時 04 分 
were can i get the non dlc version in steam
Reverend D 06 月 8 日 @ 下午 1 時 55 分 
eljung, you can get the non DLC version over at
eljung24 06 月 8 日 @ 上午 8 時 31 分 
Why does this mod need all dlcs? It worked perfectly when it only needed vanilla skyrim
Anarky 06 月 7 日 @ 下午 5 時 43 分 
One of my favorite mods
alittledust 06 月 6 日 @ 下午 3 時 26 分 
never mind
alittledust 06 月 6 日 @ 下午 3 時 25 分 
what dlc do you need to get this?
[PEUR]Something 06 月 6 日 @ 下午 1 時 36 分 
I whenever I click on "new" the game does not load but just gets stuck in the main menu playing the music and the options vanish, I have changed around the load order and re-installed and nothing seems to work. Weird part is when I orginally installed it worked great and I started a charecter fine but then all the sudden it stopped letting me make new charecters. Iv noticed other people have had this problem and no answers have come. If anyone can help I whould be extremely greatfull,
Conduit 06 月 4 日 @ 下午 9 時 35 分 
it just crashes my game whenever i try to start it?
Yeazzel 06 月 1 日 @ 下午 3 時 09 分 
This is just about my favorite quest mod, if not thee favorite of mine-thanks!
samaperfect 05 月 31 日 @ 上午 11 時 44 分 
wher is the non- DLC version?
Illiobillium 05 月 30 日 @ 上午 1 時 23 分 
Update on the Ralof/Hadvar bug: From what I was able to figure out after trying to repeat this bug after the first time, something was causing them to get up and leave the cave, walk into Helgen, and then Ralof would just sit on the ground and Hadvar would stand by him. After that the only dialogue would be asking them about the dragon. When I got the journal, Ralof would get up again and they'd exit Helgen the way they came in, heading in the direction of Riverwood.

Uninstalling some house mods seemed to fix it, though I don't know why they'd conflict with that particular script.

I thought this might've been an update in order to make things a little more plausible in case the player decided to change sides during the civil war questline, but the last update was on the 6th of May, and this started happening last night.

A very strange bug indeed.
KNIGHTSOULSWORD 05 月 29 日 @ 下午 8 時 00 分 
ok i been using the mod for a bit and it worked fine but know i cant start a new guy if try it does loads for ever i try redownloading it but it dident work
plz help
Arthmoor  [作者] 05 月 29 日 @ 下午 3 時 33 分 
That would be a rather odd bug, and something I've never seen happen before.
Illiobillium 05 月 29 日 @ 上午 4 時 04 分 
I'm not sure whether this is the result of an update or a bug, but somehow Ralof and Hadvar spawned in the middle of Helgen during my first visit (I did the camping start) and just left together. I'd experienced the "fatal choice in the cave" scenario if you find them there, but this was a new save and I hadn't even gotten the journal about the cave yet. Is this a change to the cave setup to make things a bit more explainable if you decide to switch sides in the civil war stuff, or is this a very odd (tho honestly preferable) bug?
American_Gamer 05 月 28 日 @ 下午 7 時 49 分 
wont load intro the same :(
IronnAnimals 05 月 28 日 @ 下午 2 時 33 分 
oh come on i need the 3 DLC to get