The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Alternate Start - Live Another Life
< >
3,074 comentarios
Arthmoor  [autor] hace 4 horas 
That would be a rather odd bug, and something I've never seen happen before.
Illiobillium hace 15 horas 
I'm not sure whether this is the result of an update or a bug, but somehow Ralof and Hadvar spawned in the middle of Helgen during my first visit (I did the camping start) and just left together. I'd experienced the "fatal choice in the cave" scenario if you find them there, but this was a new save and I hadn't even gotten the journal about the cave yet. Is this a change to the cave setup to make things a bit more explainable if you decide to switch sides in the civil war stuff, or is this a very odd (tho honestly preferable) bug?
American_Gamer hace 23 horas 
wont load intro the same :(
IronnAnimals 28 de mayo a las 14:33 
oh come on i need the 3 DLC to get
Kynigito 28 de mayo a las 7:45 
I crash whenever i press e on the statue. anybody know how to fix that?
TheMeta 27 de mayo a las 8:15 
I'm having the same problem as Mirage. Not seeming to load.
PrinceSnoot 26 de mayo a las 10:59 
I believe i've found a bug for when you chose to own lakeview mannor, everything works well until you go to leave the house and then it crashes. any solution?
itsaiah 25 de mayo a las 18:42 
Why does this require all the DLC :/
TheWill 24 de mayo a las 18:41 
any fix on why it keeps spawning me in the cell after i sleep in the bed
Haus The Plague Doctor 24 de mayo a las 4:33 
wheres the non dlc version?
Arthmoor  [autor] 22 de mayo a las 16:26 
That CTD situation is covered in the readme.
Ghostxpredator 22 de mayo a las 15:58 
I CRASH WHEN I PRESS E ON THE STATUE
OliviaBarbara 21 de mayo a las 14:05 
since when does it require dlc. poopy
pig.min 21 de mayo a las 13:59 
Its not loading it just goes to the normal start.How do I fix it to get to the jail cell
KNIGHTSOULSWORD 17 de mayo a las 23:53 
hey its fix
NavyTexan 16 de mayo a las 9:55 
^you are the author
<you are kewl
v it worked
BraynCel 15 de mayo a las 14:03 
I only have one complaint about this mod, and that's the lack of unique start for Wood Elf characters.
Otherwise one of the best Skyrim mods on Steam.
General Grievous 15 de mayo a las 13:24 
Is there an old version of this mod that dosen't require dlc, and is on the Steam Workshop?
tristan10121 13 de mayo a las 18:00 
please make one that dose not need dlc
Kenji-chan 11 de mayo a las 3:19 
is there maybe some Consoles Parameter that solves the Problem? or is there something else what can be done ?. If not I start the Game again from scratch but it would at least to know .....
TheKingOfTrollz 10 de mayo a las 18:23 
Help.....Im stuck in a odd third person mode.....
Im not creative deal with it 10 de mayo a las 7:40 
it was the go back arrow then go there again
Im not creative deal with it 10 de mayo a las 7:40 
btw it was a bug
Kenji-chan 10 de mayo a las 4:06 
it's a bug. As in this video is not for me and apparently I have to bite the sour apple and to start again. And Tullius also had missed me and have added him.


https://www.youtube.com/watch?v=qd16w7XMJ1U
Kenji-chan 10 de mayo a las 3:53 
Should not normally an arrow will appear to the mission?
Arthmoor  [autor] 9 de mayo a las 18:04 
@Kenji-chan: Nothing I see wrong there. The choice between which one to commit to doesn't happen until after you finish the first mission for one of them and take the oath.
Arthmoor  [autor] 9 de mayo a las 17:59 
They don't look very deleted to me....
Im not creative deal with it 9 de mayo a las 10:56 
oh
Im not creative deal with it 9 de mayo a las 10:56 
your deleting my comments aren't you
Im not creative deal with it 9 de mayo a las 10:53 
MAKE A NO DLC VERSION WHERE I DONT HAVE TO SIGN UP FOR A RANDOM ASS WEBSITE!!!!
Im not creative deal with it 9 de mayo a las 10:51 
tell me now or i'll tell on you and everyone will know they need to pay about 20 english pounds or something
Im not creative deal with it 9 de mayo a las 10:51 
where is the link to no DLC
Kenji-chan 8 de mayo a las 6:15 
Hi Arthmoor,


After the last latest Patch I have the Problem still. I once created a Video where you can see what I mean. But it is in German language'm sorry.


https://www.youtube.com/watch?v=LpxN_ue2c0k


daedricking101 7 de mayo a las 10:07 
can u create one of these were u dont need dlcs
なかの22 7 de mayo a las 8:09 
Skyrim's intro grows old the more you play it, this mod makes so you does not need to pass through all that, and all events certainly connects to Helgen's attack, resuming the story from the part where you and Hadvar leaves Helgen caverns and run to Riverwood.

A tip, if you actually go to Helgen, be sure to enter the Helgen Dungeon (forgot the name) to get some loot, there have some equipments to allow you making any build you want.

Just please, do NOT pick the Necromancer beggining.
marcusjsmith88 6 de mayo a las 16:39 
When I tried to be a Vigilant of Stendarr it spawned me above a chair and unable to do anything
jesseyk2 6 de mayo a las 16:04 
arthmoor why won't you respond to my questions i want answers and i can't find the NON-dlc version on nexus!!!!!!!!!
Kenji-chan 6 de mayo a las 13:59 
Hi Arthmoor,


I have been to the last current patch is still the problem that Ulfric missing. Is it possible that I you the savegame send that you can watch it you where the problem is ?. In the first mission "Joining the Legion" Rikke says that I should clean the Fort Hraggstad and after the they told me will not displayed arrow to the Fort.
(。◕ ⊖◕)。 6 de mayo a las 7:04 
where can I download Polish version?
Pandadox 3 de mayo a las 19:29 
Too bad. If you want, you can download the non-dlc one from nexus, but it's an older version.
Frisk 3 de mayo a las 19:14 
Why add dawgruad! i can't use it anymore
Flamethrower77 2 de mayo a las 18:49 
is there a quest id?
mycastlecellar 1 de mayo a las 12:54 
I can see the alternate start as I hate having to go through all that crap each time I start a new character. This journal to be found was simple enough as you had the arrows leading to it. However; the other two arrows lead to nothing, not a damn thing and I'm sick of looking for what isn't there. So where or what are the other two things that are supposed to be there inside the cave and why can't I find them? When I get to the arrows they simply move away and there isn't a thing there. OK!? So enlighten me. Thank you.
TorquevonThorne 1 de mayo a las 6:59 
Starting in Blackreach with a Dwraven Sphere welcoming you as your first enemy is a nice challange! There was a bunch of new charachters I wish to try but I couldn't bear the boring vanilla introduction. Thank you!
pss7265 29 de abr. a las 20:51 
well i ran into a problem wiith this mod it only lets you escaape th eprison cell otherwise you just wake back up in the cell bed weh you try other options
Fuzzy 29 de abr. a las 20:14 
@TrueExpo Praise Talos!
Nova 27 de abr. a las 11:23 
can you make a no dlc version plaz
i have hearthfire so you can include that
seith_leonhart 24 de abr. a las 12:25 
When going from Riverrun to Whiterun, the quest to go talk to Alvor fails out; even after I talked to him.
Brony My Little poney lover 99 24 de abr. a las 11:27 
its the 9 divines not 8 you heathen
Swim Doggo 22 de abr. a las 15:35 
How do I install the version that does not require DLC?