The Elder Scrolls V: Skyrim

Alternate Start - Live Another Life
Komentarzy: 2,589
< >
Wendersnaven 3 Sie - 15:20 
You Sir, are a Legend. A spectre of the Nine. Thanks for a great mod!

I have a bit of O.C.D. that interferes with my roleplaying. I always found it really hard to accept the story as vanilla tells it- you're sentenced to death, for what!? RPG freedom is really nice to have. I have to get the story 'right' in my mind, and it doesn't make sense that a person who has the heroic legend of Dovakin thrust opon them, would suddenly become a master thief or murderer. While I always just kill the Dark Bros, I like the Thieves Guild quests. Now I can start there with an actual life as a thief, then through a series of events, turn it around to become a hero! I have seriously not had this much fun with the game since my first run through.
Valdoor0626 1 Sie - 19:46 
youll have twice the subrscribers also
Valdoor0626 1 Sie - 19:45 
PLEEEAASE make a non dlc version PLEASE I LOVED this mod and now i cant play it!
DemonGamer☭(SRB) 31 Lip - 15:19 
sry for bugging you but if u ever d odeside to update the mod pls pls put the skaal village start,its an epic start and could rly be cool story (skaal elders find out your the dragonborn thanks to the graybeards and send you off to skyrim,have fun xD )
Alice 31 Lip - 1:41 
MAKE NON DLC VERSION! PLEASE!!!
Loverofcatzz 30 Lip - 15:09 
I chose to begin as a member of the storm cloaks, and I went through Helen, just to see if that would start the main quest (I did it after I'd already became level 5) it didn't trigger anything, and when I went to the jarl in white run, he said we need to deal with this dragon... But then he just keeps sitting in the throne and I don't kno where the dragon is, is it in Helen?
Arthmoor  [autor] 30 Lip - 14:54 
You likely forgot to activate it in your launcher.
jcwarren117 30 Lip - 8:31 
Sorry if this question has come up before but how do I get this to work? I have all the DLC you list, and subscribed to it but when I start a new game it just gives me the same vanilla start for the game. Am i missing something or skipping a step?
DemonGamer☭(SRB) 29 Lip - 17:22 
I have a suggestion:can you add the skaal village beggining for nords since skaal villagers are nords but with a different religon? (Btw sry for my spelling hope you can read all of this)
IsNotHoomin 28 Lip - 16:42 
Well that sucks, when i selected this mod to load it would crash, i go back to the page and see, "You need DLC to use this item" I dont have the dragonborn dlc :c
Nicheman 28 Lip - 14:32 
Oh ok, thanks for the help!
Arthmoor  [autor] 28 Lip - 14:14 
Breezehome doesn't become an option to buy until you've completed Dragon Rising. Nothing about that has been edited.
Nicheman 28 Lip - 12:52 
Hey, just a question, I started with the Inn patron for whiterun as a start and I don't have the option of buying breezehome. Any suggestions for a fix?
Dino5 27 Lip - 20:40 
please please make a non dlc version
jaxonkillen 27 Lip - 11:57 
I try to open skyrim but it says Bethesda and closes immediately Why does it do this
vidiodemo 27 Lip - 8:35 
So if I subscribe to this does it just automaticly download into my game or do I need to edit some files and things?
Thats the cheapest DLC why not just buy it? Or goto the nexus cus they have one
that doesent need DLC or goto {LINK USUNIĘTY}G2A.com and get it real cheap.
Immortalized 25 Lip - 20:03 
Is there a version that doesn't need Hearthfire? That is the only DLC I do not own.
MrAwesome54 25 Lip - 17:34 
Thanks you Arthmoor. Some Russian dude is uploading all these Nexus mods on Steam, which is great since i hate having to shift rheough all my Skyrim files to put a Nexus mod in. Sadly, he exclusivly uploads in Russian.
MewGirl101 25 Lip - 16:49 
<3 LOVE IT TO DEATH XD <3
xrayninja03 25 Lip - 15:35 
Can you make one with no DLC's
Alright, thanks.
Arthmoor  [autor] 24 Lip - 13:48 
That means something in your load order conflicts with the script changes to MQ101. You need to make sure this mod loads as late as possible in order to stop that from happening. Or possibly run the mod that's causing the problem through a TES5Edit cleaning as sometimes that's all that's wrong.
Yeah, I did this, but now when I press "New Game" It makes the skyrim stay on the main menu, the game isn't frozen, it just won't let me do anything, I can't even Alt f4 or Task Manager, it just breaks. I have to Cold-Restart my cpu...
Arthmoor  [autor] 24 Lip - 13:10 
Unsubscribe and then resubscribe and let it download again. If that doesn't fix it you'll need to contact Steam support as it will be a problem on their end.
Hey, so this used to work, but after the "Paywall" thing it stopped working, does anyone know why? This happened with my other mods, but after re-installing it fixed, but not with this? It is the most recent one I installed, so will that have something to do with it?
crosfire16 24 Lip - 11:01 
i found shady sam down by riverwood and he did nothing but kill me
mirage.luciole 24 Lip - 8:04 
Bonjour je voudrais savoir si on pourrait l'avoir en français s'il vous plait?
Joker Kid 278 23 Lip - 16:00 
do u have to get all Dlcs
Forekast 22 Lip - 22:30 
I guess I'll check. I had no idea it did that...how many hours have I played already? lol
Arthmoor  [autor] 22 Lip - 22:29 
Skyrim does though. You should have 3 autosave slots to pick from. Surely you haven't let them all get saved over?
Forekast 22 Lip - 22:25 
@Arthmoor Eh...I'm not sure I have a reasonably recent save before this happened, unfortunately. I kinda wish games had like 3 automatically cycling quicksave slots. I guess I'll wait for the fix, whenever that may be. Thanks for the heads up.
King Ivan 22 Lip - 20:08 
i do
Arthmoor  [autor] 22 Lip - 19:49 
Make sure you've actually got it activated in your launcher.
King Ivan 22 Lip - 19:39 
um,whenever i trie to start new game,it gos to normal start.I disabled all mods but unnoficial patches.Still vannilia beginning.Pls help,ive used it 4 so long,the normal begining makes me cry :'(
Arthmoor  [autor] 22 Lip - 19:04 
@Forekast: Ok. Yeah. I see what happened. The failsafe box isn't tied to a proper enable point. So you walked in and now it won't let you out.

You're going to have to reload a save from before you walked into it if you don't want to wait on an update that will fix this.
torres146 22 Lip - 17:11 
why did you have to make it require dlcs??? i cant use it any more DX
Forekast 21 Lip - 23:41 
Can I respawn the statue somehow, so that I can at least choose the option to open the door?
Forekast 21 Lip - 23:41 
Nope. Started a new game with this mod already installed.

I chose to start as a Legionaire, if that matters. It only started happening when I got close to the sealed off area where the room is. As for the TCL command, it frees me from the teleport, but if I deactivate it at all (even if I've left the prison entirely) I'm teleported back into the room :(

So, is there anything I can do to prevent this?
Forekast 21 Lip - 23:40 
Nope. Started a new game with this mod already installed.

I chose to start as a Legionaire, if that matters. It only started happening when I got close to the sealed off area where the room is. As for the TCL command, it frees me from the teleport, but if I deactivate it at all (even if I've left the prison entirely) I'm teleported back into the room :(

So, is there anything I can do to prevent this?
Arthmoor  [autor] 21 Lip - 20:51 
lol, was this on a game where you installed the mod after having built the character some other way?
Forekast 21 Lip - 20:15 
To add to that, I tried using the TCL command to no-clip my way out, but I keep getting warped back in. I can't seem to leave the prison now...........
Forekast 21 Lip - 20:09 
Hey, so, funny thing happened. I'm exploring this Abandoned Fort/Prison filled with ghosts of dead/drowned prisoners, and...what do you know? I'm teleported to a very familiar place!

Unfortunately, there's no more statue, so I can't ask it to open the cell door for me. Lydia caught up to me, but is on the other side of the bars. I still get the "no one can hear my knocking" prompt when I activate the cell door.

I guess I found a bug?

Also, I'm stuck.
Tidus 20 Lip - 13:48 
steam refused to let me update the mod for somereason and the version i had didnt want to work it was slow and bugged through default start the Nexus mods one works fine tho
[BA]PeathByDeas 19 Lip - 15:13 
I only have this version of the mod but it changes all non-mod quest text to appear in Russian/similar language. What do I do?
jivory 17 Lip - 14:15 
@JoniKonny
I got the samething and i have all of the DLC's so idk wuts happening
LonelyDesu! 17 Lip - 12:23 
Shady Sam is Missing when I go to visit the tavern.
JoniKonny 17 Lip - 5:25 
hi,
I don't know why, but I have problem. When I start new game I'm on normal caravan and it's start bugging.
Arthmoor  [autor] 15 Lip - 23:16 
Because the mod needs all of the DLCs to do what it does.

Not to be "that guy" but... spring for a copy of the Legendary Edition next time it's on sale cheap. $13 for the whole thing is a hell of a deal even if you're only getting it for that one DLC you missed - and IMO Dragonborn is worth it.

Or, just get Dragonborn next time it's cheap. It's been seen as low as $4 on Steam sales before.

@Tidus: Sorry, can't validate that. Default start moves them along the expected routes and into the keep just fine.
Tidus 15 Lip - 20:52 
default start they dont follow into keep so my hands wont come undone