The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Alternate Start - Live Another Life
< >
2,632 commentaires
newman-ren 31 août à 9h15 
I think you should consider adding a start were you are a city gaurd.
Antares 31 août à 3h14 
Thank you for that quick and new, start into this wonderful game!
I read a lot of the comments on all the most popular alternative start mods.
although the general impression is discouraging (consensus: buggy) I decided to give yours a go and:


And it was good, quick and had a lot of interesting choices! Well done and Thank you!

To be save, I disabled all mods not connected to gameplay.
except for Yakuza Tattoos, which worked!
Flaming red Hair, which did NOT work (but then never has for me, don’t know what I do wrong?)
And now I am of to discover "Build your own House" -the location is finally just right- and build it!

P.S. am new to this sort of community: Is there a site to learn how to us steam properly? Like writing a review. Thank you.
FreshCoconuT 30 août à 11h23 
Arthmoor, you should switch Mara's statue to Some kind of Azura's statue, cuz ya know, Azura is the Daedric prince of fate. (Sorry for bad english) Btw, nice mod
iharrison30 28 août à 12h37 
thanks you have really helped hopefully it works
Arthmoor  [créateur] 28 août à 11h43 
That means you've got mods that have screwed up the destination points in some way. That's the only way you can get the transfer blocked so you'll need to figure out what mods have done stupid stuff and deal with that.
iharrison30 28 août à 10h45 
found something out on the quest menu it says i have not slept in the empty bed.

iharrison30 28 août à 10h12 
ummm i cant seem to do anything but the escape from prison option. i will click join the companions or join dawnguard, i go to the bed, sleep, wake up and find out im still in the prison with the lockpicks in the cup. i have tried reloading it and still doesnt work. plz halp
mirage.luciole 26 août à 4h33 
Bonjour je voudrais savoir si on pourrait l'avoir en français s'il vous plait?
[dR] Cpt. Darling 20 août à 13h53 
What is the name of the file?
iPOST 20 août à 5h54 
soo to tart the main quest only talkin to ANY inn keeper?
Legio I Eboracum 19 août à 16h39 
dude, when i select 'new game' the games just stays on the imperial dragon logo and doesn't load....
TheCanterlonian 19 août à 9h12 
What happened to the non-dlc version?
Tahoji 19 août à 6h03 
is there a non dlc version? because a swear there was
fedini872 18 août à 15h19 
this is like the best mod <3 I have a question: I just started a new game as Stendarr vigilant... does Hall of the vigilant got wrecked as Dawnguard quest starts??
Col. Christman 18 août à 6h05 
this is great and dont forget fus ro ba
TinyBoxTim 14 août à 20h19 
how do i get the non dlc version
ShadowKnight1 14 août à 15h31 
and i have all the dlc
ShadowKnight1 14 août à 15h30 
everytime i try to start my game on skyrim it does not load it seems to be this mod can somebody help me
Blackhealer 14 août à 12h46 
A Version that is Compatible with DLC's but not Required would be nice for those of us who do not have DLC's or pay for Mods
emerald10005 14 août à 5h11 
@below, Hey but you fucking know you need to fucking pay for fucking mods, right?
Psyduck 10 août à 2h45 
hey, you all know that there is a non-dlc version available on Nexus, right?
Agunenz 9 août à 14h38 
I'm heartbroken! This was my favourite mod, because it made starting a new game so much easier and nicer, but I can't use it anymore because I don't have all the DLC's ;_; Please, make a non-dlc version.
The jackal 9 août à 7h09 
please make a non-dlc version!
Anarcho Syn 8 août à 14h47 
the data files say im not subscribed but i am
|R♣H| DarkWingDerpy 8 août à 0h39 
Whenever I try to choose an option to start with, after I go to bed it just wakes me up where I was standing like the "Escape the prison" option, and idea why it's doing this?
Strangicus 7 août à 22h35 
oh...well shuks...
Arthmoor  [créateur] 7 août à 22h21 
You gave your email to Valve, who is arguably far more dangerous to you than Nexus will ever be with that data.
Strangicus 7 août à 19h42 
I am aware of that, but did you read my comment? I suck at manual downloads. Plus i need to give my email info to create an account so i can download it. AND THAT IS A HHHHHUUUUUGGGEEE NO NO!!! INTERNET 101 FOLKS!
lewislemitar2 7 août à 19h30 
@Strangicus You can manually download the older version and install the mod through Nexus Mod Manager.
Strangicus 7 août à 19h24 
Hey mod maker, can you please release an older version of this? I went to nexus and i can't manually install mods! Last time i tried to do that i nearly got rid of all of my data on my PC.
Starbound hype 7 août à 17h35 
This is glorious.
Strangicus 7 août à 15h24 
Because i really don't beleive in buying DLC
Strangicus 7 août à 15h23 
I don't want to buy all the DLC just for one mod to work!
shaney0507 7 août à 0h49 
it kinda sucks how you have to buy all the dlc to get this
Markoos 6 août à 13h04 
It keeps crashing right after the bethesda logo at the start. help pls
And I am stuck in the prison...
It is stuck on, "Use the empty bed to begin your new life."
@arthmoor It was my only alt start mod active...
Arthmoor  [créateur] 5 août à 13h49 
@Billy: You have another mod that's interfering with it. Possibly another alt-start mod from the sound of it. Make sure you're not trying to run two of them at once.

@Robots: Nope. Nothing I've heard of it blocking the quests for the HF homes. If you aren't using one of the HF start options it shouldn't have any affect on things at all.
Godamn Robots 5 août à 12h21 
Is there any known or reported issues with this mod interfering with any hearthfire homes? I do not have any other mods that alter quest objectives but I am unable to build Lakeview Manor because the "use the workbench marker never goes away and the foundation lines never appear in the area. I can continue to "build" items on the benches and nothing shows up. Disabled other mods I recently installed but they are all armor and follower mods. I don't have flocks installed. I never got the letter from the falkreath Jarl..... just frustraighted....
Help, please?
It keeps putting me in a sitting position in the air...
It won't let me start...
Wendersnaven 3 août à 15h20 
You Sir, are a Legend. A spectre of the Nine. Thanks for a great mod!

I have a bit of O.C.D. that interferes with my roleplaying. I always found it really hard to accept the story as vanilla tells it- you're sentenced to death, for what!? RPG freedom is really nice to have. I have to get the story 'right' in my mind, and it doesn't make sense that a person who has the heroic legend of Dovakin thrust opon them, would suddenly become a master thief or murderer. While I always just kill the Dark Bros, I like the Thieves Guild quests. Now I can start there with an actual life as a thief, then through a series of events, turn it around to become a hero! I have seriously not had this much fun with the game since my first run through.
Valdoor0626 1 août à 19h46 
youll have twice the subrscribers also
Valdoor0626 1 août à 19h45 
PLEEEAASE make a non dlc version PLEASE I LOVED this mod and now i cant play it!
DemonGamer☭(SRB) 31 juil à 15h19 
sry for bugging you but if u ever d odeside to update the mod pls pls put the skaal village start,its an epic start and could rly be cool story (skaal elders find out your the dragonborn thanks to the graybeards and send you off to skyrim,have fun xD )
Alice 31 juil à 1h41 
Loverofcatzz 30 juil à 15h09 
I chose to begin as a member of the storm cloaks, and I went through Helen, just to see if that would start the main quest (I did it after I'd already became level 5) it didn't trigger anything, and when I went to the jarl in white run, he said we need to deal with this dragon... But then he just keeps sitting in the throne and I don't kno where the dragon is, is it in Helen?
Arthmoor  [créateur] 30 juil à 14h54 
You likely forgot to activate it in your launcher.