Alternate Start - Live Another Life
Počet komentářů: 2,503
< >
R_Lav před 3 hodinami 
On the Nexus Page it is still required to have the dlc's though.
Arthmoor  [autor] před 9 hodinami 
You should be using LOOT. BOSS has been obsolete for a long time now.

Also if you don't have all of the DLCs, that would explain why it crashes at the main menu.
Chris před 10 hodinami 
Hey, I got BOSS and everything and even if this and SKSE is the only thing installed, it just crashes before the new menu loads
Jamma77 před 11 hodinami 
Arthmoor  [autor] před 11 hodinami 
It won't end in that case until you've talked to Balgruuf.
Jamma77 před 22 hodinami 
If I choose to go straight to Riverwood after reading the journal founf in Helgen, leaving both Hadvar and Ralof in the cave, the "Live Another Life quest" Doesn't end after I warn Alvor about the dragon in Riverwood. "Before the Storm" still starts, directing me to go to Whiterun, but "Live Another Life" doesn't end. Any ideas?
0regon 28. čvn. v 10.31 odp. 
When i use the bed it works like a normal bed with the timer for how long i want to sleep, any help?
TechnoPwnda 28. čvn. v 10.20 dop. 
I choose dark elf and choose to be a prisoner in Raven Rock (I have dragonborn) and when I'm in the tower my character is sitting in the air like in the beginning of the vanilla start.
Arthmoor  [autor] 27. čvn. v 11.00 odp. 
Make sure it's activated in the launcher.
Chris 27. čvn. v 10.42 odp. 
Yo, I have all the DLC and when I start the game it just goes to the default Helgen? How do I fix it? With BOSS?
jummpingman 27. čvn. v 8.27 odp. 
could u not have made a copy of the vanilla one and just added the dlc options to one of the two. i undertand were your coming from though most people have the dlc and doing adding the dlc to the mod could have heped u make it better but i think u should bring a vanilla version to steam most people dont know/trust nexusmods
[32nd] Cdt. Murher 27. čvn. v 7.05 odp. 
Well Arthmoor, when we downloaded it, it required no such DLC. Changing it on us gave little to no warning and killed our skyrim.
Arthmoor  [autor] 27. čvn. v 6.43 odp. 
Because it needs it for all the new options I added.
jummpingman 27. čvn. v 6.28 odp. 
i used to have this mod without the dlc requirment why does it now have one.
Arthmoor  [autor] 27. čvn. v 5.23 odp. 
That said, Nexus link. There's a no-DLC version there if you want it.
Arthmoor  [autor] 27. čvn. v 5.22 odp. 
The DLC requirements are clearly listed. You ought to know whether or not you have them, and so should the other 14 people.
[32nd] Cdt. Murher 27. čvn. v 1.02 odp. 
Make a vanilla version, for months skyrim crashed and none of my friends knew what the issue was. You had 15 people that I know (including myself) uninstall skyrim because of this mod.
jummpingman 27. čvn. v 11.50 dop. 
can you plz make vanilla version
Irishrose2014 27. čvn. v 5.30 dop. 
Arthmoor, Your are amazing!! I went and checked the file and yup, it was not checked off. lol Even though when you launch the game it says the mod is there, once I went to the file browse and I just checked it off. I have yet to launch the game and play because I was so excited. Just wanted to tell you Thank-you!
ekimmillion123 26. čvn. v 8.06 odp. 
Every time I try to start up skyrim with this mod on skyrim just crashs and says nothing. As if you exits out of it. any leads y?
drapeon 25. čvn. v 4.17 odp. 
im haveing proplems with the vampire lord start evrey ones saying i don,t have royal blood
Arthmoor  [autor] 25. čvn. v 2.29 odp. 
Make sure the mod is activated. Check your game launcher and see that it has a checkmark next to it.
Based Jihad 25. čvn. v 12.19 odp. 
so i instaled this mod and instead of starting in the prison it just goes to the helgen scene. anyone know how to fix it?
flyingcheese143 25. čvn. v 6.38 dop. 
So this mod has worked great for me for the past couple of games but I started a new one and chose to start at the Collage of Winterhold. But it keeps teleporting my character in the air like I'm on an cart (like the vanilla start) and I can't move. I tried to just escape the cell but one I walked a few feet it did the same thing. I've tried unsubscribing and resubscribing and it still did the same thing. Any suggestions for this?
Irishrose2014 24. čvn. v 3.10 odp. 
hey, I have had this mod for awhile. worked great. recently decided to start a new game and even though i am still subscribed to the mod, it no longer works. I am on the default start up to helgen and not in the room with the choices. IS this happening to anyone else?
crunchygear 22. čvn. v 1.13 odp. 
yeah me too
Little_Cheese 22. čvn. v 4.19 dop. 
I do not have any DLCs but this work really good for me.

LOL I do not complain, just wanted to tell you that, and btw, I would love if you do not change so I actually need the DLC, cause then I will tell my friend your mod stupid, and I do not want to!
silverserpent09 21. čvn. v 9.15 dop. 
When I choose the camping start there is no dialog for Ralof and Hadvar.
FoxyThePirate2012 21. čvn. v 7.26 dop. 
In my game ulfric or tallius don't spawn till I do the helgen thing.
TheWarrior2387 19. čvn. v 6.36 odp. 
wait what? A NO DLC VERSION ON NEXUS?! YAY! Have to go check that out sometime, thx m8!
TheWarrior2387 19. čvn. v 6.35 odp. 
Jamma77 19. čvn. v 1.02 dop. 
@RC-6969-7208 Go over to this mod's Nexus page, you can download an old version from there.
RC-6969-7208 18. čvn. v 8.37 dop. 
I know Ive commented on this before, but could you bring back an older version that doesnt require DLCs? Even if its listed as a Non-Maintanence version, that would let so many more people like me use it. Some people dont want to get the DLCs or cant afford to. :(
Ninth 18. čvn. v 7.39 dop. 
please add the death alternative too
hholm333 17. čvn. v 11.15 odp. 
I kinda wanted to know, if im the only one who is into being a guard for any hold including raven rock.
mythosandmischief 17. čvn. v 2.21 odp. 
Okay so this is a FANTASTIC mod and I love it for the most part, but in the "landowner" start scenario it doesn't seem to let you become thane of the city you chose to live in? I'm in Markarth (I chose to own Vlindrel Hall) and when I talk to the jarl there's no option to do quests or help citizens or do anything to become thane. I assume this is because you advanced my character past all that to allow me to own the house, but is there a way to fix this?
Mechanical Beast 16. čvn. v 7.59 odp. 
Mister Arthmoor, a lot of us have been requesting that you bring back the non-DLC version, for many of us do not have some, or maybe all, of the DLC. Reason being is that, we may not have the money to get all of them, or maybe we just don't like one of the DLC's. Regardless, I think it would benefit both us and you if you would make a non-DLC version. thank you for taking the time for reading my comment and please do get back as soon as possible
ИВАН ПОДДУБНЫЙ 16. čvn. v 5.11 dop. 
все американцы говнюки, кроме Габена
{ERROR} 15. čvn. v 10.59 dop. 
So i did the 'Live Another Life' quest to initiate the main quest line, and im at the point where im in Helgen, but the quest wont update? It still says 'travel to Helgen', and Alduin didnt show up either. Helgen is completely destroyed already. I've tried reloading some earlier saves but that didnt work. Any solutions?
Ultra Mega Mutant Goat King™ 13. čvn. v 9.48 dop. 
give me your boobs
shiv man 13. čvn. v 4.50 dop. 
Hello Arthmoor, your mod is one of the best! I'd like to ask if you could consider updating the no hearthfire version because I never wanted to buy that dlc and many other players also don't have that. I also encountered problems with purchasing houses. Is there a fix for that?
BlackBird 11. čvn. v 7.09 odp. 
tinos 10. čvn. v 10.19 dop. 
make a non dlc version please
T R A S H W A N G 8. čvn. v 8.31 dop. 
Please bring back the non-DLC version on the workshop! Please, help all of us poorfags!
TehnukulearDarker 7. čvn. v 5.57 odp. 
didn't work
TehnukulearDarker 7. čvn. v 5.52 odp. 
im going to yolo and download this without the dlc
jillsandwich 7. čvn. v 4.10 odp. 
Is there any other mods that could effect the loading of this one besides the types you listed in the description? I put this mod last in loading, however everytime I try to launch Skyrim with this mod, the game loads fine up to the Bethesda company screen and then the client closes with no error message. Has anyone else encountered this?
robo9292 7. čvn. v 12.12 odp. 
For all of the people asking for a non-dlc version of this mod, that is an older version of this mod available on the nexus at the manual download section.
Osiris 7. čvn. v 11.59 dop. 
how do you make a starting mod like this? i want to make a personal one without dlcs.
leiviska5 7. čvn. v 10.56 dop. 
It wont download