The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

Alternate Start - Live Another Life
< >
3,153 Comments
tybo Jul 24 @ 4:07pm 
I wish it didn't need DLC.
Orlos Jul 23 @ 10:06am 
I love this mod but for some reason it just stopped working i unsubscribed then subscribed and its just refusing to work
Jackal17 Jul 20 @ 11:38am 
what if you dont have the dlc? stupid question ik
cap23 Jul 17 @ 1:25am 
new*
cap23 Jul 17 @ 1:25am 
Please help i sub this mode, but i dont see it when i start now game i have legendary edition, so i have al DLCs
nolman899 Jul 16 @ 8:32am 
Start Idea: Member of House Telvanni. You can start off in Tel Mythrin on Solstime with the full Telvanni outfit and all the side quests for Neloth will already be done (if that's possable)
Long Dick Silver Jul 15 @ 8:17pm 
3rd, i think having another option of "trapped in prison": u start out in a prison cell (solitude / windhelm / etc), u have no bounty when u escape.

and finally 4th, another option of my "family was attacked while travelling", u awaken to find a cart of ur stuff overturned, and u have to find ur wife (in a bandit camp nearby, to find her dead) or u are captured and u pick ur way out of the cage, ur wife ran away / died in the scuffle and u are alone now, she thinks u are dead. (written as choices, respectivly, as "My spouse is kidnapped", "I was kidnapped".
Long Dick Silver Jul 15 @ 8:17pm 
1st, how do people not have all the dlc?

2nd, i think having another option of "I crossed the border successfully" and having the option of being spat out on the boarder road by "riften / falkreath (1 and 2) / windhelm and the place by markarth where u get the atherium crest / and the dwarven ruin to the far east with the glowing light and the far drop, you get to it by a path by mzulf, but u could start at the top by the dwarven ruin"
Arthmoor  [author] Jul 15 @ 2:40pm 
The house in Windhelm is part of the Blood on the Ice quest. So no. That's not broken and doesn't need to be fixed.
Lydia Jul 15 @ 7:00am 
it totaly is missing windhelm for one of the places for a house FIX PLS!!
careysherman Jul 14 @ 8:51pm 
when i start upy game it still plays the origonal into? im very new to downloading mods so it might just be me messing something up lol
gameprosmoothie Jul 13 @ 10:35am 
When I start up a new save all the models and the ground is gone except for the bed and the statue
Hitler's Lost Nut Jul 12 @ 6:25pm 
WHY DID YOU MAKE IT REQUIRE DLC, WTF MAN!?
samhog123 Jul 12 @ 7:27am 
I am having a problem with what I think is this mod and Crimes Against Nature conflicting.
When I start a new game the screen stays stuck as the main menu only without the music or HUD.
Can anybody help?
TangledBeauty Jul 10 @ 11:34pm 
Every time I try to load up this mod with my game, it crashes it. I researched on why. turns out I have to have all DLC to make it work. *sigh* Well then I'm going to have to find a subsitute.
Lieutenant Fluffy Ears Jul 9 @ 8:25pm 
Why does it now require DLC? I hate that.
Fearlessadam Jul 9 @ 2:38pm 
mines in russian
xSonicPlayMCx Jul 9 @ 8:41am 
and HOW DO I even start a new game in the cell!?
xSonicPlayMCx Jul 9 @ 8:37am 
I saw a youtube using a child mod and they started here!
sizzlekidkhi Jul 9 @ 6:15am 
venturiantale didnt have the mods but it still worked for him
Shiono_the_Shade Jul 7 @ 8:36pm 
So I'm having issues, it might be just from me jumping right into Whiterun without interacting with the corrupt entry guards but once I talk to Balgruuf he says help with dragon problem, my quest updates but I can't get the dialogue so I can give the damn Dragonstone to Wizard... What do?
knobhead071 Jul 6 @ 9:49pm 
Is my computer too weak or something to run this mod? Because ussually heavy mods such as this work fine.
knobhead071 Jul 6 @ 9:41pm 
This time Skyrim started but then it took me to the normal start which i had to play through like 99 times whenever i wanted a new game. I say Venturian play this and i thought it would be cool but if anyone can help me please tell me how.
knobhead071 Jul 6 @ 9:38pm 
When ever i start up skyrim after checking that it's on it keeps crashing. I turn off all my other mods so maybe it will run but it still crashes. Any way to fix this? And yes I make sure it's turned on. I see the Bethesda game studios picture then i see the skyrim main menu for a split second then it crashes.
supermariobrosluigi Jul 6 @ 9:31pm 
it keeps crashing
TimtheBigDaddy=VX9= Jul 4 @ 5:37pm 
If you ever decide to add more to the mod, could you please add the option for us to be a Hold Guard? I think that would be fun.
i keep crashing if i start in the dragonborn place idk how to spell it when i try to go back to skyrim also if i choose to be a outlaw i also crash wtf!
K. Jul 4 @ 1:00am 
+Convarcon Have you tried clicking "Data Files" and ticking the little box next to the mod name? I had same problem, I did that and it worked fine, I hope it works for you as well
Convarcon Jul 3 @ 5:03pm 
I used to have this mod because it is an amazing mod but now its not working. I have clicked subsribe and checked that its installed and it is but it changes nothing in game. I start a new game and it starts me in the cart going to Helgen.
Gandalf_the_pink Jul 3 @ 12:51pm 
this mod made me replay the game mutiple times :D i love it, if i was you i would download this asap
ThisGirlCharlotte Jul 3 @ 5:49am 
If anyone has a problem either go on the launch screen click data files and tick the box next too 'Live Another Life' or press ~ and click on the door to the cell and type unlock. hope it helps
Toaster Repair Pony Jul 2 @ 5:51pm 
I can't seem to really start the game. I get into the world but I can't control the camera and it just stays in fixed positions looking at my character while I can't turn.
Nasha__ Jul 2 @ 3:59am 
I also have the same problem, that when I go to speak to the statue of Mara, there are no dialogue options and I have no idea what to do because I'm stuck in the room and you can't escape becausee the room is locked
josephinafade Jun 28 @ 8:16pm 
Can't seem to get the Statue of Mara to give me the conversation options. Really bummed because this sounded like a good mod for creativity/rping purposes...
Kayinn Jun 27 @ 2:09pm 
@The Derpy Murlock, if you have any mods that change the starting stats of characters then you need to place this mod after them. Same thing happened to me.
Elisabeth The Great Jun 27 @ 11:40am 
Yes... Thank you for this, you have no idea how much of a pain it is to go through that long execution and dragon scene without saying "Hurry. Up."
carriganjesse Jun 26 @ 8:27pm 
No matter what choice i make at the Mara statue, after the loading screen. My character is stuck in mid air and cannot do anything or fast travel anywhere.
The Derpy Murlock Jun 26 @ 12:46pm 
It's not starting when I try to make a new character it just stays on the loading screen
Microsoft Windows™ 95 Jun 24 @ 2:24pm 
ok gotta try something else
ty :I
Arthmoor  [author] Jun 24 @ 1:44pm 
2 Farengars? No, the quest and this mod are not bugged, one of your other ones clearly is though.

Not surprised console commands didn't work, they rarely do anything useful for you anyway.
Microsoft Windows™ 95 Jun 23 @ 8:48pm 
the bleaks fall barrow mision is bugged :c

the jarl send me to talk to farengar but there are 2 farengars (wtf) and the mission is stuck there

also tried to skip the quest via console but didnt work at all :c
Kayinn Jun 23 @ 12:22pm 
If you have mods, like the ARTs series, that modifies characters starting stats; then this mod needs to come after otherwhise when trying to make anew character it will be stuck at the main screen.
NjmTheDowell Jun 22 @ 5:03pm 
So I just tried to make a new profile today, and I am like below it and fall down to an invisible area and i tried the kill command on my self and it wont get out.
RolePlay Guy Jun 22 @ 2:43pm 
It's easier just to install it on steam and add it
RolePlay Guy Jun 22 @ 2:43pm 
Yeah.... Nexus which I have no idea how to operate
Harbinger-Raptor Jun 22 @ 11:24am 
Guys, I doubt there is going to be a Non-DLC version, and at this point its going to be cheaper to buy the DLC.

Not sure if people know this or not, but the Skyrim Remastered is going to be a free upgrade if you have the base game + all 3 DLC. Otherwise you are probably going to have to pay 50+ bucks to get it.

Anyway, there is a Non-DLC version, but it appears to be a Nexus exclusive.
karmaepsilon Jun 21 @ 12:04am 
Figured out the conflict. For some reason JUST the ART mods specifically are a race mod that conflicts whereas some other ones like the Witcher one don't at all
karmaepsilon Jun 20 @ 10:45pm 
I get an infinite loading screen when I try to start a new game, put it last in the loading order like it said. Any major well known/frequently used mod conflicts?
dimmerlingisabella Jun 20 @ 4:59am 
will there ever be a non dlc version? If not, that's disppointing :( If so,I'd like to see it soon, idk much about modding but it probably takes time. have a nice day!
RolePlay Guy Jun 19 @ 12:37pm 
Please make a non dlc version