Spell Eraser
62 条留言
< >
Atlas Maltael 7月11日下午1:15 
well it may not have fixed the bound sword spell but at least its erased i thank you for this mod.
Atlas Maltael 7月11日下午1:07 
this might help me every time i use bound sword the game crashes ill use this mod to fix it.
i hopeit works.
҉  IncinerateChicken 5月16日下午5:06 
Fantastic. Thanks for making this.
MightyMudkip 4月17日下午9:10 
Shouts to???
americus22americus33 2月10日下午6:28 
never mind i found it
americus22americus33 2月10日下午6:26 
is there one that eraces dragon shouts r is this the mod?
skyrimlord17 ratchet335 1月4日上午9:17 
perfect !!! XD
GingersGoRawr 2013年11月30日上午8:46 
@altinms That's really weird, do you have any mods that affect quests? Try dissabeling all of your mods and then starting a new game (keeping your old) and see if there is still a problem, if not, then it's probably a mod. It could also just be a glitch resulting from your previous mods and mod faliures. Really wish I could help, and unfortunately I for me with the whole magic menu failure going back to the previous save isn't an option, I have no idea what happened to it, but it's really annoying, Best of luck with your questing problems.
altinms 2013年11月26日下午2:10 
@GingersGoRawr: I ended up having to delete the save the spells were stuck on. Since then I found no problem after words on any of my other saves. As of right now it's been concluded that it's from a WIP mod I had previously subscribed to. The mod itself was buggy but after removing it the spells stayed in my invintory, causing my game to crash everytime I loaded. I am now running into a problem where the Jarl of windhelm or certain other characters are not at thier story places. Like, the Jarl of whiterun will be IN dragonsreach, but not at his throne. And when I try to start the story he'll say his line but then he won't move to talk to his house carl or anything. The only way to advance the story is waiting a few days and then he starts Bleak falls burrow quest with his diolague and the quest gets stuck there since his court wizard won't give me the quest diolague. Any ideas?
Eps  [作者] 2013年11月26日上午2:42 
Yes, it is.
TheBatSwagg 2013年11月14日下午12:02 
It's still possible to relearn the spells right? From like spell tomes and such?
GingersGoRawr 2013年10月28日下午8:23 
Altinms unfortunately I am here trying to fix that problem. No one has found a legit solution to it yet, though a lot of people suggest fast traveling, sleeping, learning a new spell, and even just curing any disseases. Unfortunately so far non of these things have worked for me, but I havent been able to try sleeping yet. If you happento find a sollution, I beg you to let me know. This problem has had a detrimental effect on my game and I haven't been able to move past the certain point I am stuck in. (I can't load a new save and would prefer not to restart... again) If you know of a solution or have an idea please message me.
altinms 2013年10月28日下午2:10 
Hello! I try to use this mod but ANOTHER mod I used along time back which I unsubscribed to now crashes me when I try to enter magic! I don't remember which mod it was or how to find it, or the spell/powers ID. How can I fix this?
SU-33 2013年8月18日上午3:29 
Useful! Thank you.
Eps  [作者] 2013年8月16日下午12:10 
OK, I see, that was on another website (skyrimfans.ru I think?). Anyways, you have my permission. Just make sure it's clear you're not the original author in the description.
Wehrwolfmann 2013年8月16日上午11:39 
Russian fans do not subscribe to the plug-ins in the workshop, where the description in English ((
Wehrwolfmann 2013年8月16日上午11:34 
Not seen in the workshop I was Russian version of your plugin, so I ask. I found a few lines of text in a plugin, like to move and lay solely for the Russian community. Allow me, please
Eps  [作者] 2013年8月16日上午11:28 
I think someone already did that? Check to make sure it's not already on that site.
Wehrwolfmann 2013年8月16日上午10:37 
Hello Can I get you permission for the Russian version in the workshop with the description in Russian your amazing plugin? I will show you as the author and a link to a page put nexus. Waiting for an answer.
DEATHLORD58 2013年7月29日下午6:22 
cant get it to load any sugestions
ElderGamer1 2013年4月21日上午12:27 
I have to say your Spell Eraser works great. I had something like this for Oblivion and It's so good I have it for Skyrim..Thanks for making it so easy to delete spells!
Eps  [作者] 2013年4月17日上午10:11 
A lot of people requested one for powers and shouts, so I created a second mod, Power Eraser, where the process is reversed - a spell that you cast from your hand that erases your equipped power/shout.
pikmonwolf 2013年4月15日下午7:41 
Awesome, I hated having that guy from the colleges magic heating spell that is only usefull for that quest.
Sheo 2013年4月15日下午2:56 
BUUUTTTT, now he has a power eraser too :) You are a great modder and the fact your willing to make your own videos is devastaing for other modders. Good job.
Eps  [作者] 2013年2月23日上午1:36 
Yes, that's the case.
Sir Render 2013年2月22日下午9:04 
I will assume this is just spells, not powers then?
Even so this is very useful, thanks
Eps  [作者] 2013年2月21日上午10:21 
That would take too much time and it would only work for vanilla spells and powers.
Toltuk 2013年2月21日上午3:43 
can you make a version that wipes the entire list of spells and powers?
doctor 2013年2月15日上午8:30 
ok found it. thanks
Eps  [作者] 2013年2月15日上午7:00 
Look in the Magic menu under Powers.
doctor 2013年2月14日下午12:52 
yeah i tryed it and didnt find anything. thats why im asking.
Eps  [作者] 2013年2月14日下午12:03 
I can't see why it should not. All the mod does is add a Power. You access it like any other Power through whatever interface you're using.
doctor 2013年2月13日下午7:23 
hey does it work with skyui
bmagic 2013年1月27日上午3:44 
ok thanks
Eps  [作者] 2013年1月27日上午3:33 
@bnarskeren It should. Provided that you learned the spell via a Spell Tome or other one-time method. If the modder implemented it as "Add on game load", it will keep re-adding it.
bmagic 2013年1月27日上午3:22 
does this work for mod spells aswell???
blckruc47 2013年1月22日下午9:27 
Great idea. Great mod.
¡♥Erk 2012年10月14日下午4:27 
awesome! exactly the type of helpful mod I'm looking for.
Benjy52 2012年10月3日下午3:18 
Now I get an answer :)
Eps  [作者] 2012年9月21日上午3:22 
@Benjy52 Hwat? :|
Benjy52 2012年9月20日下午4:44 
LOL no one answered me.
Dajelly 2012年9月13日上午3:32 
k thanks for the help
Eps  [作者] 2012年9月12日上午3:26 
I can't even begin to imagine how trying to remove an unremovable spell could possibly cause graphical glitches. It would have to be something on Beth's side.
Dajelly 2012年9月11日上午3:12 
well tried erasing the first healing and fire spell and like u said they wont delete so now when any fire or heal spell used has black lines around the fingers and the outlining the spell itself tried deleting mod and reinstall the game itself with no luck. any help be awsome
Eps  [作者] 2012年9月11日上午2:14 
What kind of fixes?
jconsort 2012年6月24日下午4:10 
Many thanks..tired of having to look up the console command to unclutter the spell list..this is perfect.
Benjy52 2012年6月17日下午8:24 
Spell Eraser : E R A S E R .
UninformedLuddite 2012年6月10日下午5:06 
Why would you want to erase shouts and/or only use one? I have found sitting back chilling on a mountainside whilst my big pet rampages a lot fo fun
AdmiralTails 2012年6月8日上午9:27 
Of course, if you only want one shout, then other shouts' presence in the menu would hardly matter, you wouldn't be going into the menu to change.
carma_178 2012年6月8日上午6:35 
ok thanks