Spell Eraser
58 comentários
< >
americus22americus33 10 Fev às 18:28 
never mind i found it
americus22americus33 10 Fev às 18:26 
is there one that eraces dragon shouts r is this the mod?
skyrimlord17 ratchet335 4 Jan às 9:17 
perfect !!! XD
GingersGoRawr 30 Nov, 2013 às 8:46 
@altinms That's really weird, do you have any mods that affect quests? Try dissabeling all of your mods and then starting a new game (keeping your old) and see if there is still a problem, if not, then it's probably a mod. It could also just be a glitch resulting from your previous mods and mod faliures. Really wish I could help, and unfortunately I for me with the whole magic menu failure going back to the previous save isn't an option, I have no idea what happened to it, but it's really annoying, Best of luck with your questing problems.
altinms 26 Nov, 2013 às 14:10 
@GingersGoRawr: I ended up having to delete the save the spells were stuck on. Since then I found no problem after words on any of my other saves. As of right now it's been concluded that it's from a WIP mod I had previously subscribed to. The mod itself was buggy but after removing it the spells stayed in my invintory, causing my game to crash everytime I loaded. I am now running into a problem where the Jarl of windhelm or certain other characters are not at thier story places. Like, the Jarl of whiterun will be IN dragonsreach, but not at his throne. And when I try to start the story he'll say his line but then he won't move to talk to his house carl or anything. The only way to advance the story is waiting a few days and then he starts Bleak falls burrow quest with his diolague and the quest gets stuck there since his court wizard won't give me the quest diolague. Any ideas?
Eps  [autor] 26 Nov, 2013 às 2:42 
Yes, it is.
TheBatSwagg 14 Nov, 2013 às 12:02 
It's still possible to relearn the spells right? From like spell tomes and such?
GingersGoRawr 28 Out, 2013 às 20:23 
Altinms unfortunately I am here trying to fix that problem. No one has found a legit solution to it yet, though a lot of people suggest fast traveling, sleeping, learning a new spell, and even just curing any disseases. Unfortunately so far non of these things have worked for me, but I havent been able to try sleeping yet. If you happento find a sollution, I beg you to let me know. This problem has had a detrimental effect on my game and I haven't been able to move past the certain point I am stuck in. (I can't load a new save and would prefer not to restart... again) If you know of a solution or have an idea please message me.
altinms 28 Out, 2013 às 14:10 
Hello! I try to use this mod but ANOTHER mod I used along time back which I unsubscribed to now crashes me when I try to enter magic! I don't remember which mod it was or how to find it, or the spell/powers ID. How can I fix this?
SU-33 18 Ago, 2013 às 3:29 
Useful! Thank you.
Eps  [autor] 16 Ago, 2013 às 12:10 
OK, I see, that was on another website (skyrimfans.ru I think?). Anyways, you have my permission. Just make sure it's clear you're not the original author in the description.
Wehrwolfmann 16 Ago, 2013 às 11:39 
Russian fans do not subscribe to the plug-ins in the workshop, where the description in English ((
Wehrwolfmann 16 Ago, 2013 às 11:34 
Not seen in the workshop I was Russian version of your plugin, so I ask. I found a few lines of text in a plugin, like to move and lay solely for the Russian community. Allow me, please
Eps  [autor] 16 Ago, 2013 às 11:28 
I think someone already did that? Check to make sure it's not already on that site.
Wehrwolfmann 16 Ago, 2013 às 10:37 
Hello Can I get you permission for the Russian version in the workshop with the description in Russian your amazing plugin? I will show you as the author and a link to a page put nexus. Waiting for an answer.
DEATHLORD58 29 Jul, 2013 às 18:22 
cant get it to load any sugestions
ElderGamer1 21 Abr, 2013 às 0:27 
I have to say your Spell Eraser works great. I had something like this for Oblivion and It's so good I have it for Skyrim..Thanks for making it so easy to delete spells!
Eps  [autor] 17 Abr, 2013 às 10:11 
A lot of people requested one for powers and shouts, so I created a second mod, Power Eraser, where the process is reversed - a spell that you cast from your hand that erases your equipped power/shout.
pikmonwolf 15 Abr, 2013 às 19:41 
Awesome, I hated having that guy from the colleges magic heating spell that is only usefull for that quest.
Sheo 15 Abr, 2013 às 14:56 
BUUUTTTT, now he has a power eraser too :) You are a great modder and the fact your willing to make your own videos is devastaing for other modders. Good job.
Eps  [autor] 23 Fev, 2013 às 1:36 
Yes, that's the case.
Sir Render 22 Fev, 2013 às 21:04 
I will assume this is just spells, not powers then?
Even so this is very useful, thanks
Eps  [autor] 21 Fev, 2013 às 10:21 
That would take too much time and it would only work for vanilla spells and powers.
Toltuk 21 Fev, 2013 às 3:43 
can you make a version that wipes the entire list of spells and powers?
doctor 15 Fev, 2013 às 8:30 
ok found it. thanks
Eps  [autor] 15 Fev, 2013 às 7:00 
Look in the Magic menu under Powers.
doctor 14 Fev, 2013 às 12:52 
yeah i tryed it and didnt find anything. thats why im asking.
Eps  [autor] 14 Fev, 2013 às 12:03 
I can't see why it should not. All the mod does is add a Power. You access it like any other Power through whatever interface you're using.
doctor 13 Fev, 2013 às 19:23 
hey does it work with skyui
bmagic 27 Jan, 2013 às 3:44 
ok thanks
Eps  [autor] 27 Jan, 2013 às 3:33 
@bnarskeren It should. Provided that you learned the spell via a Spell Tome or other one-time method. If the modder implemented it as "Add on game load", it will keep re-adding it.
bmagic 27 Jan, 2013 às 3:22 
does this work for mod spells aswell???
blckruc47 22 Jan, 2013 às 21:27 
Great idea. Great mod.
¡Erk Gloom 14 Out, 2012 às 16:27 
awesome! exactly the type of helpful mod I'm looking for.
Benjy52 3 Out, 2012 às 15:18 
Now I get an answer :)
Eps  [autor] 21 Set, 2012 às 3:22 
@Benjy52 Hwat? :|
Benjy52 20 Set, 2012 às 16:44 
LOL no one answered me.
Dajelly 13 Set, 2012 às 3:32 
k thanks for the help
Eps  [autor] 12 Set, 2012 às 3:26 
I can't even begin to imagine how trying to remove an unremovable spell could possibly cause graphical glitches. It would have to be something on Beth's side.
Dajelly 11 Set, 2012 às 3:12 
well tried erasing the first healing and fire spell and like u said they wont delete so now when any fire or heal spell used has black lines around the fingers and the outlining the spell itself tried deleting mod and reinstall the game itself with no luck. any help be awsome
Eps  [autor] 11 Set, 2012 às 2:14 
What kind of fixes?
jconsort 24 Jun, 2012 às 16:10 
Many thanks..tired of having to look up the console command to unclutter the spell list..this is perfect.
Benjy52 17 Jun, 2012 às 20:24 
Spell Eraser : E R A S E R .
UninformedLuddite 10 Jun, 2012 às 17:06 
Why would you want to erase shouts and/or only use one? I have found sitting back chilling on a mountainside whilst my big pet rampages a lot fo fun
AdmiralTails 8 Jun, 2012 às 9:27 
Of course, if you only want one shout, then other shouts' presence in the menu would hardly matter, you wouldn't be going into the menu to change.
carma_178 8 Jun, 2012 às 6:35 
ok thanks
Eps  [autor] 8 Jun, 2012 às 3:32 
I agree with Nemesis. But if you really want to delete shouts you can use 'player.removeSpell' in the console.
carma_178 7 Jun, 2012 às 18:08 
simple i dont care about shouts i only want one shout
Nemesis 7 Jun, 2012 às 18:07 
hey carma what is the name of this mod? Spell Eraser...
No it wont get rid of the shouts and why would you even want to do that?
This mods DELETES spells from you and spells you can always relearn but shouts you can't so no point in even wanting to do it. I can't even try to understand why you want to "get rid of" shouts. Please explain.
carma_178 7 Jun, 2012 às 17:58 
does it get rid of shouts to? because thats the reason ill get it for