Spell Eraser
60개 댓글
< >
҉  IncinerateChicken 2014년 5월 16일 오후 5시 06분 
Fantastic. Thanks for making this.
Palmerbear 2014년 4월 17일 오후 9시 10분 
Shouts to???
americus22americus33 2014년 2월 10일 오후 6시 28분 
never mind i found it
americus22americus33 2014년 2월 10일 오후 6시 26분 
is there one that eraces dragon shouts r is this the mod?
skyrimlord17 ratchet335 2014년 1월 4일 오전 9시 17분 
perfect !!! XD
GingersGoRawr 2013년 11월 30일 오전 8시 46분 
@altinms That's really weird, do you have any mods that affect quests? Try dissabeling all of your mods and then starting a new game (keeping your old) and see if there is still a problem, if not, then it's probably a mod. It could also just be a glitch resulting from your previous mods and mod faliures. Really wish I could help, and unfortunately I for me with the whole magic menu failure going back to the previous save isn't an option, I have no idea what happened to it, but it's really annoying, Best of luck with your questing problems.
altinms 2013년 11월 26일 오후 2시 10분 
@GingersGoRawr: I ended up having to delete the save the spells were stuck on. Since then I found no problem after words on any of my other saves. As of right now it's been concluded that it's from a WIP mod I had previously subscribed to. The mod itself was buggy but after removing it the spells stayed in my invintory, causing my game to crash everytime I loaded. I am now running into a problem where the Jarl of windhelm or certain other characters are not at thier story places. Like, the Jarl of whiterun will be IN dragonsreach, but not at his throne. And when I try to start the story he'll say his line but then he won't move to talk to his house carl or anything. The only way to advance the story is waiting a few days and then he starts Bleak falls burrow quest with his diolague and the quest gets stuck there since his court wizard won't give me the quest diolague. Any ideas?
Eps  [작성자] 2013년 11월 26일 오전 2시 42분 
Yes, it is.
TheBatSwagg 2013년 11월 14일 오후 12시 02분 
It's still possible to relearn the spells right? From like spell tomes and such?
GingersGoRawr 2013년 10월 28일 오후 8시 23분 
Altinms unfortunately I am here trying to fix that problem. No one has found a legit solution to it yet, though a lot of people suggest fast traveling, sleeping, learning a new spell, and even just curing any disseases. Unfortunately so far non of these things have worked for me, but I havent been able to try sleeping yet. If you happento find a sollution, I beg you to let me know. This problem has had a detrimental effect on my game and I haven't been able to move past the certain point I am stuck in. (I can't load a new save and would prefer not to restart... again) If you know of a solution or have an idea please message me.
altinms 2013년 10월 28일 오후 2시 10분 
Hello! I try to use this mod but ANOTHER mod I used along time back which I unsubscribed to now crashes me when I try to enter magic! I don't remember which mod it was or how to find it, or the spell/powers ID. How can I fix this?
SU-33 2013년 8월 18일 오전 3시 29분 
Useful! Thank you.
Eps  [작성자] 2013년 8월 16일 오후 12시 10분 
OK, I see, that was on another website (skyrimfans.ru I think?). Anyways, you have my permission. Just make sure it's clear you're not the original author in the description.
Wehrwolfmann 2013년 8월 16일 오전 11시 39분 
Russian fans do not subscribe to the plug-ins in the workshop, where the description in English ((
Wehrwolfmann 2013년 8월 16일 오전 11시 34분 
Not seen in the workshop I was Russian version of your plugin, so I ask. I found a few lines of text in a plugin, like to move and lay solely for the Russian community. Allow me, please
Eps  [작성자] 2013년 8월 16일 오전 11시 28분 
I think someone already did that? Check to make sure it's not already on that site.
Wehrwolfmann 2013년 8월 16일 오전 10시 37분 
Hello Can I get you permission for the Russian version in the workshop with the description in Russian your amazing plugin? I will show you as the author and a link to a page put nexus. Waiting for an answer.
DEATHLORD58 2013년 7월 29일 오후 6시 22분 
cant get it to load any sugestions
ElderGamer1 2013년 4월 21일 오전 12시 27분 
I have to say your Spell Eraser works great. I had something like this for Oblivion and It's so good I have it for Skyrim..Thanks for making it so easy to delete spells!
Eps  [작성자] 2013년 4월 17일 오전 10시 11분 
A lot of people requested one for powers and shouts, so I created a second mod, Power Eraser, where the process is reversed - a spell that you cast from your hand that erases your equipped power/shout.
pikmonwolf 2013년 4월 15일 오후 7시 41분 
Awesome, I hated having that guy from the colleges magic heating spell that is only usefull for that quest.
Sheo 2013년 4월 15일 오후 2시 56분 
BUUUTTTT, now he has a power eraser too :) You are a great modder and the fact your willing to make your own videos is devastaing for other modders. Good job.
Eps  [작성자] 2013년 2월 23일 오전 1시 36분 
Yes, that's the case.
Sir Render 2013년 2월 22일 오후 9시 04분 
I will assume this is just spells, not powers then?
Even so this is very useful, thanks
Eps  [작성자] 2013년 2월 21일 오전 10시 21분 
That would take too much time and it would only work for vanilla spells and powers.
Toltuk 2013년 2월 21일 오전 3시 43분 
can you make a version that wipes the entire list of spells and powers?
doctor 2013년 2월 15일 오전 8시 30분 
ok found it. thanks
Eps  [작성자] 2013년 2월 15일 오전 7시 00분 
Look in the Magic menu under Powers.
doctor 2013년 2월 14일 오후 12시 52분 
yeah i tryed it and didnt find anything. thats why im asking.
Eps  [작성자] 2013년 2월 14일 오후 12시 03분 
I can't see why it should not. All the mod does is add a Power. You access it like any other Power through whatever interface you're using.
doctor 2013년 2월 13일 오후 7시 23분 
hey does it work with skyui
bmagic 2013년 1월 27일 오전 3시 44분 
ok thanks
Eps  [작성자] 2013년 1월 27일 오전 3시 33분 
@bnarskeren It should. Provided that you learned the spell via a Spell Tome or other one-time method. If the modder implemented it as "Add on game load", it will keep re-adding it.
bmagic 2013년 1월 27일 오전 3시 22분 
does this work for mod spells aswell???
blckruc47 2013년 1월 22일 오후 9시 27분 
Great idea. Great mod.
¡♥Erk 2012년 10월 14일 오후 4시 27분 
awesome! exactly the type of helpful mod I'm looking for.
Benjy52 2012년 10월 3일 오후 3시 18분 
Now I get an answer :)
Eps  [작성자] 2012년 9월 21일 오전 3시 22분 
@Benjy52 Hwat? :|
Benjy52 2012년 9월 20일 오후 4시 44분 
LOL no one answered me.
Dajelly 2012년 9월 13일 오전 3시 32분 
k thanks for the help
Eps  [작성자] 2012년 9월 12일 오전 3시 26분 
I can't even begin to imagine how trying to remove an unremovable spell could possibly cause graphical glitches. It would have to be something on Beth's side.
Dajelly 2012년 9월 11일 오전 3시 12분 
well tried erasing the first healing and fire spell and like u said they wont delete so now when any fire or heal spell used has black lines around the fingers and the outlining the spell itself tried deleting mod and reinstall the game itself with no luck. any help be awsome
Eps  [작성자] 2012년 9월 11일 오전 2시 14분 
What kind of fixes?
jconsort 2012년 6월 24일 오후 4시 10분 
Many thanks..tired of having to look up the console command to unclutter the spell list..this is perfect.
Benjy52 2012년 6월 17일 오후 8시 24분 
Spell Eraser : E R A S E R .
UninformedLuddite 2012년 6월 10일 오후 5시 06분 
Why would you want to erase shouts and/or only use one? I have found sitting back chilling on a mountainside whilst my big pet rampages a lot fo fun
AdmiralTails 2012년 6월 8일 오전 9시 27분 
Of course, if you only want one shout, then other shouts' presence in the menu would hardly matter, you wouldn't be going into the menu to change.
carma_178 2012년 6월 8일 오전 6시 35분 
ok thanks
Eps  [작성자] 2012년 6월 8일 오전 3시 32분 
I agree with Nemesis. But if you really want to delete shouts you can use 'player.removeSpell' in the console.
carma_178 2012년 6월 7일 오후 6시 08분 
simple i dont care about shouts i only want one shout