Spell Eraser
62 megjegyzés
< >
Atlas Maltael júl. 11. @ du. 1:15 
well it may not have fixed the bound sword spell but at least its erased i thank you for this mod.
Atlas Maltael júl. 11. @ du. 1:07 
this might help me every time i use bound sword the game crashes ill use this mod to fix it.
i hopeit works.
҉  IncinerateChicken máj. 16. @ du. 5:06 
Fantastic. Thanks for making this.
MightyMudkip ápr. 17. @ du. 9:10 
Shouts to???
americus22americus33 febr. 10. @ du. 6:28 
never mind i found it
americus22americus33 febr. 10. @ du. 6:26 
is there one that eraces dragon shouts r is this the mod?
skyrimlord17 ratchet335 jan. 4. @ de. 9:17 
perfect !!! XD
GingersGoRawr 2013. nov. 30. @ de. 8:46 
@altinms That's really weird, do you have any mods that affect quests? Try dissabeling all of your mods and then starting a new game (keeping your old) and see if there is still a problem, if not, then it's probably a mod. It could also just be a glitch resulting from your previous mods and mod faliures. Really wish I could help, and unfortunately I for me with the whole magic menu failure going back to the previous save isn't an option, I have no idea what happened to it, but it's really annoying, Best of luck with your questing problems.
altinms 2013. nov. 26. @ du. 2:10 
@GingersGoRawr: I ended up having to delete the save the spells were stuck on. Since then I found no problem after words on any of my other saves. As of right now it's been concluded that it's from a WIP mod I had previously subscribed to. The mod itself was buggy but after removing it the spells stayed in my invintory, causing my game to crash everytime I loaded. I am now running into a problem where the Jarl of windhelm or certain other characters are not at thier story places. Like, the Jarl of whiterun will be IN dragonsreach, but not at his throne. And when I try to start the story he'll say his line but then he won't move to talk to his house carl or anything. The only way to advance the story is waiting a few days and then he starts Bleak falls burrow quest with his diolague and the quest gets stuck there since his court wizard won't give me the quest diolague. Any ideas?
Eps  [készítő] 2013. nov. 26. @ de. 2:42 
Yes, it is.
TheBatSwagg 2013. nov. 14. @ du. 12:02 
It's still possible to relearn the spells right? From like spell tomes and such?
GingersGoRawr 2013. okt. 28. @ du. 8:23 
Altinms unfortunately I am here trying to fix that problem. No one has found a legit solution to it yet, though a lot of people suggest fast traveling, sleeping, learning a new spell, and even just curing any disseases. Unfortunately so far non of these things have worked for me, but I havent been able to try sleeping yet. If you happento find a sollution, I beg you to let me know. This problem has had a detrimental effect on my game and I haven't been able to move past the certain point I am stuck in. (I can't load a new save and would prefer not to restart... again) If you know of a solution or have an idea please message me.
altinms 2013. okt. 28. @ du. 2:10 
Hello! I try to use this mod but ANOTHER mod I used along time back which I unsubscribed to now crashes me when I try to enter magic! I don't remember which mod it was or how to find it, or the spell/powers ID. How can I fix this?
SU-33 2013. aug. 18. @ de. 3:29 
Useful! Thank you.
Eps  [készítő] 2013. aug. 16. @ du. 12:10 
OK, I see, that was on another website (skyrimfans.ru I think?). Anyways, you have my permission. Just make sure it's clear you're not the original author in the description.
Wehrwolfmann 2013. aug. 16. @ de. 11:39 
Russian fans do not subscribe to the plug-ins in the workshop, where the description in English ((
Wehrwolfmann 2013. aug. 16. @ de. 11:34 
Not seen in the workshop I was Russian version of your plugin, so I ask. I found a few lines of text in a plugin, like to move and lay solely for the Russian community. Allow me, please
Eps  [készítő] 2013. aug. 16. @ de. 11:28 
I think someone already did that? Check to make sure it's not already on that site.
Wehrwolfmann 2013. aug. 16. @ de. 10:37 
Hello Can I get you permission for the Russian version in the workshop with the description in Russian your amazing plugin? I will show you as the author and a link to a page put nexus. Waiting for an answer.
DEATHLORD58 2013. júl. 29. @ du. 6:22 
cant get it to load any sugestions
ElderGamer1 2013. ápr. 21. @ de. 12:27 
I have to say your Spell Eraser works great. I had something like this for Oblivion and It's so good I have it for Skyrim..Thanks for making it so easy to delete spells!
Eps  [készítő] 2013. ápr. 17. @ de. 10:11 
A lot of people requested one for powers and shouts, so I created a second mod, Power Eraser, where the process is reversed - a spell that you cast from your hand that erases your equipped power/shout.
pikmonwolf 2013. ápr. 15. @ du. 7:41 
Awesome, I hated having that guy from the colleges magic heating spell that is only usefull for that quest.
Sheo 2013. ápr. 15. @ du. 2:56 
BUUUTTTT, now he has a power eraser too :) You are a great modder and the fact your willing to make your own videos is devastaing for other modders. Good job.
Eps  [készítő] 2013. febr. 23. @ de. 1:36 
Yes, that's the case.
Sir Render 2013. febr. 22. @ du. 9:04 
I will assume this is just spells, not powers then?
Even so this is very useful, thanks
Eps  [készítő] 2013. febr. 21. @ de. 10:21 
That would take too much time and it would only work for vanilla spells and powers.
Toltuk 2013. febr. 21. @ de. 3:43 
can you make a version that wipes the entire list of spells and powers?
doctor 2013. febr. 15. @ de. 8:30 
ok found it. thanks
Eps  [készítő] 2013. febr. 15. @ de. 7:00 
Look in the Magic menu under Powers.
doctor 2013. febr. 14. @ du. 12:52 
yeah i tryed it and didnt find anything. thats why im asking.
Eps  [készítő] 2013. febr. 14. @ du. 12:03 
I can't see why it should not. All the mod does is add a Power. You access it like any other Power through whatever interface you're using.
doctor 2013. febr. 13. @ du. 7:23 
hey does it work with skyui
bmagic 2013. jan. 27. @ de. 3:44 
ok thanks
Eps  [készítő] 2013. jan. 27. @ de. 3:33 
@bnarskeren It should. Provided that you learned the spell via a Spell Tome or other one-time method. If the modder implemented it as "Add on game load", it will keep re-adding it.
bmagic 2013. jan. 27. @ de. 3:22 
does this work for mod spells aswell???
blckruc47 2013. jan. 22. @ du. 9:27 
Great idea. Great mod.
¡♥Erk 2012. okt. 14. @ du. 4:27 
awesome! exactly the type of helpful mod I'm looking for.
Benjy52 2012. okt. 3. @ du. 3:18 
Now I get an answer :)
Eps  [készítő] 2012. szept. 21. @ de. 3:22 
@Benjy52 Hwat? :|
Benjy52 2012. szept. 20. @ du. 4:44 
LOL no one answered me.
Dajelly 2012. szept. 13. @ de. 3:32 
k thanks for the help
Eps  [készítő] 2012. szept. 12. @ de. 3:26 
I can't even begin to imagine how trying to remove an unremovable spell could possibly cause graphical glitches. It would have to be something on Beth's side.
Dajelly 2012. szept. 11. @ de. 3:12 
well tried erasing the first healing and fire spell and like u said they wont delete so now when any fire or heal spell used has black lines around the fingers and the outlining the spell itself tried deleting mod and reinstall the game itself with no luck. any help be awsome
Eps  [készítő] 2012. szept. 11. @ de. 2:14 
What kind of fixes?
jconsort 2012. jún. 24. @ du. 4:10 
Many thanks..tired of having to look up the console command to unclutter the spell list..this is perfect.
Benjy52 2012. jún. 17. @ du. 8:24 
Spell Eraser : E R A S E R .
UninformedLuddite 2012. jún. 10. @ du. 5:06 
Why would you want to erase shouts and/or only use one? I have found sitting back chilling on a mountainside whilst my big pet rampages a lot fo fun
AdmiralTails 2012. jún. 8. @ de. 9:27 
Of course, if you only want one shout, then other shouts' presence in the menu would hardly matter, you wouldn't be going into the menu to change.
carma_178 2012. jún. 8. @ de. 6:35 
ok thanks