Spell Eraser
66 opmerkingen
< >
Red-_-Monkey 3 dec om 2:28nm 
I'd give you a Flawless Diamond if I could
vergof16 2 dec om 10:38vm 
praise Akatosh for this mod!
wisdomknowledgeandskill 30 nov om 8:37vm 
I have two spells, both of which give me a one-handed bound weapon (one's from a mod). When I cast one or the other (or bound mace, come to think), the game crashes instantly. No pause even. I am hoping this will fix that; I reason if I have one spell of that kind, which to err on the side of safety I might just delete the ones from Midas, it might not crash. IDK. This is horseshoes and hand grenades. Thanks for the help; I can't delete the Midas ones with console commands because I don't know their numbers. Peace.
Soulgriffon 20 nov om 6:11nm 
Looks pretty good only problem with it I have is it should ask "Are you sure you want to get rid of these spells" yes no That way you dont get rid of spells by accident
Atlas Maltael 11 jul om 1:15nm 
well it may not have fixed the bound sword spell but at least its erased i thank you for this mod.
Atlas Maltael 11 jul om 1:07nm 
this might help me every time i use bound sword the game crashes ill use this mod to fix it.
i hopeit works.
҉  IncinerateChicken 16 mei om 5:06nm 
Fantastic. Thanks for making this.
YourfavoriteSnorlax 17 apr om 9:10nm 
Shouts to???
americus22americus33 10 feb om 6:28nm 
never mind i found it
americus22americus33 10 feb om 6:26nm 
is there one that eraces dragon shouts r is this the mod?
light grimm17 4 jan om 9:17vm 
perfect !!! XD
GingersGoRawr 30 nov 2013 om 8:46vm 
@altinms That's really weird, do you have any mods that affect quests? Try dissabeling all of your mods and then starting a new game (keeping your old) and see if there is still a problem, if not, then it's probably a mod. It could also just be a glitch resulting from your previous mods and mod faliures. Really wish I could help, and unfortunately I for me with the whole magic menu failure going back to the previous save isn't an option, I have no idea what happened to it, but it's really annoying, Best of luck with your questing problems.
altinms *hugs under mistletoe* 26 nov 2013 om 2:10nm 
@GingersGoRawr: I ended up having to delete the save the spells were stuck on. Since then I found no problem after words on any of my other saves. As of right now it's been concluded that it's from a WIP mod I had previously subscribed to. The mod itself was buggy but after removing it the spells stayed in my invintory, causing my game to crash everytime I loaded. I am now running into a problem where the Jarl of windhelm or certain other characters are not at thier story places. Like, the Jarl of whiterun will be IN dragonsreach, but not at his throne. And when I try to start the story he'll say his line but then he won't move to talk to his house carl or anything. The only way to advance the story is waiting a few days and then he starts Bleak falls burrow quest with his diolague and the quest gets stuck there since his court wizard won't give me the quest diolague. Any ideas?
Eps  [auteur] 26 nov 2013 om 2:42vm 
Yes, it is.
TheBatSwagg 14 nov 2013 om 12:02nm 
It's still possible to relearn the spells right? From like spell tomes and such?
GingersGoRawr 28 okt 2013 om 8:23nm 
Altinms unfortunately I am here trying to fix that problem. No one has found a legit solution to it yet, though a lot of people suggest fast traveling, sleeping, learning a new spell, and even just curing any disseases. Unfortunately so far non of these things have worked for me, but I havent been able to try sleeping yet. If you happento find a sollution, I beg you to let me know. This problem has had a detrimental effect on my game and I haven't been able to move past the certain point I am stuck in. (I can't load a new save and would prefer not to restart... again) If you know of a solution or have an idea please message me.
altinms *hugs under mistletoe* 28 okt 2013 om 2:10nm 
Hello! I try to use this mod but ANOTHER mod I used along time back which I unsubscribed to now crashes me when I try to enter magic! I don't remember which mod it was or how to find it, or the spell/powers ID. How can I fix this?
SU-33 18 aug 2013 om 3:29vm 
Useful! Thank you.
Eps  [auteur] 16 aug 2013 om 12:10nm 
OK, I see, that was on another website (skyrimfans.ru I think?). Anyways, you have my permission. Just make sure it's clear you're not the original author in the description.
Wehrwolfmann 16 aug 2013 om 11:39vm 
Russian fans do not subscribe to the plug-ins in the workshop, where the description in English ((
Wehrwolfmann 16 aug 2013 om 11:34vm 
Not seen in the workshop I was Russian version of your plugin, so I ask. I found a few lines of text in a plugin, like to move and lay solely for the Russian community. Allow me, please
Eps  [auteur] 16 aug 2013 om 11:28vm 
I think someone already did that? Check to make sure it's not already on that site.
Wehrwolfmann 16 aug 2013 om 10:37vm 
Hello Can I get you permission for the Russian version in the workshop with the description in Russian your amazing plugin? I will show you as the author and a link to a page put nexus. Waiting for an answer.
DEATHLORD58 29 jul 2013 om 6:22nm 
cant get it to load any sugestions
ElderGamer1 21 apr 2013 om 12:27vm 
I have to say your Spell Eraser works great. I had something like this for Oblivion and It's so good I have it for Skyrim..Thanks for making it so easy to delete spells!
Eps  [auteur] 17 apr 2013 om 10:11vm 
A lot of people requested one for powers and shouts, so I created a second mod, Power Eraser, where the process is reversed - a spell that you cast from your hand that erases your equipped power/shout.
pikmonwolf 15 apr 2013 om 7:41nm 
Awesome, I hated having that guy from the colleges magic heating spell that is only usefull for that quest.
|-ICE-| Sheogorath[SCM] 15 apr 2013 om 2:56nm 
BUUUTTTT, now he has a power eraser too :) You are a great modder and the fact your willing to make your own videos is devastaing for other modders. Good job.
Eps  [auteur] 23 feb 2013 om 1:36vm 
Yes, that's the case.
Sir Render 22 feb 2013 om 9:04nm 
I will assume this is just spells, not powers then?
Even so this is very useful, thanks
Eps  [auteur] 21 feb 2013 om 10:21vm 
That would take too much time and it would only work for vanilla spells and powers.
Toltuk 21 feb 2013 om 3:43vm 
can you make a version that wipes the entire list of spells and powers?
doctor 15 feb 2013 om 8:30vm 
ok found it. thanks
Eps  [auteur] 15 feb 2013 om 7:00vm 
Look in the Magic menu under Powers.
doctor 14 feb 2013 om 12:52nm 
yeah i tryed it and didnt find anything. thats why im asking.
Eps  [auteur] 14 feb 2013 om 12:03nm 
I can't see why it should not. All the mod does is add a Power. You access it like any other Power through whatever interface you're using.
doctor 13 feb 2013 om 7:23nm 
hey does it work with skyui
hash 27 jan 2013 om 3:44vm 
ok thanks
Eps  [auteur] 27 jan 2013 om 3:33vm 
@bnarskeren It should. Provided that you learned the spell via a Spell Tome or other one-time method. If the modder implemented it as "Add on game load", it will keep re-adding it.
hash 27 jan 2013 om 3:22vm 
does this work for mod spells aswell???
blckruc47 22 jan 2013 om 9:27nm 
Great idea. Great mod.
Erk 14 okt 2012 om 4:27nm 
awesome! exactly the type of helpful mod I'm looking for.
Benjy52 3 okt 2012 om 3:18nm 
Now I get an answer :)
Eps  [auteur] 21 sep 2012 om 3:22vm 
@Benjy52 Hwat? :|
Benjy52 20 sep 2012 om 4:44nm 
LOL no one answered me.
Dajelly 13 sep 2012 om 3:32vm 
k thanks for the help
Eps  [auteur] 12 sep 2012 om 3:26vm 
I can't even begin to imagine how trying to remove an unremovable spell could possibly cause graphical glitches. It would have to be something on Beth's side.
Dajelly 11 sep 2012 om 3:12vm 
well tried erasing the first healing and fire spell and like u said they wont delete so now when any fire or heal spell used has black lines around the fingers and the outlining the spell itself tried deleting mod and reinstall the game itself with no luck. any help be awsome
Eps  [auteur] 11 sep 2012 om 2:14vm 
What kind of fixes?
jconsort 24 jun 2012 om 4:10nm 
Many thanks..tired of having to look up the console command to unclutter the spell list..this is perfect.