The Elder Scrolls V: Skyrim

Spell Eraser
68 коментара
< >
swissfamily 9 юни в 2:38 следобед 
Can it remove itself !?
Lord Cookie 30 март в 8:55 следобед 
where do i find it. its not in my powers menu. can anybody help me out?
Red-_-Monkey 3 декември 2014 в 2:28 следобед 
I'd give you a Flawless Diamond if I could
vergof16 2 декември 2014 в 10:38 сутринта 
praise Akatosh for this mod!
wisdomknowledgeandskill 30 ноември 2014 в 8:37 сутринта 
I have two spells, both of which give me a one-handed bound weapon (one's from a mod). When I cast one or the other (or bound mace, come to think), the game crashes instantly. No pause even. I am hoping this will fix that; I reason if I have one spell of that kind, which to err on the side of safety I might just delete the ones from Midas, it might not crash. IDK. This is horseshoes and hand grenades. Thanks for the help; I can't delete the Midas ones with console commands because I don't know their numbers. Peace.
Seraphine 20 ноември 2014 в 6:11 следобед 
Looks pretty good only problem with it I have is it should ask "Are you sure you want to get rid of these spells" yes no That way you dont get rid of spells by accident
Atlas Maltael 11 юли 2014 в 1:15 следобед 
well it may not have fixed the bound sword spell but at least its erased i thank you for this mod.
Atlas Maltael 11 юли 2014 в 1:07 следобед 
this might help me every time i use bound sword the game crashes ill use this mod to fix it.
i hopeit works.
҉  IncinerateChicken 16 май 2014 в 5:06 следобед 
Fantastic. Thanks for making this.
JigglyPuffSmokingPandaWeed 17 април 2014 в 9:10 следобед 
Shouts to???
americus22americus33 10 февруари 2014 в 6:28 следобед 
never mind i found it
americus22americus33 10 февруари 2014 в 6:26 следобед 
is there one that eraces dragon shouts r is this the mod?
TWO2BRO 4 януари 2014 в 9:17 сутринта 
perfect !!! XD
GingersGoRawr 30 ноември 2013 в 8:46 сутринта 
@altinms That's really weird, do you have any mods that affect quests? Try dissabeling all of your mods and then starting a new game (keeping your old) and see if there is still a problem, if not, then it's probably a mod. It could also just be a glitch resulting from your previous mods and mod faliures. Really wish I could help, and unfortunately I for me with the whole magic menu failure going back to the previous save isn't an option, I have no idea what happened to it, but it's really annoying, Best of luck with your questing problems.
altinms *the very huggable* 26 ноември 2013 в 2:10 следобед 
@GingersGoRawr: I ended up having to delete the save the spells were stuck on. Since then I found no problem after words on any of my other saves. As of right now it's been concluded that it's from a WIP mod I had previously subscribed to. The mod itself was buggy but after removing it the spells stayed in my invintory, causing my game to crash everytime I loaded. I am now running into a problem where the Jarl of windhelm or certain other characters are not at thier story places. Like, the Jarl of whiterun will be IN dragonsreach, but not at his throne. And when I try to start the story he'll say his line but then he won't move to talk to his house carl or anything. The only way to advance the story is waiting a few days and then he starts Bleak falls burrow quest with his diolague and the quest gets stuck there since his court wizard won't give me the quest diolague. Any ideas?
Eps  [автор] 26 ноември 2013 в 2:42 сутринта 
Yes, it is.
leagueofsuck 14 ноември 2013 в 12:02 следобед 
It's still possible to relearn the spells right? From like spell tomes and such?
GingersGoRawr 28 октомври 2013 в 8:23 следобед 
Altinms unfortunately I am here trying to fix that problem. No one has found a legit solution to it yet, though a lot of people suggest fast traveling, sleeping, learning a new spell, and even just curing any disseases. Unfortunately so far non of these things have worked for me, but I havent been able to try sleeping yet. If you happento find a sollution, I beg you to let me know. This problem has had a detrimental effect on my game and I haven't been able to move past the certain point I am stuck in. (I can't load a new save and would prefer not to restart... again) If you know of a solution or have an idea please message me.
altinms *the very huggable* 28 октомври 2013 в 2:10 следобед 
Hello! I try to use this mod but ANOTHER mod I used along time back which I unsubscribed to now crashes me when I try to enter magic! I don't remember which mod it was or how to find it, or the spell/powers ID. How can I fix this?
SU-33 18 август 2013 в 3:29 сутринта 
Useful! Thank you.
Eps  [автор] 16 август 2013 в 12:10 следобед 
OK, I see, that was on another website ( I think?). Anyways, you have my permission. Just make sure it's clear you're not the original author in the description.
Wehrwolfmann 16 август 2013 в 11:39 сутринта 
Russian fans do not subscribe to the plug-ins in the workshop, where the description in English ((
Wehrwolfmann 16 август 2013 в 11:34 сутринта 
Not seen in the workshop I was Russian version of your plugin, so I ask. I found a few lines of text in a plugin, like to move and lay solely for the Russian community. Allow me, please
Eps  [автор] 16 август 2013 в 11:28 сутринта 
I think someone already did that? Check to make sure it's not already on that site.
Wehrwolfmann 16 август 2013 в 10:37 сутринта 
Hello Can I get you permission for the Russian version in the workshop with the description in Russian your amazing plugin? I will show you as the author and a link to a page put nexus. Waiting for an answer.
DEATHLORD58 29 юли 2013 в 6:22 следобед 
cant get it to load any sugestions
ElderGamer1 21 април 2013 в 12:27 сутринта 
I have to say your Spell Eraser works great. I had something like this for Oblivion and It's so good I have it for Skyrim..Thanks for making it so easy to delete spells!
Eps  [автор] 17 април 2013 в 10:11 сутринта 
A lot of people requested one for powers and shouts, so I created a second mod, Power Eraser, where the process is reversed - a spell that you cast from your hand that erases your equipped power/shout.
pikmonwolf 15 април 2013 в 7:41 следобед 
Awesome, I hated having that guy from the colleges magic heating spell that is only usefull for that quest.
Sheogorath 15 април 2013 в 2:56 следобед 
BUUUTTTT, now he has a power eraser too :) You are a great modder and the fact your willing to make your own videos is devastaing for other modders. Good job.
Eps  [автор] 23 февруари 2013 в 1:36 сутринта 
Yes, that's the case.
Sir Render 22 февруари 2013 в 9:04 следобед 
I will assume this is just spells, not powers then?
Even so this is very useful, thanks
Eps  [автор] 21 февруари 2013 в 10:21 сутринта 
That would take too much time and it would only work for vanilla spells and powers.
Toltuk 21 февруари 2013 в 3:43 сутринта 
can you make a version that wipes the entire list of spells and powers?
Maestro 15 февруари 2013 в 8:30 сутринта 
ok found it. thanks
Eps  [автор] 15 февруари 2013 в 7:00 сутринта 
Look in the Magic menu under Powers.
Maestro 14 февруари 2013 в 12:52 следобед 
yeah i tryed it and didnt find anything. thats why im asking.
Eps  [автор] 14 февруари 2013 в 12:03 следобед 
I can't see why it should not. All the mod does is add a Power. You access it like any other Power through whatever interface you're using.
Maestro 13 февруари 2013 в 7:23 следобед 
hey does it work with skyui
hash 27 януари 2013 в 3:44 сутринта 
ok thanks
Eps  [автор] 27 януари 2013 в 3:33 сутринта 
@bnarskeren It should. Provided that you learned the spell via a Spell Tome or other one-time method. If the modder implemented it as "Add on game load", it will keep re-adding it.
hash 27 януари 2013 в 3:22 сутринта 
does this work for mod spells aswell???
blckruc47 22 януари 2013 в 9:27 следобед 
Great idea. Great mod.
Gloom 14 октомври 2012 в 4:27 следобед 
awesome! exactly the type of helpful mod I'm looking for.
Benjy52 3 октомври 2012 в 3:18 следобед 
Now I get an answer :)
Eps  [автор] 21 септември 2012 в 3:22 сутринта 
@Benjy52 Hwat? :|
Benjy52 20 септември 2012 в 4:44 следобед 
LOL no one answered me.
Dajelly 13 септември 2012 в 3:32 сутринта 
k thanks for the help
Eps  [автор] 12 септември 2012 в 3:26 сутринта 
I can't even begin to imagine how trying to remove an unremovable spell could possibly cause graphical glitches. It would have to be something on Beth's side.
Dajelly 11 септември 2012 в 3:12 сутринта 
well tried erasing the first healing and fire spell and like u said they wont delete so now when any fire or heal spell used has black lines around the fingers and the outlining the spell itself tried deleting mod and reinstall the game itself with no luck. any help be awsome