The Elder Scrolls V: Skyrim

The Elder Scrolls V: Skyrim

House Map Markers by Smakit
< >
641 σχόλια 1 Μαϊ 2015 στις 6:54πμ 
Invaluable mod that I find as important as any main game feature. Cheers!
Medved 16 Σεπ 2014 στις 8:11πμ 
Very handy, thanks.
Niggafish1248 31 Ιουλ 2014 στις 12:13μμ 
very nice idea and i love it even though i havn't purchased a house yet. but i can still see its showing the marker. thank you
ShikenNuggets 26 Ιουλ 2014 στις 12:13μμ 
I rarely find myself in Solitude but when I do I get really lost for some reason. I can actually get to my house now. Thumbs up.
RoninPlayZ 18 Ιουλ 2014 στις 7:52πμ 
This is sick now I dont have to travel to whiterun then run to my house, now I can just travel there. Whoever made this is a genuis and I put thumbs up for you and subscribed.
Equilisys 14 Ιουλ 2014 στις 9:37μμ 
A small but useful change - especially when I need to straight-up access my stored items and armoury in Windhelm so I don't have to do sharp turns around that blasted city to find it. That goes for my other home near the two closest map markers; running a long distance to the Solitude house that is an equal distance between the city gates and that palace where the queen resides.

Thanks for the mod.
TT 2 Ιουλ 2014 στις 10:58πμ 
PS. BOSS can be found here:
TT 2 Ιουλ 2014 στις 10:56πμ 
According to BOSS this contains dirty edits and needs cleaning with TES5Edit
Contains dirty edits: 11 ITM, 0 UDR records. Needs TES5Edit cleaning. A cleaning guide is available here.
TES5Edit link:
Cleaning Guide:
Raziel 2 Απρ 2014 στις 4:00πμ 
I rellay apreciate
MeltingAbyss254 23 Φεβ 2014 στις 7:15μμ 
you get my download i can never find my own house XD
DragonMaster 6 Φεβ 2014 στις 7:05πμ 
Currently having a problem with mods any chance of your giving me the BSA and/or ESP file names for which are used when this mod is installed. As I'm going through and cleaning things up which means un-subscribing to all mods and doing a clean install of the ones for which I plan to keep. Thanks. Yes this will be one I keep.
schmurtz 5 Ιαν 2014 στις 6:48πμ 
Very useful, thx. Doesn't work with the property in Raven rock (DLC Dragonborn) ?
Smultron 4 Ιαν 2014 στις 10:58μμ 
Any mod that allows you to fast travel into your house? But I guess this one will have to do for now. At least I don't have to load twice to get to my house.
Nezorf 12 Δεκ 2013 στις 1:41πμ 
so useful
Bare Kristoffer 11 Νοε 2013 στις 4:22μμ 
Wonderful mod, ++
Charlie_Tuna 25 Σεπ 2013 στις 3:28μμ 
There was an issue with the mod in Whiterun after I purchased the key to the Breeze home from Proventus Avenicci. As you pay for additional decorations, the options dissappear from the dialog except for the Alchemy laboratory option which is dimmed but not removed. It takes away 500 gold every time you choose it but it never actually adds the lab to the home. The issue does not happen when I uncheck the mod from the Data Files menu and re-load the game.
[XaO] Monq 25 Ιουλ 2013 στις 10:11μμ 
Wonderful mod!
So essentially useful, you have to wonder why it's not part of the base game.
MeateaW 17 Ιουλ 2013 στις 7:14μμ 
must have.
Christian 14 Ιουλ 2013 στις 6:16πμ 
Such a simple mod but brilliant!
Uncle_K ]GER[ 4 Ιουλ 2013 στις 1:15μμ 
total Genialer Mod... ;-)!!!
M. Nobody 27 Απρ 2013 στις 1:08μμ 
je ne sais toujours rien mettre dans les vitrines..
I can't put anything in armory conteners
Emmmanuel Q 19 Μαρ 2013 στις 9:19πμ 
Si simple, mais si utile !!!
Brek 15 Φεβ 2013 στις 12:06πμ 
Ever useful. Do you plan to add the Severin Manor on Solstheim? It would be useful, as the Raven Rock marker positions you on the other edge of the town...
heflalni 26 Ιαν 2013 στις 11:36μμ 
Super pratique ce mod.Surtout apres 500 heures de jeu c'est plus sympa d'aller au plus vite et au plus direct.Merci Smakit
Dunastrig 21 Δεκ 2012 στις 8:24πμ 
An absolutely vital mod!
Smakit  [Δημιουργός] 24 Οκτ 2012 στις 5:29πμ 
Super minor thing that I didn't think of until they mentioned it had to do with the decorating from the stewards. Since it was my first mod on Skyrim, I had looked at another quest -- the house purchase in particular because I had planned on making you buy the marker as a bonus.

Then I decided I wanted it as simple as possible, with no scripts or anything to avoid conflicts and issues (oops =P). Still, since I had looked at it and made changes, even though I canceled it, the toolset had it set as used for my mod, so the original ones were overwriting the stuff Hearthfire needed to do more or less.

I just had to set my mod to not use the 'altered' (my unchanged version) of the quest, and instead use whatever Hearthfire used, and it worked fine. Specifically, had to set the mod to ignore the altered HousePurchase quest.

Took about 5 seconds to fix. =)
Jayschwa 23 Οκτ 2012 στις 10:25μμ 
Out of curiosity, what was the underlying problem and fix?
LittleMikey 21 Οκτ 2012 στις 6:57μμ 
Thanks Smakit!
Smakit  [Δημιουργός] 20 Οκτ 2012 στις 1:47μμ 
UPDATED! Should work fine now (did for me, used Breezehome + Lucie as a test) as long as I uploaded it correctly. I see I messed up my image earlier, but I'll throw that up later... =P

Sorry about the mix up again Machienzo, but with your second description it made it a super easy fix. I will go update the PLUS version as well, and the foreign languages shouldn't have this issue at all.

Any others crop up, let me know, and everyone test it out the best you can for other errors.
Babo 20 Οκτ 2012 στις 1:07πμ 
Yeah, Smakit, I'm here to report that your mod cause a bug in Hearthfire, which makes the alchemy lab IN BREEZEHOME not replaced with a child's room. I encountered with this annoying bug and had to spend 3 days to test my savegame with each mod, and it turned out that the issue is caused by this mod exactly, the bug is only gone when I disable this mod (PLUS version 1.1). It's a shame because I love your mod. Pls look into it, I think I can't play the game without your mod.
LittleMikey 18 Οκτ 2012 στις 7:19μμ 
Good luck getting it fixed!
Smakit  [Δημιουργός] 18 Οκτ 2012 στις 7:16μμ 
Ah, sorry for the misunderstanding Machienzo. THAT makes more sense to me. I have been busy with stuff, but hopefully this weekend I can look into it. I actually have a clue as to what it might be, so hopefully it will work.

I wasn't even aware of the other houses having the option. Never kept up with the DLC 'cause it didn't interest me (plenty of awesome ones for free! ;) but a friend hooked me up with it so I can do some testing and the like. I'll keep you posted.
LittleMikey 18 Οκτ 2012 στις 6:50πμ 
I can confirm I am also getting the bug with being able to purchase Child's Room with this mod installed. I tried manually activating and deactivating every mod I had installed, and I left this one till last because I figured "All it does is add markers, how can that change a NPC?" but when I turned off it worked fine. And then turning it back on breaks the dialogue option again. Really strange... hope you can get it fixed!


Yeah, what Machienzo.neo said, it's not a problem with the Hearthfire constructable houses, but buying the "Childs Room" addition on any vanilla house, such as Proudmoor Manor or Breezeholm.
millerrobin56 17 Οκτ 2012 στις 2:52πμ 
I like this mod, as all my homes should be on the map, thanks. Now where did I leave wife number 4?
Machienzo.neo 15 Οκτ 2012 στις 6:53μμ 
Perhaps I did not explain fully. The problem lies in 'purchasing' a Child's Room for any Vanilla houses. For example, I had a fully furnished Breezehome, had Hearthfire installed, and talked to Proventus but every time I asked to get the Child's Room, it wouldn't confirm as having been furnished.
Smakit  [Δημιουργός] 15 Οκτ 2012 στις 10:08πμ 
In the bedroom, I added most things - not the display cases and the like, but made sure to do all the beds and a wardrobe/chest for the children.

Went outside, picked to remove the workbench from the bedroom. Fast traveled to Whiterun and grabbed the girl - Lucie IIRC - and asked her to move in to Falkreath. She did, I went there, and it all worked fine. This was using the Map Markers PLUS version, but should be no different, tho I will test to be certain in the future. Sorry about your guys issues, but I'm thinking it may not be my mod causing the troubles after all.
Smakit  [Δημιουργός] 15 Οκτ 2012 στις 10:06πμ 
re: Hearthfire

Alright, I got my hands on Hearthfire, and so far it seems to work just fine. I may need more testing/info from you guys, but mine ran without a hitch. Here is what I did in case any of it matters.

Got land in Falkreath -- Lakeview Manor. Built it up from the tiny house, the larger addition on the back, changed front to entry way, added all the 3 sides, using the bedroom option as the one wing. <continued next post>
Smakit  [Δημιουργός] 10 Οκτ 2012 στις 6:58μμ 
Maybe, though in the Creation Kit as far as I know, it uses the IDs you create, which aren't necessarily numbers, but whatever you name them. And I doubt they used naming convetions like "SmakitWhiterunMM" or anything similar ;) But who knows.

Still, I will need to get Hearthfire before I can do any personal testing. I gotta wait for funds for a few days for that, but hopefully someone can shed some light on it in the mean time.
Machienzo.neo 10 Οκτ 2012 στις 5:48μμ 
I completely understand why this is so damn confusing. A map maker should not be interfereing with this. But maybe perhaps it's because your added map markers have identical Record # entries as Hearthfire (causing conflicts and overwrites). Who knows?

Perhaps you might want to release a Hearthfire master dependent additional file if you can't eliminate the problem with this version.
Smakit  [Δημιουργός] 8 Οκτ 2012 στις 10:57πμ 

The mod itself doesn't alter or add any quests, scripts, etc., and all it does add is a handful of map markers. I could get hearthfire, install it, use it as a part of the mod, and readd the markers, but I don't know if that would even do anything.

In the mean time, user beware I guess, and if anyone has other info, feel free to post it.
Smakit  [Δημιουργός] 8 Οκτ 2012 στις 10:57πμ 

As I said, I don't have Hearthfire, though I might end up grabbing it soon.

Glad for the confirmation, though it seems quite odd that it would produce a bug pertaining to the mod where nothing at all is changed.The *only* thing I did with the mod is add a map marker, and in the instance of the PLUS version, added a couple other markers to change where the location of the map marker is in reference to the location it teleports you to.

It may be something more widespread that will affect many mods if such a bug does exist, as I can't see any way shape or form how this would do it. As for fixing it, until I can get Hearthfire or see if it is a more 'big' deal (messing up many other mods), there isn't much I can do.
alblks 8 Οκτ 2012 στις 10:45πμ 
I confirm Hearthfire bug. 'Plus' version affected too. It took me the whole damn evening to figure that. With all due respect, you'd better not to argue obvious. Just test yourself.
Smakit  [Δημιουργός] 8 Οκτ 2012 στις 7:32πμ 

I don't have that mod installed, but it certainly shouldn't affect that, hah. It doesn't alter any npcs, any of the new stuff, or any areas outside of the places where the markers are.

I can't say with 100% certainty, but 99.9% sure this is not the cause of your issue, as it makes no sense. Sorry for the troubles, though! If anyone else happens to have the same issue with only this mod (and not without it) let me know, but I can't see that happening.
Machienzo.neo 7 Οκτ 2012 στις 1:20πμ 
Hearthfire bug! Cannot purchase Child's Room in any house with this mod enabled.
Arco 24 Σεπ 2012 στις 5:39πμ 
In off the red! Top stuff.
Ultraslisk 21 Σεπ 2012 στις 5:56πμ 
JustinOther 7 Σεπ 2012 στις 7:28μμ 
Girseph: Technically, there's nothing for the author to "fix". What you're after is known as a Compatibility Patch which, in this case, would necessitate a separate upload.
Girseph 27 Αυγ 2012 στις 9:08πμ 
Does not work with "Open Cities Skyrim". Please fix.
Guide of fate 20 Αυγ 2012 στις 8:51μμ 
that what mod are for my MW69
Maxell_DGM 17 Αυγ 2012 στις 6:31πμ 
Should never have needed a mod for this silly developers... they should hire you ;)