Open Cities Skyrim
1,309 σχόλια
< >
Altair ibn-la'ahad 17 Δεκ @ 4:24μμ 
wow @Arthmoor i should of known this was on steam instead of nexus lol
Arthmoor  [Δημιουργός] 11 Δεκ @ 5:07μμ 
It's pretty close to the oldest. I'm not sure what else was up here at the time but this has been up since launch day.
wP. DreadnaughtVCN 11 Δεκ @ 1:45πμ 
Is it true that this is the oldest mod on the skyrim steam workshop?
ManOnFire 5 Δεκ @ 6:37μμ 
how
Arthmoor  [Δημιουργός] 5 Δεκ @ 6:03μμ 
If you removed the mod and are still getting crashes, then this mod isn't the reason you're having trouble. Might be time to run a cache validation on the game and then reclean Update.esm and the 3 DLCs.
ManOnFire 5 Δεκ @ 4:48μμ 
plzzz help
ManOnFire 5 Δεκ @ 4:48μμ 
when i delete if i go near cities or go into buildings i crash
ManOnFire 5 Δεκ @ 4:47μμ 
when i downloaded mod. my game crash on startup
ManOnFire 5 Δεκ @ 4:47μμ 
i just wanna play skyrim ;_;
Kouga 29 Νοε @ 7:21πμ 
@Arthmoor Alright, thanks for the assistance! I will look into this installer thing.
Arthmoor  [Δημιουργός] 24 Νοε @ 12:07πμ 
The manual archive doesn't have the SKSE folder. You should really try using the installer since it's supposed to have all that stuff all ready to go.
ilarip 23 Νοε @ 2:12μμ 
No. Even if I install SKSE manually only scripts folder goes to Data folder. Nothing else.
In version 1.07.01
Arthmoor  [Δημιουργός] 22 Νοε @ 3:16μμ 
@Kouga: The folder should be there in any properly installed SKSE setup. Plus, from what I'm told, if you use their exe installer for it the ini file should be set up with the memory patch too.
fatspr1nkle 22 Νοε @ 12:55μμ 
mod is called upgradeable breezehome hearthfire edition PLEASE HELP MEEE
fatspr1nkle 22 Νοε @ 12:54μμ 
ive had this mod since i started skyrim, absolutely amazing, but sadly i have to get rid of due to glithces with a breezehome house mod, if there is any fix plz make it happen, it saddens me to get rid of this... :(
Kouga 22 Νοε @ 10:17πμ 
But the thing is that SKSE, SkyUI and everything using it works perfectly. I don't really dare to mess with it and make a folder that wasn't there to begin with? I think it wouldn't even recognise that folder because it didn't make it?
Arthmoor  [Δημιουργός] 20 Νοε @ 4:17μμ 
lol, no, you'd create the file yourself and stick the information provided into it :P
Kouga 20 Νοε @ 1:17πμ 
So if I don't have an SKSE folder and no SKSE.ini either, how would I solve the issues if I ever run into them? Unsubscribe? I see, I see. :b
Bonzo_Algonzo 17 Νοε @ 3:29μμ 
Awesome mod, works with no issues!
paratrooper 8 Νοε @ 7:00πμ 
i love this mod
ManOnFire 7 Νοε @ 4:10μμ 
nice
Arthmoor  [Δημιουργός] 7 Νοε @ 1:25μμ 
One of the oldest, yes. It was part of the initial Workshop testing for Skyrim and has been here since just before launch.
Bash 'em 7 Νοε @ 12:15μμ 
i think so
ManOnFire 3 Νοε @ 5:46πμ 
is this the oldest mod in steam workshop??
gsprotts 20 Οκτ @ 11:48πμ 
I've got a problem, subscribed and now cant fast travel says im being persuded by guards??
Ktsune 17 Οκτ @ 12:28μμ 
I haven't got "skse.ini" can someone help me?
cavebat 10 Οκτ @ 6:00μμ 
in the settings it says oblivian gates what does the mean?
Saturnian_Shadows 10 Οκτ @ 4:53μμ 
How much performance drop does this have? I run skyrim on a pretty average laptop by the way.
{B&S}AntInatorx11 7 Οκτ @ 1:54μμ 
will this mod interfere with my Monsters Reborn And Or Immersive Creatures mod i got off of the nexus? and will this also effect my FPS in any negative ways?
Vinnie Mack 23 Σεπ @ 6:08πμ 
this is a fantastic idea. I turned it on and ran it for a short time and loved the immersiveness of the mod. So does it cause lag, or was that my other mods?
Morwania 14 Σεπ @ 7:54πμ 
I have problems with going innto other building with this mod. It says open doors and then nothing is happening.
Arthmoor  [Δημιουργός] 10 Σεπ @ 3:27μμ 
Doesn't do anyone any favors to guess - especially when it's a wrong guess :P
patrickricherson 10 Σεπ @ 3:14μμ 
i'm guessing it's this mod, that makes it so a guard doesn't spawn in front of the gate to whiterun in the mission at the beginning of the game
☬ ⊃∊∂⊺⧺ №℣ª ☬ 10 Σεπ @ 2:22μμ 
"In March of 2013, Bethesda released their final patch for Skyrim. Version 1.9.32.0.8. Prior to this, Open Cities Skyrim had little trouble operating in the available memory the game provided.

It has since been found though that Patch 1.9 changed something about the way Skyrim allocates its initial pools of memory, likely due to trying to get the DLC to work on the PS3 and then not bothering to make sure the PC had, you know, PC specific code for that. "

Yep, and this kind of BS is beginning to bother me a bit. If these companies aren't concerned with how they treat my PC, maybe they don't need to sell me their shit.
Vo1dstar 5 Σεπ @ 11:50μμ 
Hey there first of all very nice mod :D but will this affect my FPS a lot?
WolfAmaril 5 Σεπ @ 5:23μμ 
I am wondering, is there a patch for this and Towns and the Towns and Villages Enhanced set of mods? Is this the right place to ask, or should I ask the devs of those mods?
DapperRakeMan 3 Σεπ @ 11:49μμ 
there is a bug in riften: When going into riften through the gate by the stables there is a door to the right entering this door will cause the game to crash.
winsk 30 Αυγ @ 2:15πμ 
There is a bug. For example some NPC forgot me or I can't find them. If I try to find them using the console I find myself in old game, where cityes are closed.
Arthmoor  [Δημιουργός] 18 Αυγ @ 7:25μμ 
Already did. All Civil War battles take place in the closed cities, precisely because of that problem.
LanFearX 18 Αυγ @ 3:20μμ 
This mod adds a bug to the quest battle for solitude(last quest of the stormclock rebellion). I've been trying to figure out why i have bug then i realized that the quest needs loading screen to start quest. Ulfric and soldiers disappear at the city gate and the quest stucked if you do not have a loading screen. After i have unsubscribed and have a loading screen ulfric and soldiers has shown up and the quest continued. I am not really sure that i am the only one that have this bug but i think you should consider this problem.
Arthmoor  [Δημιουργός] 17 Αυγ @ 5:37μμ 
Probably best not to be indoors in a city either.
maxx130 17 Αυγ @ 4:20μμ 
You state not to be in cities when activating this, does this apply to tombs as well? Basicly anything with a door?
ProjectFreelancer 16 Αυγ @ 8:35μμ 
What's this I see about Oblivion Gates? O.O
Xathar Enderlord 16 Αυγ @ 7:52μμ 
ok thanks ill look at it
Arthmoor  [Δημιουργός] 14 Αυγ @ 2:04μμ 
You have a conflict with another mod - there is nothing wrong with Riften. Sounds like something edited the city gate and reverted it back to vanilla state.
Xathar Enderlord 14 Αυγ @ 5:51πμ 
Ive only been to riften and whiterun in the short time ive had this mod and it worked fine with whiterun but for riften it created another dimension (which I suppose its supposed to do that) when I fast travel to riften it goes to the riften where you can just open the gates but when I walk in I need to go through a loading screen first if its not just me having that problem then you might want to fix that
Spaceman21 10 Αυγ @ 7:09μμ 
whenever i go to the door or look at the city (any major city) the titel is in another language
Bash 'em 7 Αυγ @ 4:56μμ 
Travis the ExiledNinja 28 Ιουλ @ 11:48μμ 
could some one tell me were to get the skyrim skript enhancer?
ILikeTurtlez 23 Ιουλ @ 12:13πμ 
markarth*