The Elder Scrolls V: Skyrim

Open Cities Skyrim
1,373 commentaires
< >
Greez Il y a 6 heures 
For some reason after I installed the mod I can't pay guards to ignore crimes anymore. Any ideas how to fix that?
Mutedfuzzball9 31 juil à 22h09 
Any way this mod will make mostly all cities in skyrim will not have a loding page if you enter by the main gate and can help a ton when you have items to sell or buy or if you have been to riverwood and heading to whiterun for the main quest.
Edgardo 31 juil à 19h06 
Any ways to uninstall it?
Arthmoor  [créateur] 30 juil à 13h32 
Better advice: Follow the instructions for the SKSE memory fix.
dan10025 30 juil à 9h54 
@williamyeager your hardware cannot process it so you can lower graphics, upgrade your hardware or uninstall the mod
Mutedfuzzball9 22 juil à 8h50 
so helpfull
williamyeager 18 juil à 9h40 
I have this mod downloaded but i also have others but tis mod slows down my computer and makes it laggy, i am on the mission where you get breezehome and everytime i try to enter whiterun i crash any help?
rewdmister4 17 juil à 16h08 
I used it midgame and the only "bug" i found was that if you try to fast travel to a city, you have to leave and open the gates becaese the city fast travel is inside the city, for whiterun i always warp to the stables and walk in

the game also take a while longer to load, i believe that is supposed to happen but i wanted to double check
Saint Stephen 17 juil à 13h51 
Saint Stephen 17 juil à 13h50 
Question is it better to start a new game with this or is it ok to use this mid game cause i dont know if hold quests may break? Also thanks for the other answer earler lol
Bulletbrain 9 juil à 20h40 
working wıth no problem !! awesome mod :D
Savage 9 juil à 2h02 
Excellent mod, love it, hate loading screens however there is a small problem. Might be my computer or something, but when I get to Solitude and open the gate, the second i step foot inside the gate I crash. Crashes when I Fast Travel as well. Any suggestion on how to fix it?
hunter522 6 juil à 12h29 
I like not waiting through the loading screens now!
Reggie Fils-Aime 1 juil à 18h56 
Is it possible to access the old cities with this mod enabled?
dominicscadlock 30 juin à 21h18 
ill just have to test it for myself then
Arthmoor  [créateur] 30 juin à 20h59 
Riften does work. I have no idea what Darkstar thinks is wrong there, but it works perfectly fine.
dominicscadlock 30 juin à 20h09 
Sucks. Figures I would get this mod but i have to know riften works
No really, the newest update made Riften bugged. Its only Riften as well, none of the other holds have any problems.
Arthmoor  [créateur] 30 juin à 11h37 
Mods don't just "stop working" without you having done something to trigger than. So... good job breaking your own game is what you really mean.
Riften is not working
( ͡° ͜ʖ ͡°) 14 juin à 5h09 
Any DLC needed?
Arthmoor  [créateur] 29 mai à 0h50 
Probably pretty close to it, for Skyrim anyway. There might have been a couple that showed up right before mine.
MACHINESofGOD777 28 mai à 23h08 
So is this the 1st mod on the workshop?
Arthmoor  [créateur] 4 mai à 8h47 
The game does that all the time, with or without this mod. If you haven't done the SKSE steps outline above then you probably need to.
Madame Rose♥ 4 mai à 6h35 
Bug: It crashed without a reason.. so its useless for me :/
Arthmoor  [créateur] 3 mai à 15h01 
That's not a bug caused by Open Cities. Roggvir's execution has been put through its paces so many times it's almost silly. Works every time, even when dropping in using an alt-start mod.
Ubersupersloth 3 mai à 8h57 
Bug: I entered Solitude for the first time but there was no Roggvir execution. Also, the game crashed soon after but it wasn't the moment I opened the doors so it's likely unrelated.
Madame Rose♥ 3 mai à 6h49 
It changed my language... hm
Toporkov 28 avr à 6h18 
Do mod, open houses and caves.
Brainstorm104 27 avr à 17h21 
i only got this mod because markarth was bugging the heck out of me...
connorcramer 15 avr à 15h05 
does the mod affect the civil war campaign? I'm a stormcloak and I just wanna know before I assault whiterun.
Silicon Soldier 10 avr à 17h17 
Ah, okay. Thanks for the reply.
flintfakeer 10 avr à 16h11 
i seem to have problems after leaving cities. cities load fine i can move around fine but after entering cities and leaving then going a considerable distance (from whiterun to the burnt down cottage with the cart out front) the game freezes. you can work around this by fast traveling and it is inconsistent but it mostly happens when i leave cities to explore the wilderness. It may just be skyrim being skyrim and i can supply a mod list if asked.
Arthmoor  [créateur] 10 avr à 13h07 
That's intentional. If you don't want those gates there, turn them off in the mod menu. You'll need SkyUI for that though.
Silicon Soldier 10 avr à 0h56 
Loaded the mod, and I found that in Whiterun there was a part of an Oblivion gate (upper district). Unloaded, and it was gone. It appears that this mod got mashed together with another when being uploaded to the Steam Workshop. This happening to anyone else?
Chewbacca127(Jett) 5 avr à 21h43 
IS this really the first mod on the skyrim workshop
connorcramer 5 avr à 13h05 
Does this mod affect the civil war quest lines? I just wanna know cause of the stormcloaks attacking Whiterun
NobleNeal 4 avr à 20h58 
Love the mod, but when i entered windhelm, an entire wall and house are missing. Anything I can do to fix this?
Gundorf 31 mar à 12h51 
After i uninstalled this mod i cant even go near cities or villages. My fps just goes straight down to almost zero from stable 70+
Nahteg 29 mar à 11h58 
nevermind i tried deleting it from skyrim's file browser and it works
Nahteg 29 mar à 11h43 
I have a mod that conflicts with this (floating trees everywhere) so i tried removing this mod but I keep getting ctd's and freezing when i try loading skyrim. Help!
Arthmoor  [créateur] 26 mar à 16h01 
You've apparently installed a mod that conflicts with OCS. Check your load order for anything new you've installed that's loading after it.
NatNat:) 26 mar à 15h44 
The doors to shops open and dont let me in while the city gates use the loading screen. it didnt do this before. whats happening?
telegod1369 25 mar à 16h11 
Want a life saving mod. I ran in to a problem where I could not leave Markarth. After downloading this mod, and reverting to a previous save, all is well again. Thanks!
DjGetAway 21 mar à 15h43 
This mod is so great because all the time you save from loading, it can save you an hour of loading sceen easy :)
[*ImS*] Rennikz 20 mar à 8h32 
Wana start by saying fantastic mod, love using it.
Came here to point a very small issue out to you.
Lucia and the captain of the guard in Whiterun both still seem to hang around in the original version of the city. Only discovered it when heading to the Skyforge and seeing both of them pop into existance infront of me XD
Zoron246 14 mar à 19h07 
just checked my skse ini.....redownload and ini.
Poseidon 6 mar à 16h00 
My game CTD in Riften and in Windhelm after a few minutes there, the memory patch in the skse.ini solved it. Also, how do I enter the ghost cities?
Dream 5 mar à 6h26 
first mod for this game ever
TJTheGamer 28 fév à 17h36 
I have a lot of mods that improve the inside(adds trees and stuff) and outside of all the citys, will this work with them