XCOM 2
Long War Toolbox
< >
1,027 Comments
=[NK]= Col. Jack O'Neil Jun 24 @ 8:37am 
Lilith just read the description
Lilith_Alucard Jun 23 @ 11:25pm 
Does this mod work without the Long War 2 mod itself?
=[NK]= Col. Jack O'Neil Jun 16 @ 8:21am 
You should go to the long war 2 mod page and not the long war tool box. I'm pretty sure they have chinese translation
Fucifa Jun 16 @ 6:16am 
Soory...Did long war 2 have chinese? I want to play the long war2.Did other have translate to chinese?
DeBlueSeven Jun 13 @ 12:33pm 
@DalekHunter SS It's very fun, much more fun if you mod it well than EU imo. Not to mention the much improved Soldier Customizations
Zyrrashijn Jun 13 @ 12:17pm 
Well, go, get it
DalekHunter SS Jun 13 @ 11:56am 
I wish I had xcom 2 :(
LeoArcticaa Jun 12 @ 6:30pm 
Ok theres a new problem, whenever I start a mission, it only loads 4 of my soldiers but when the mission ends it shows all the soldiers I selected.
chemicalture May 27 @ 8:48am 
I used to love this mod but unfortunallt it doesn't work anymore for me...the game simply won't load it.
barbozaalejandro May 11 @ 3:02am 
Hi, i used the mod a bit and its great, but now i install PsiRebalance and both are conflicting because they override the same tow clases, UiAfterAction and UIPersonnel_SquadSelect, is there any solution to have them both running? Thanks in advance.
LeoArcticaa May 9 @ 3:00am 
I know its been a long time but I fixed the problem :p just uninstalled everything
LeoArcticaa Apr 7 @ 12:57pm 
@きつね dude I am only asking what to do, don't drag me into that group.

I am not a smart guy anyway, so any help would be very appreciated :<
きつね Apr 3 @ 3:46pm 
Your mod is working great thanks for your hard work, Ignore the cry babies that can't spend 5 seconds T/S their own issue!

If i could would buy you a beer mate :)
LeoArcticaa Mar 29 @ 9:54am 
Guys I have a problem, litterally yesterday the mod was working, but when i started a new game to play on a higher difficulty, LW Toolbox no longer loads the option to change its options anymore.

I tried unsubbing and resubbing - Nothing
Verifying Game Catche - Nothing
Deleteing everything in my config folder - Nothing

Please help :<
Goaton Mar 6 @ 10:56pm 
im pretty sure you have to het the squad size upgrade without the mod its 4 then 5 on upgrade then 6 on last upgrade same for others if its 10 then 11 on upgrade and 12 on last upgrade for squad size
Erixperience Mar 5 @ 7:05pm 
In the mission prep screen, it is possible to move the "Launch Mission" button back to the vanilla position via a setting?
ADVENT Avenger Feb 17 @ 5:17pm 
Did anyone get Multiplicative Linear penalties in? Whatever values I use i get funky numbers like +1755% and -300% to hit.
Zyrrashijn Feb 15 @ 9:13pm 
if you also use the perk pack, it's an implemented feature. If not, there are some more icons mods on the workshop.
Conefed Feb 15 @ 8:42pm 
would changing the XComUI.ini from 6 to 12 work to add more slots?
Conefed Feb 15 @ 8:40pm 
How do I add more buff icons? my healer's heal has been knocked off! my scout's recon has been knocked off!
Zyrrashijn Feb 5 @ 4:50am 
Geez, when will you people finally read the mod descriptions before you install a mod? LW2 states clearly and prominently not to use the standalone LW mods with LW2.
dreizehnX Feb 5 @ 3:24am 
I have installed a whole bunch of mods and had come across the problem that whenever I'm starting my first mission, as soon as I go to the soldier selection screen (which is empty) and click on 'add soldier', the UI has gone and I cannot go back; I can only use alt + F4. Uninstalling this mod solved my problem.
(playing Long War 2)
IA_Izeith Feb 2 @ 4:37pm 
alright so im new to modding but had this question? how do I use the toolbox to allow 12 soldiers per mission? when in game I go to the options and it will allow me to set it to 4-10 but nothing above. however it doesnt matter what I set it to, when I go to launch the mission it always had 10 soldiers. I am really hoping/planning on being able to use 12 soldiers

The 2nd issue I am having is no matter what, with this mod enabled it seems I cannot use the Black Market to buy anything. everytime I click buy, the game crashes.
Zyrrashijn Jan 27 @ 1:51pm 
Panzer: You have to be a bit more concrete about your issue. Performance impact with LWT is often due to conflicting UI mods.
The Pink Panzer Jan 27 @ 1:17pm 
Anyone getting weird performance issues with this mod? I really enjoy it but it's making the game unplayable.
Spinosaurus Aegyptiacus Jan 25 @ 2:31pm 
@Zyraashijn, Awesome! thank you for clearing that up.
Zyrrashijn Jan 25 @ 1:57pm 
Yes
Spinosaurus Aegyptiacus Jan 25 @ 1:07pm 
Just to get it straight so I 'm not confused:
If I set the default soldier count to 6, does that mean GTS will offer squad upgrades to 7 and 8 soldiers?
Bosmun Jan 23 @ 12:37am 
does anyone else know why this mod keeps resetting how many starting soldiers i have mid campaign its kinda starting to get annoying
Vortex ♀ Pixalation Jan 22 @ 6:22pm 
Yes read the description it has no controller support
LookAtItGo Jan 22 @ 5:38pm 
When I load this mod up, I cant turn the controller on. Is that on purpose?
Kernyx Jan 20 @ 6:59pm 
Mod stopped working mid game and broke everything ... gg
Black Raven Jan 20 @ 2:23pm 
gamebreaking bug for me, when default squad size is 6 the tatical map wont load, when i drop back to 4 it works again... tho really need the 6 default :-(
Kernyx Jan 18 @ 6:20pm 
Is this mod compatible with "Improved Camera"?
http://steamcommunity.com/sharedfiles/filedetails/?id=621097957
shadow79 Jan 18 @ 1:24pm 
Because they are tweaking stuff and getting ready to launch Long War 2 which is a mod that adds all their mods into one massive mod plus a lot more.
RAMBOxCORE Jan 18 @ 10:13am 
Mod was working literraly mins ago and no longer wants to load
dkdltmqhfxm Jan 18 @ 7:58am 
i need 'ShowMeTheSkillsUpdated' please
Zyrrashijn Jan 17 @ 11:23pm 
I bet Semper and most others always forget to wipe the config files. The mod works fine for me since the first time i have activated it somewhen in may '16.
suika.shimizu Jan 17 @ 9:31pm 
my option disappeared too, it worked few hours ago
Derp King 1991 -_- Jan 17 @ 4:39pm 
The mod works just fine
Semper Fidelis Draconis Jan 17 @ 4:07pm 
Uninstalled Game & all mods. Reinstalled fresh. Only installed LW tool box. It did not show up. The Mod is broken.
HeadStrikeR ! Jan 17 @ 8:07am 
I increased squad size to 8 with 'Better Advent 2', i already disabled 'additional icons' and 'Numeric display' the added soldiers still have no actionpoints displayed. I can remember at one point it worked with all the mods, not sure whats happening here.

Got all the LW Packs installed aswell.
Dragon Soup Jan 16 @ 10:52am 
my soldiers are getting capture after evac lost 5 members of 8 last mission, all of them survived but after evac says "captured" wtf is this game breaking bug?
shsv78 Jan 16 @ 3:31am 
проблема старая..решение на форуме...почистить папку конфиг в мои документы/мои игры/икс ком2/xcomgame/config
shsv78 Jan 16 @ 12:44am 
Тоже самое...изчез из настроек внезапно))...даже на чистой версии с ним одним не видно...бяда однако...
Громус Jan 15 @ 11:53pm 
Не отображается тул бокс в наастройках. У кого такое было?
Munch Jan 15 @ 7:45pm 
So I continued my game, scanned a site, and then tried to toggle not created equally on from the Avenger and it works now. Weird...
Blueflames Jan 15 @ 6:38pm 
Well, the toolbox options doesn't show for me. Even when I unsubscribed all mods, check the integrity of my files so they can be set to default and have only toolbox as my mod. It will not show for me. I can only assume its either broken or it specifically work on some computers seeing some can actually get it to work. Oh well.
Blathergut Jan 15 @ 6:31pm 
I had started a new game last week and had been able to set Toolbox options and they were working. I started a new game today and Toolbox menu does not appear under options. Any ideas? Could it have something to do with the new LW2 coming?
Munch Jan 15 @ 3:32pm 
I am also having problems with 'not created equally'. I can see the toolbox menu and can toggle other options such as camera rotation and hidden potential, but when I click on the not created equally checkbox while in the Avenger all I get is an error sound. Does anyone know what's causing this?