Scale Tipper
36 条留言
< >
Black13 1月13日上午9:57 
works great. Thanks for the mod!
Sassy 2013年10月10日上午3:39 
For some reason I keep getting an error when I have this installed. The message is something like "This mod needs SKSE to work. SKSE not found." Something along those lines anyway. Which is totally odd cuz I have SKSE installed and use it to play my game. BUT, and this is goofy, it reweighed everything the first time it opened. It was when I tried to play my game after a little break that the error came up. My potions are still adjusted as are my ingredients. Silly mod! LOL Thanks for this though, I love that someone took the time to "fix" this little detail. You and the mod are appreciated! Nicely done! Ciao! *HUGS* ♥
Shanodin 2013年8月18日上午3:56 
Thanks for going to the effort of making this conflict free version. I use better sorting mods so can't use the regular light weight pots.
Potato Knishes 2013年3月14日下午6:57 
nice idea. I like it.
cartman-2000 2013年1月30日下午6:33 
The hotkey is what ever you set your use/activate key to in the games controls screen.
Dathus 2013年1月7日上午12:35 
@Justin, I don't have any hotkey selected
JustinOther  [作者] 2013年1月6日下午6:23 
Nexus [BR]: Press and hold the hotkey you had selected when loading a save and the options menu will show again.
Dathus 2013年1月6日上午9:13 
So how i make the Popup show again?
JustinOther  [作者] 2013年1月6日上午8:20 
Nexus [BR]: Which items aren't reweighed? There are some that shouldn't be, but it might just be that reweighing everything takes a moment (depending on your rig). The binding prompt should only happen the first time, necessarily, the mod loads and not everyone uses the same keyboard (US/AZERTY/etc.) so showing the hotkey would not always be correct unless merely displaying the DxScanCode which is Greek to most.
Dathus 2013年1月5日上午4:11 
It are not working right some potions are 0.5 others are 0.1, can you fix that? and please put a hotkey to show the menu and please make to not show on every skyrim 1st load.
JustinOther  [作者] 2012年11月21日上午2:53 
Try the new version (11-21)? Not sure how the old one wasn't working if SKSE was installed and loaded...
Samurai Sam 2012年10月19日下午9:12 
I'm also getting the SKSE is not installed error message and SKSE is definietly installed and I have mods that use it and they work just fine like SkyUI. SkyUI is not complaining that SKSE is not working for example.
JustinOther  [作者] 2012年9月27日下午7:04 
Cluted: Oooh. Danke :) I'll add that to the description.
Culted 2012年9月27日下午1:20 
for german keyboard press #
The Small Spoon 2012年7月29日上午2:56 
K thx :)
JustinOther  [作者] 2012年7月28日下午6:54 
Cyb3rfr3ak: Yeah, currently it won't work with some keyboards. Next update will be set up a bit differently and ask the user which key they want to use when the mod initializes.

sammyg1998: That's the plan. Ingredients/Food will be kinda tricky as their weights aren't consistent, but I've got a plan.
The Small Spoon 2012年7月28日上午11:26 
Can you make it work for books and food? Please? Be very usefull.
Cyb3rfr3ak 2012年7月28日上午4:53 
Doesn't work with german keyboard?
JustinOther  [作者] 2012年6月10日下午7:52 
Not sure about this. I downloaded this from WS and all worked as intended and, of course, playtested before release. This pack DOES work, so perhaps you're not holding the '|' key long enough or your SKSE version is < 1.5.4?
Mkvenner 2012年6月10日下午7:30 
Hello, thanks for the mod but I'm getting the same error as traced518. I use the SkyUI also and I have no troubles with that. I even went and installed the SKSE again. Any other possible tips to fix this?
LIBERTY PRIME 2012年6月8日下午6:31 
Thanks again ;)
JustinOther  [作者] 2012年6月8日下午6:27 
Skyrm Script Extender:

It adds new functionality to the game's scripting language, Papyrus, and allows it to do thing it otherwise cannot.

LIBERTY PRIME 2012年6月8日下午1:37 
What exactly is SKSE? :\
JustinOther  [作者] 2012年6月8日下午1:19 
No prob :)
LIBERTY PRIME 2012年6月8日下午1:19 
JustinOther  [作者] 2012年6月8日下午1:18 
The '|' key will work on your keyboard even if using a controller.
LIBERTY PRIME 2012年6月8日下午1:16 
I play with a controler, so is there any other way to access the menu besides the hotkey?
JustinOther  [作者] 2012年6月8日下午1:16 
Spaltazar/traced518: This version does work. Just tested and everything is in the BSA, so something IS off on your end.
JustinOther  [作者] 2012年6月8日下午1:06 
It should be compatible, but you'd only really need one or the other, although tis also optionally reweighs scrolls.
LIBERTY PRIME 2012年6月7日下午2:13 
is this compatible with ur lightwheight potions and poisons mod, or is it one or the other?
Spaltazar 2012年5月25日上午12:20 
Thanks for the feedback. Still subscribed, so looking forward to your update! Cheers :)
JustinOther  [作者] 2012年5月24日下午12:10 
Hmmm... something must have gone wrong with the packing of the BSA or something. I've recently decided to forego adding ingredient reweighing, so I'll update this sooner than later.
Spaltazar 2012年5月23日下午8:19 
Unfortunately I've got exactly the same issue as traced518.
traced 2012年5月12日下午6:28 
Nope, I get a proper version (1.5.6) when I use GetSKSERelease on the console. Like I said, other mods that use SKSE like SkyUI work just fine for me, but I cannot get this one to work.
JustinOther  [作者] 2012年5月12日下午5:41 
Then SKSE is not installed properly. Open your console and, ~GetSKSERelease. I'll bet it returns an error rather than 1.5.6 or whatever. All the SKSE files must be in Skyrim\, right next to TESV.exe.
traced 2012年5月11日下午9:30 
Sounds awesome, but I can't get it to load. Every time I start up, I get a message telling me SKSE is not installed. I have installed SKSE, however, and SkyUI works just fine for me, so I wonder if the problem is with the mod and not on my end? Not sure, but I'll definitely be following this mod if it pans out.