Scale Tipper
35 Comments
< >
Sassy Oct 10, 2013 @ 3:39am 
For some reason I keep getting an error when I have this installed. The message is something like "This mod needs SKSE to work. SKSE not found." Something along those lines anyway. Which is totally odd cuz I have SKSE installed and use it to play my game. BUT, and this is goofy, it reweighed everything the first time it opened. It was when I tried to play my game after a little break that the error came up. My potions are still adjusted as are my ingredients. Silly mod! LOL Thanks for this though, I love that someone took the time to "fix" this little detail. You and the mod are appreciated! Nicely done! Ciao! *HUGS* ♥
Shanodin Aug 18, 2013 @ 3:56am 
Thanks for going to the effort of making this conflict free version. I use better sorting mods so can't use the regular light weight pots.
Randy Mar 14, 2013 @ 6:57pm 
nice idea. I like it.
cartman-2000 Jan 30, 2013 @ 6:33pm 
The hotkey is what ever you set your use/activate key to in the games controls screen.
Nexus Jan 7, 2013 @ 12:35am 
@Justin, I don't have any hotkey selected
JustinOther  [author] Jan 6, 2013 @ 6:23pm 
Nexus [BR]: Press and hold the hotkey you had selected when loading a save and the options menu will show again.
Nexus Jan 6, 2013 @ 9:13am 
So how i make the Popup show again?
JustinOther  [author] Jan 6, 2013 @ 8:20am 
Nexus [BR]: Which items aren't reweighed? There are some that shouldn't be, but it might just be that reweighing everything takes a moment (depending on your rig). The binding prompt should only happen the first time, necessarily, the mod loads and not everyone uses the same keyboard (US/AZERTY/etc.) so showing the hotkey would not always be correct unless merely displaying the DxScanCode which is Greek to most.
Nexus Jan 5, 2013 @ 4:11am 
It are not working right some potions are 0.5 others are 0.1, can you fix that? and please put a hotkey to show the menu and please make to not show on every skyrim 1st load.
JustinOther  [author] Nov 21, 2012 @ 2:53am 
Try the new version (11-21)? Not sure how the old one wasn't working if SKSE was installed and loaded...
Samurai Sam Oct 19, 2012 @ 9:12pm 
I'm also getting the SKSE is not installed error message and SKSE is definietly installed and I have mods that use it and they work just fine like SkyUI. SkyUI is not complaining that SKSE is not working for example.
JustinOther  [author] Sep 27, 2012 @ 7:04pm 
Cluted: Oooh. Danke :) I'll add that to the description.
Culted Sep 27, 2012 @ 1:20pm 
for german keyboard press #
The Small Spoon Jul 29, 2012 @ 2:56am 
K thx :)
JustinOther  [author] Jul 28, 2012 @ 6:54pm 
Cyb3rfr3ak: Yeah, currently it won't work with some keyboards. Next update will be set up a bit differently and ask the user which key they want to use when the mod initializes.

sammyg1998: That's the plan. Ingredients/Food will be kinda tricky as their weights aren't consistent, but I've got a plan.
The Small Spoon Jul 28, 2012 @ 11:26am 
Can you make it work for books and food? Please? Be very usefull.
Cyb3rfr3ak Jul 28, 2012 @ 4:53am 
Doesn't work with german keyboard?
JustinOther  [author] Jun 10, 2012 @ 7:52pm 
Not sure about this. I downloaded this from WS and all worked as intended and, of course, playtested before release. This pack DOES work, so perhaps you're not holding the '|' key long enough or your SKSE version is < 1.5.4?
Mkvenner Jun 10, 2012 @ 7:30pm 
Hello, thanks for the mod but I'm getting the same error as traced518. I use the SkyUI also and I have no troubles with that. I even went and installed the SKSE again. Any other possible tips to fix this?
LIBERTY PRIME Jun 8, 2012 @ 6:31pm 
Thanks again ;)
JustinOther  [author] Jun 8, 2012 @ 6:27pm 
Skyrm Script Extender: http://forums.bethsoft.com/topic/1377098-wipz-skyrim-script-extender-skse/

It adds new functionality to the game's scripting language, Papyrus, and allows it to do thing it otherwise cannot.

LIBERTY PRIME Jun 8, 2012 @ 1:37pm 
What exactly is SKSE? :\
JustinOther  [author] Jun 8, 2012 @ 1:19pm 
No prob :)
LIBERTY PRIME Jun 8, 2012 @ 1:19pm 
thanks
JustinOther  [author] Jun 8, 2012 @ 1:18pm 
The '|' key will work on your keyboard even if using a controller.
LIBERTY PRIME Jun 8, 2012 @ 1:16pm 
I play with a controler, so is there any other way to access the menu besides the hotkey?
JustinOther  [author] Jun 8, 2012 @ 1:16pm 
Spaltazar/traced518: This version does work. Just tested and everything is in the BSA, so something IS off on your end.
JustinOther  [author] Jun 8, 2012 @ 1:06pm 
It should be compatible, but you'd only really need one or the other, although tis also optionally reweighs scrolls.
LIBERTY PRIME Jun 7, 2012 @ 2:13pm 
is this compatible with ur lightwheight potions and poisons mod, or is it one or the other?
Spaltazar May 25, 2012 @ 12:20am 
Thanks for the feedback. Still subscribed, so looking forward to your update! Cheers :)
JustinOther  [author] May 24, 2012 @ 12:10pm 
Hmmm... something must have gone wrong with the packing of the BSA or something. I've recently decided to forego adding ingredient reweighing, so I'll update this sooner than later.
Spaltazar May 23, 2012 @ 8:19pm 
Unfortunately I've got exactly the same issue as traced518.
traced May 12, 2012 @ 6:28pm 
Nope, I get a proper version (1.5.6) when I use GetSKSERelease on the console. Like I said, other mods that use SKSE like SkyUI work just fine for me, but I cannot get this one to work.
JustinOther  [author] May 12, 2012 @ 5:41pm 
Then SKSE is not installed properly. Open your console and, ~GetSKSERelease. I'll bet it returns an error rather than 1.5.6 or whatever. All the SKSE files must be in Skyrim\, right next to TESV.exe.
traced May 11, 2012 @ 9:30pm 
Sounds awesome, but I can't get it to load. Every time I start up, I get a message telling me SKSE is not installed. I have installed SKSE, however, and SkyUI works just fine for me, so I wonder if the problem is with the mod and not on my end? Not sure, but I'll definitely be following this mod if it pans out.