The Elder Scrolls V: Skyrim

Scale Tipper
36 коментара
< >
Black13 13 януари в 9:57 сутринта 
works great. Thanks for the mod!
Sassy 10 октомври 2013 в 3:39 сутринта 
For some reason I keep getting an error when I have this installed. The message is something like "This mod needs SKSE to work. SKSE not found." Something along those lines anyway. Which is totally odd cuz I have SKSE installed and use it to play my game. BUT, and this is goofy, it reweighed everything the first time it opened. It was when I tried to play my game after a little break that the error came up. My potions are still adjusted as are my ingredients. Silly mod! LOL Thanks for this though, I love that someone took the time to "fix" this little detail. You and the mod are appreciated! Nicely done! Ciao! *HUGS* ♥
Shanodin 18 август 2013 в 3:56 сутринта 
Thanks for going to the effort of making this conflict free version. I use better sorting mods so can't use the regular light weight pots.
krokodil pls 14 март 2013 в 6:57 следобед 
nice idea. I like it.
cartman-2000 30 януари 2013 в 6:33 следобед 
The hotkey is what ever you set your use/activate key to in the games controls screen.
Nexus 7 януари 2013 в 12:35 сутринта 
@Justin, I don't have any hotkey selected
JustinOther  [автор] 6 януари 2013 в 6:23 следобед 
Nexus [BR]: Press and hold the hotkey you had selected when loading a save and the options menu will show again.
Nexus 6 януари 2013 в 9:13 сутринта 
So how i make the Popup show again?
JustinOther  [автор] 6 януари 2013 в 8:20 сутринта 
Nexus [BR]: Which items aren't reweighed? There are some that shouldn't be, but it might just be that reweighing everything takes a moment (depending on your rig). The binding prompt should only happen the first time, necessarily, the mod loads and not everyone uses the same keyboard (US/AZERTY/etc.) so showing the hotkey would not always be correct unless merely displaying the DxScanCode which is Greek to most.
Nexus 5 януари 2013 в 4:11 сутринта 
It are not working right some potions are 0.5 others are 0.1, can you fix that? and please put a hotkey to show the menu and please make to not show on every skyrim 1st load.
JustinOther  [автор] 21 ноември 2012 в 2:53 сутринта 
Try the new version (11-21)? Not sure how the old one wasn't working if SKSE was installed and loaded...
Samurai Sam 19 октомври 2012 в 9:12 следобед 
I'm also getting the SKSE is not installed error message and SKSE is definietly installed and I have mods that use it and they work just fine like SkyUI. SkyUI is not complaining that SKSE is not working for example.
JustinOther  [автор] 27 септември 2012 в 7:04 следобед 
Cluted: Oooh. Danke :) I'll add that to the description.
Culted 27 септември 2012 в 1:20 следобед 
for german keyboard press #
The Small Spoon 29 юли 2012 в 2:56 сутринта 
K thx :)
JustinOther  [автор] 28 юли 2012 в 6:54 следобед 
Cyb3rfr3ak: Yeah, currently it won't work with some keyboards. Next update will be set up a bit differently and ask the user which key they want to use when the mod initializes.

sammyg1998: That's the plan. Ingredients/Food will be kinda tricky as their weights aren't consistent, but I've got a plan.
The Small Spoon 28 юли 2012 в 11:26 сутринта 
Can you make it work for books and food? Please? Be very usefull.
Cyb3rfr3ak 28 юли 2012 в 4:53 сутринта 
Doesn't work with german keyboard?
JustinOther  [автор] 10 юни 2012 в 7:52 следобед 
Not sure about this. I downloaded this from WS and all worked as intended and, of course, playtested before release. This pack DOES work, so perhaps you're not holding the '|' key long enough or your SKSE version is < 1.5.4?
Mkvenner 10 юни 2012 в 7:30 следобед 
Hello, thanks for the mod but I'm getting the same error as traced518. I use the SkyUI also and I have no troubles with that. I even went and installed the SKSE again. Any other possible tips to fix this?
LIBERTY PRIME 8 юни 2012 в 6:31 следобед 
Thanks again ;)
JustinOther  [автор] 8 юни 2012 в 6:27 следобед 
Skyrm Script Extender: http://forums.bethsoft.com/topic/1377098-wipz-skyrim-script-extender-skse/

It adds new functionality to the game's scripting language, Papyrus, and allows it to do thing it otherwise cannot.

LIBERTY PRIME 8 юни 2012 в 1:37 следобед 
What exactly is SKSE? :\
JustinOther  [автор] 8 юни 2012 в 1:19 следобед 
No prob :)
LIBERTY PRIME 8 юни 2012 в 1:19 следобед 
thanks
JustinOther  [автор] 8 юни 2012 в 1:18 следобед 
The '|' key will work on your keyboard even if using a controller.
LIBERTY PRIME 8 юни 2012 в 1:16 следобед 
I play with a controler, so is there any other way to access the menu besides the hotkey?
JustinOther  [автор] 8 юни 2012 в 1:16 следобед 
Spaltazar/traced518: This version does work. Just tested and everything is in the BSA, so something IS off on your end.
JustinOther  [автор] 8 юни 2012 в 1:06 следобед 
It should be compatible, but you'd only really need one or the other, although tis also optionally reweighs scrolls.
LIBERTY PRIME 7 юни 2012 в 2:13 следобед 
is this compatible with ur lightwheight potions and poisons mod, or is it one or the other?
Spaltazar 25 май 2012 в 12:20 сутринта 
Thanks for the feedback. Still subscribed, so looking forward to your update! Cheers :)
JustinOther  [автор] 24 май 2012 в 12:10 следобед 
Hmmm... something must have gone wrong with the packing of the BSA or something. I've recently decided to forego adding ingredient reweighing, so I'll update this sooner than later.
Spaltazar 23 май 2012 в 8:19 следобед 
Unfortunately I've got exactly the same issue as traced518.
traced 12 май 2012 в 6:28 следобед 
Nope, I get a proper version (1.5.6) when I use GetSKSERelease on the console. Like I said, other mods that use SKSE like SkyUI work just fine for me, but I cannot get this one to work.
JustinOther  [автор] 12 май 2012 в 5:41 следобед 
Then SKSE is not installed properly. Open your console and, ~GetSKSERelease. I'll bet it returns an error rather than 1.5.6 or whatever. All the SKSE files must be in Skyrim\, right next to TESV.exe.
traced 11 май 2012 в 9:30 следобед 
Sounds awesome, but I can't get it to load. Every time I start up, I get a message telling me SKSE is not installed. I have installed SKSE, however, and SkyUI works just fine for me, so I wonder if the problem is with the mod and not on my end? Not sure, but I'll definitely be following this mod if it pans out.