Handsome in the end..No hands till then
22 Comments
< >
stormsend  [author] Mar 9 @ 11:01am 
Thank you sir. Well done. Not how I envisioned it but you made it.
Luc1aNo Mar 9 @ 7:46am 
This was hard, tried 2 times and finally got a solution, my gameplay (not blind run) http://youtu.be/gzUBN_R6Wqk
mood3rd Mar 8 @ 8:13am 
stormsend
thankyou, I thought you ment a previous map.
not anywhere near as fast as you.
the latest map, I started a long time ago.
but moved on to others, before finishing it.
have a few like that.
I will get an idea, & start a new map, before finishing the map I was working on.
or open a new map, to experiment, a is this possible scenario.
but it might not be suitable for the map I was working on.
due to item limit or some other reason.
so a new map starts.
stormsend  [author] Mar 8 @ 6:39am 
actually i didn't know you had published another one. getting as fast as me. i'm now subscribed to two of your maps.
mood3rd Mar 7 @ 4:32pm 
stormsend
I know now about point 2
having the funel, to get a close look at the connections helped a lot.
then the solution hit me, like a ton of bricks.
eurika :)
did not know you tried my last map.
as only recently published it.
if we are talking about the same map ?
any problems, I will be happy to help or hint.
stormsend  [author] Mar 7 @ 2:32pm 
The editor was good to me and the change was made. You should be able to reach the funnel if you lose it now. I have a walkthrough of this one if you'd like to see it. Also, I took down an older map and replaced it. It's called LaGrange Point. Try it at your liesure. Thank you sir.
stormsend  [author] Mar 7 @ 2:17pm 
Addressing point 1. You're absolutely right. How did you get in such a predicament? I'll try to fix that if the editor will cooperate.
Point 2. There is no third cube. You must finish the chamber with the available resources. I know it's a conundrum and it could be a little more obvious but ....

Thank you my friend. I am still working on your last map and not making much progress. Your puzzles have gotten progressively more difficult and complicated. You always seem to push the item limit. Didn't want you to think I'm ignoring you just don't have anything to report yet.
mood3rd Mar 7 @ 2:10pm 
stormsend
aha :)
I was wrong.
the imposible, was posible :)
I put myself on the glass, with 1 reflector in the cieling button
& used the other, to direct the laser into the laser catcher.
no need to use the other buttons.
as when the top panel is deployed, put portal in it, so funel going to the exit.
then jump into funel, from glass.

http://steamcommunity.com/sharedfiles/filedetails/?id=235854645
http://steamcommunity.com/sharedfiles/filedetails/?id=235854783
very good / had me thinking it was imposible :)
though if you leave a portal in the 1st chamber, you could fetch the cubes from there.
fizzler at entrance, recommended

I have a new map you might like ?
franken army V's turrets
http://steamcommunity.com/sharedfiles/filedetails/?id=234425773
mood3rd Mar 7 @ 1:48pm 
stormsend
if I am not mistaken, their are 2 potential ways, to trap yourself:
traped here. if without funel.
http://steamcommunity.com/sharedfiles/filedetails/?id=235846045
traped in the exit chamber, if no 3rd cube.
http://steamcommunity.com/sharedfiles/filedetails/?id=235846145
guess what I did ?
both :(
now last save in here, with just 2 cubes.
after opening 2 portals in here
oops.
stormsend  [author] Feb 12 @ 2:18am 
Glad you liked it. I enjoy your maps also.
Mitch McWiggins Feb 11 @ 7:45pm 
Ugh, wow, that last room took a few tries. Clever stuff! It was funny to have that "uuuhh, this is impossible" feeling for the first minute. Good one, thanks.
stormsend  [author] Feb 7 @ 2:05am 
@ Sampson Ваш комментарий не было ясно, но вы должны использовать порталы двигаться кубов вы можете сесть на кубики прежде чем они падают и нести их к кнопкам через решетку
ни хуя не понятно в этом дурацком уравне! ну нажала все кнопеи,а дальше-то что?
dire.fcs Feb 1 @ 8:54pm 
Very handsome that first room!!
stormsend  [author] Jan 31 @ 8:26pm 
@Prototype Thanks for the comments and the video. You worked pretty hard for those cubes, Seems you didn't need them though. That was a pretty good finish.

@Dragonfish37 Thank you for the encourageing comments.

@Donderbus Thank you for playing and commenting. If you mean the cube buttons, yes. I think you have to jump from them to reach the funnel. Lucky they're handy, huh? I hope you didn't mean pedestal button. I would never ask that of a testee.
Prototype Jan 31 @ 4:33pm 
My blindrun Nice one, fairly sure I didn't do the last part as intended.
Dragonfish37 Jan 31 @ 1:44pm 
Very fun stormsend, it is creative! I like it. :-)
Donderbus Jan 31 @ 9:32am 
nice chamber! Fun Ideas :)
In 2n chamber do you have to stand on the pedestal to get in the funnel? didn't see any other way. It's not something new players would know :P Thanks!
stormsend  [author] Jan 30 @ 11:13pm 
Thank you
kimist108 Jan 30 @ 7:21pm 
Absolutely a fun test chamber.
stormsend  [author] Jan 28 @ 1:15am 
Thank you for breaking in my new map. You never know whether it really is acceptable till you throw it to the wolves and see what comes back. Your constructive comments have shown me how to improve the design and I have edited it. I changed the panel to black and added symbols to the tractor. I'm GLaD you enjoyed it and I invite you to sample some more of my cuisine.
SkyRoots Jan 27 @ 10:52am 
Great level! Very fun!

A few comments:
1. In the first room, it took me a while to realize that I had activated the anged panel by the laser beam. It's white, which made it difficult to see against the white floor. Perhaps making it black would make it easier to see. Just a suggestion.
2. There is no symbol to tell the player what turns on the first tractor beam. I realize that this will eventually happen after doing every other possible action. I just figure that everything else is labeled, so why not this?
3. In the last room, I didn't realize that there was a glass ledge up by the square button until after I traveled up there. Once I realized I could stand up there, it made things much easier.

I wouldn't necessarily change anything, I'm just letting you know the parts that temporarily stumped me.

Again, great work. I really liked this one.

P.S.
Hey, wait a minute, I didn't get to touch any of the cubes in the first room!! =(